Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM T41 USB 2.0 Probleme

Frage Sonstige Systeme

Mitglied: wercker

wercker (Level 1) - Jetzt verbinden

21.04.2007, aktualisiert 22.04.2007, 9829 Aufrufe, 6 Kommentare

Hallo zusammen,

habe Windows XP neu aufgesetzt. Nach Installation der Chipset-Treiber (Intel 855PM)bleibt unter USB-Controler und USB-Device das gelbe Ausrufungszeichen und es bleibt USB 1.1 installiert.

Vorher lief USB 2.O einwandfrei.

Hat jemand eine Idee?

Danke im vorraus.
Mitglied: thekingofqueens
21.04.2007 um 16:05 Uhr
Was für ein Service Pack ist installiert?
Bitte warten ..
Mitglied: wercker
21.04.2007 um 17:15 Uhr
Ist noch ohne Servicepack.

Ist SP2 Vorraussetzung für USB 2.0?
Bitte warten ..
Mitglied: thekingofqueens
21.04.2007 um 17:17 Uhr
Ich glaub mal eins von den beiden Service Packs benötigt man dafür. Weiß grad nicht genau. Aber man sollte es ohnehin installieren.
Bitte warten ..
Mitglied: wercker
21.04.2007 um 17:32 Uhr
werde ich mal versuchen.

Dachte nur das nach Installation der Chipset-treiber alles funktionieren sollte.
Bitte warten ..
Mitglied: SteffenF
22.04.2007 um 00:47 Uhr
Hallo,
neu installiert ?? von Recovery-Partition, Original-CD-Satz (5 CDs) oder irgendeiner beliebigen Retail (vom freundlichen um die Ecke) ?
Auf die IBM/Lenovo Seite gehen http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo ... , Modellbezeichnung (zu finden auf der Unterseite des Gerätes) eingeben und angepaßte Treiber ziehen (Tip: ThinkVantage). Schon mal gecheckt, ob es zwischen angezeigter und tatsächlicher Größe der Festplatte 3-4 GB Differenz gibt, oder wurde eine neue Festplatte verwendet ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: wercker
22.04.2007 um 12:54 Uhr
Habe das Gerät gebraucht gekauft, und eigenes Betriebssystem aufgespielt. Hatte vorher Linux und Windows XP drauf.

Bei der Erstinstallation hatte ich XP SP2 installiert und anschließend Suse 10. Hatte Linux zuviel Speicher zugeordnet, so das ich unter XP nicht mehr vernünftig arbeiten konnte. Mir war es aber nicht möglich unter XP, nachdem Linux drauf war, mit Partionmagic 8 Partionensgrößen zu verändern.

Da es unter Linux auch nicht ging, habe ich ihn plattgemacht. Die erste XP-Version kann ich aber nicht mehr verwenden, da sie schon auf einem anderen PC läuft und bei dieser kann ich nicht SP2 installieren. Für das System-Update auf der der Lenovo-Seite wird jedoch MS Framwork 2 benötigt, dafür ist aber SP2 Vorraussetzung.

Das einfache Instalieren der Chipset-Treiber ermöglicht so keine USB 2.0-Funktion und der USB-Stick wird so zur Schnecke. Muss mir wohl noch ein neues Betriebssystem kaufen-(..
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
USB-Sticks: IBM liefert Installationsmedien mit Malware aus

Link von Kraemer zum Thema Viren und Trojaner ...

Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Erkennung und -Abwehr
Rittal verschickt USB-Stick mit Werbung. Was kann da schon schief gehen? (9)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...