Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM T41 USB 2.0 Probleme

Frage Sonstige Systeme

Mitglied: wercker

wercker (Level 1) - Jetzt verbinden

21.04.2007, aktualisiert 22.04.2007, 9848 Aufrufe, 6 Kommentare

Hallo zusammen,

habe Windows XP neu aufgesetzt. Nach Installation der Chipset-Treiber (Intel 855PM)bleibt unter USB-Controler und USB-Device das gelbe Ausrufungszeichen und es bleibt USB 1.1 installiert.

Vorher lief USB 2.O einwandfrei.

Hat jemand eine Idee?

Danke im vorraus.
Mitglied: thekingofqueens
21.04.2007 um 16:05 Uhr
Was für ein Service Pack ist installiert?
Bitte warten ..
Mitglied: wercker
21.04.2007 um 17:15 Uhr
Ist noch ohne Servicepack.

Ist SP2 Vorraussetzung für USB 2.0?
Bitte warten ..
Mitglied: thekingofqueens
21.04.2007 um 17:17 Uhr
Ich glaub mal eins von den beiden Service Packs benötigt man dafür. Weiß grad nicht genau. Aber man sollte es ohnehin installieren.
Bitte warten ..
Mitglied: wercker
21.04.2007 um 17:32 Uhr
werde ich mal versuchen.

Dachte nur das nach Installation der Chipset-treiber alles funktionieren sollte.
Bitte warten ..
Mitglied: SteffenF
22.04.2007 um 00:47 Uhr
Hallo,
neu installiert ?? von Recovery-Partition, Original-CD-Satz (5 CDs) oder irgendeiner beliebigen Retail (vom freundlichen um die Ecke) ?
Auf die IBM/Lenovo Seite gehen http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo ... , Modellbezeichnung (zu finden auf der Unterseite des Gerätes) eingeben und angepaßte Treiber ziehen (Tip: ThinkVantage). Schon mal gecheckt, ob es zwischen angezeigter und tatsächlicher Größe der Festplatte 3-4 GB Differenz gibt, oder wurde eine neue Festplatte verwendet ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: wercker
22.04.2007 um 12:54 Uhr
Habe das Gerät gebraucht gekauft, und eigenes Betriebssystem aufgespielt. Hatte vorher Linux und Windows XP drauf.

Bei der Erstinstallation hatte ich XP SP2 installiert und anschließend Suse 10. Hatte Linux zuviel Speicher zugeordnet, so das ich unter XP nicht mehr vernünftig arbeiten konnte. Mir war es aber nicht möglich unter XP, nachdem Linux drauf war, mit Partionmagic 8 Partionensgrößen zu verändern.

Da es unter Linux auch nicht ging, habe ich ihn plattgemacht. Die erste XP-Version kann ich aber nicht mehr verwenden, da sie schon auf einem anderen PC läuft und bei dieser kann ich nicht SP2 installieren. Für das System-Update auf der der Lenovo-Seite wird jedoch MS Framwork 2 benötigt, dafür ist aber SP2 Vorraussetzung.

Das einfache Instalieren der Chipset-Treiber ermöglicht so keine USB 2.0-Funktion und der USB-Stick wird so zur Schnecke. Muss mir wohl noch ein neues Betriebssystem kaufen-(..
Bitte warten ..
Ähnliche Inhalte
E-Mail
IBM Smartcloud

Frage von TECHGENE zum Thema E-Mail ...

Netzwerkmanagement
gelöst PRTG IBM Server überwachen (6)

Frage von Marcel94 zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
gelöst WD Red Nasware 2.0 und 3.0 (4)

Frage von Xaero1982 zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
IBM USV verliert Kommunikation (4)

Frage von robbi1234 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...