Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM T42 Predesktop Area ist weg

Frage Hardware

Mitglied: tobsi224

tobsi224 (Level 1) - Jetzt verbinden

26.07.2010 um 17:05 Uhr, 3597 Aufrufe, 1 Kommentar

Hallo @all,

ich komme irgent wie nicht mehr an die PreDesktop Area zur wiederherstellung des Windows meines T42. Es kommt nur ein Startup Interrupt Menu wenn ich F11 oder Access IBM drücke. Ich habe auch schon das tool zur wiederherstellung des MBR's von IBM benutzt welches die Predesktop Area wiederherstellen soll allerdings hat es nichts gebracht. Woran liegt das?

Mit freundlichen Grüßen

Tobi
Mitglied: SamvanRatt
26.07.2010 um 22:06 Uhr
Hi
im BIOS gibt es einen Punkt dafür welcher den Bereich für's OS ein/Ausblendet und heißt irgendwie Secure Area oder so (habe mein T41 vor vier Jahren das letzte Mal im BIOS verwaltet). Ob dich eine so alte Inst auch noch reizen würde möchte ich bezweifeln , vor allem da IBM jeden Treibermüll (GUIs) mit einbettet; eine Handinstallation geht zwar langsamer aber du hast Kontrolle über die Tools die du einbettest; gerade das IBM Connection Manager ist ein Teufel wenn's um natives Netz geht. Mit den zu fahrenden Updates (OS+Treiber) sollte dir eine manuelle Inst durchaus attraktiv wirken
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Google Android
Pixel kann kein VPN zur Fritzbox herstellen! Finger weg von Google Pixel! (5)

Frage von MyApps2GO.de zum Thema Google Android ...

Windows Server
SBS 2011 Serversicherung ist weg (5)

Frage von MiSt zum Thema Windows Server ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Hardware
IBM: Macs kommen Firmen billiger als Windows-PCs (15)

Link von runasservice zum Thema Hardware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...