Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM Think Pad 42

Frage Hardware

Mitglied: municboy

municboy (Level 1) - Jetzt verbinden

16.07.2007, aktualisiert 23.07.2007, 4183 Aufrufe, 8 Kommentare

Bräuchte Hilfe Bitte

Hallo Habe von nem freund nen t42 da sollte es neu machen hat aber die recover version und die treiber von der ibm seite funktzonieren nicht leider bitte um hilfe dringend danke im voraus Mit freundlichen Grüßen
Mitglied: Mitchell
16.07.2007 um 09:29 Uhr
wenn du diese Frage jetzt noch ordentlich formulierst, evtl. sogar noch einige Satzzeichen reinpackst und einige Buchstaben verdrehst, bekommst du vielleicht auch Hilfe.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: municboy
16.07.2007 um 09:32 Uhr
Ja sorry sollte schnell gehen und ich bin nicht so gut im schreiben.
Hilfe wäre aber trozdem nicht schlecht.
Da er Keinen Treiber annimmt.
Bitte warten ..
Mitglied: Mitchell
16.07.2007 um 09:38 Uhr
Sieht doch schon besser aus mit den Punkten

Jetzt noch ein paar Info's, was du genau willst und schon könnte es los gehen. Was heisst "neu machen". Neu aufsetzen? Wenn ein Betriebssystem drauf soll, brauchst du eins. Wenn du die Recovery CD nicht hast, sieht's erstmal schlecht aus. Normal sind da ja auch mehr CD's dabei. Also hilf uns, damit wir dir helfen ^^

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: municboy
16.07.2007 um 10:04 Uhr
Ja Ich habe Xp neu Installiert.
jetzt sind aber treiber von audio und tuchpad weg.
und die cds hat er beim umzug weggeschmissen weil ehr nicht dacht das er sie noch mal brauch. da er sich garnicht damit aus kennt.
Bitte warten ..
Mitglied: Mitchell
16.07.2007 um 10:08 Uhr
Das is natürlich blöd.

Dann musst du dir die Treiber halt anders besorgen, Internet wäre gut. Schau mal, ob das hier passend ist.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: municboy
16.07.2007 um 14:02 Uhr
Hab Schon Alle bei Ibm Geladen.
Auch installiert aber nix passiert Leider.
Und wo Anders im Netz finde ich nix.
Bitte warten ..
Mitglied: Mitchell
17.07.2007 um 15:43 Uhr
Was heisst, nid passiert? Fehlermeldungen oder einfach keine Reaktion auf die Treiber?

Schon mal beim IBM Support angerufen?

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Pluto-das-Kellerkind
23.07.2007 um 10:00 Uhr
Hast Du schon den Installationsassistenten von IBM benutzt?
Ich hab damit recht gute Erfahrungen gemacht. Er überprüft Dein System automatisch und aktualisiert alle nötigen Treiber und Software sowie das BIOS. Evtl. sind ja andere Treiber nicht in Ordung und verursachen dadurch Dein Problem.

Ansonsten kontrollier bitte den Gerätemanager und teil uns das Ergebnis mit. Sind Geräte nicht erkannt?

Versuch das mal und meld Dich dann.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hardware
IBM: Macs kommen Firmen billiger als Windows-PCs (15)

Link von runasservice zum Thema Hardware ...

Server-Hardware
gelöst IBM x3500 m4 Server leiser machen (22)

Frage von ulfgaa zum Thema Server-Hardware ...

Sonstige Systeme
gelöst IBM Power i (4)

Frage von Hanuta zum Thema Sonstige Systeme ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...