Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM X226 Server 2008 findet keinen Massenspeichertreiber

Frage Hardware Festplatten, SSD, Raid

Mitglied: tarabas2311

tarabas2311 (Level 1) - Jetzt verbinden

31.10.2009, aktualisiert 13:39 Uhr, 5501 Aufrufe

Servus,

habe folgendes Problem:

IBM X226 8488-3DY mit Adaptec 7902 Raid-Controller lässt sich kein Server 2008 x64 installieren.
Habe zuvor mit Serveraid ein Raid1 der zwei 73GB PLatten erstellt, was problemlos funktioniert hat.
Beim Installieren von SVR2008 kommt beim Auswählen der Datenträger:
"Es wurden keine Laufwerke gefunden. Klicken sie auf "Treiber laden" um einen Massenspeichertreiber für die Installation anzugeben."
Einen Treiber für den Raid-Controller hab ich bei IBM runter geladen (allerdings finde ich nur einen 64Bit Treiber für SVR2003), den kann ich auch auswählen,
jedoch wird mir kein Laufwerk zur Installation angezeigt. Hab ja schon den einen oder anderen IBM Server installiert, aber so schwer hats mir noch keiner gemacht

Wer weiss Rat???

Danke

Gruß Marco




Stand 31.10.2009 13:30 MEZ

Es lag am Treiber für den Raindcontroller,

hab bei IBM auf der HP nicht wirklich was brauchbares gefunden, wer also das gleiche Problem haben sollte, mit dem hier hat es bei mir funktioniert:

Adaptec_HostRAID_1.02.063.zip 1.02.063

Somit kann der Threat geschlossen werden...

Bis denne....
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...