Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM xSeries 345

Frage Hardware CPU, RAM, Mainboards

Mitglied: Lothar839

Lothar839 (Level 1) - Jetzt verbinden

13.10.2010, aktualisiert 18:20 Uhr, 7896 Aufrufe, 11 Kommentare

Hallo Guten tag
hab hier folgendes Problem,
hab ein ibm server xseries 345 bekommen und würde gerne win server2003 small Business installieren,
habe aber keine ahnung wie ich das anstellen soll! Hab schon einige schlaflose Nächte hinter mir...
Er sagt mir immer das er keine Festplatte hat? sind aber 2 verbaut..

Schon mal danke im voraus
Mitglied: gansa28
13.10.2010 um 18:32 Uhr
Naja wenn du schon daran scheiterst was willst du dann mit einem SBS 2003?

MFG
Bitte warten ..
Mitglied: sam24
13.10.2010 um 18:46 Uhr
Hallo Lothar,

Du musst ihm verzeihen, aber eigentlich hat gansa28 recht. Du hörst doch schon, wenn Du die Maschine anmachst, dass dafür ne Menge Strom aus der Steckdose kommt.....

Nichts desto trotz liegt Dein problem möglicherweise am Ultra SCSI Controller?? JA!!!!!!!!!!!!!!!
Guggscht du hier

http://www-947.ibm.com/support/entry/portal/docdisplay/Hardware/Systems ...

Ist bei allen non-media-markt-professionell-systemen üblich. Man findet sein Modell und die passenden Treiber bei Hersteller.

Viel Spass noch mit der Maschine

Sam

P.S. Installation SCSI Treiber bei der installation -> RTFM / UTFG / FIOTI
Bitte warten ..
Mitglied: CD1983
13.10.2010 um 18:48 Uhr
Hi,

wichtig wäre schon mal zu wissen welche HDDs und welcher Controller verbaut ist. z.B. SCSI oder SATA HDD. Dann solltest du dir für deinen Controller die Treiber besorgen und dir eine Diskette erzeugen mit diesen Treibern. Wenn ich mich nicht irre kannst du auch bei 2003 am Anfang Treiber über "F6" hinzufügen, dann sollte er auch deine Festplatten erkennen.

Vielleicht noch 3 Fragen:

1. Hast du aus den 2 HDDs ein RAID erstellt ?
2. Sind das nagelneue HDDs ? wenn ja sind diese überhaupt initialisiert und können erkannt werden?
3. Zeigt er dir die HDDs beim Booten im Controller Menü an?


Gruß CD
Bitte warten ..
Mitglied: ham-my
13.10.2010 um 21:45 Uhr
Hallo Lothar,

haste dir ne schöne kiste ausgesucht, wenn ich richtig interpretiere hast du keinerlei ahnung von dem element:
Was aber auch net schlimm ist, jeder fängt mal klein an.

Also was du brauchst gerade als anfänger ist den Serverguide v7.4.17diesen kannst hier runter laden,
http://www-947.ibm.com/support/entry/portal/docdisplay?brand=5000008&am ...

Das ganze dann noch auf eine CD brennen und ins cd laufwerk vom server legen, server starten und der rest ist dann eigentlich selbst erklärent.
Treiber sind auch im serverguide enthalten, diese werden wenn das os ausgewählt hast automatisch inst.........

Zu deiner Meldung das keine Festplatte erkannt wird könnte auch daran liegen, das im Bios die festplatte als versteckt eingestellt ist, das müßtest du erst noch mal umstellen.
Werden die festplatten beim hochfahren des raid controllers erkannt, schau da auch nochmal nach, glaube war "strg + C"


Also viel erfolg

Gruß
Bitte warten ..
Mitglied: Lothar839
13.10.2010 um 22:04 Uhr
schon mal danke für die vielen antworten
ich bin zwar kein neuling was server angeht habe aber halt noch nie so nen pro gehabt
Bitte warten ..
Mitglied: Lothar839
14.10.2010 um 21:10 Uhr
leider weiß ich nicht weiter ich bekomme die scheiß festtplaten nicht hin strg c geht nicht z und i bringen auch nix unter f1 kann man auch nix einstelen
Bitte warten ..
Mitglied: gansa28
14.10.2010 um 23:34 Uhr
Na du wirst ja wohl irgendwie in das Raid tool beim starten des Servers kommen. Beim booten einfach mal den Monitor beobachten. Ansonsten hilft nur das Handbuch weiter.
Bitte warten ..
Mitglied: sam24
15.10.2010 um 11:34 Uhr
so und jetzt auch mal ohne hallo

Adaptec Controller = STRG+A sollte Dein Freund sein.

Bios Meldungen (kann man) einschalten und lesen, dann stehts auch am Bildschirm als Meldung.

Du hast eine geile Maschine und keine Ahnung

Wenn Du den Tip mit dem Serverguide CD mal befolgen würdest, kann Dir nichts mehr passieren. Du musst erst mal rausbekommen, was der letzte auf dem Raid Controller gemacht hat. Die IBM hat für Deine Maschine ein Tool, das da ServeRaid Manager heißt. Du musst dafür nicht studiert haben, aber solltest Dir im Klaren sein, was Du tust.

Wenn Du die Kiste aus dem Fenster werfen willst, sag mir nur wann und wo!

Und ohne Tschüß
Bitte warten ..
Mitglied: Lothar839
15.10.2010 um 23:16 Uhr
So danke für die hilfe habe es hin bekommen
habe mir denn raid controller von ibm runtergeladen dann gings
Gruß Lothar
Bitte warten ..
Mitglied: Thomas20
27.01.2011 um 22:16 Uhr
Hallo Lothar,

habe das gleiche Problem, konnte es aber leider noch nicht lösen.
Kannst du mir deine Vorghensweise schildern?

Gruß Thomas
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
IBM Server xseries x460 - RAID zum laufen bringen
gelöst Frage von FeilchenblauServer-Hardware30 Kommentare

Guten Tach liebe Freunde, ich habe einen alten Server von IBM - xseries x460 8872 - mit 16BG RAM, ...

Server-Hardware
IBM XSeries 235 8671 MRG umrüstbar auf SAS oder SATA?
Frage von ShakotaiServer-Hardware2 Kommentare

Hallo und guten Abend. bei uns tut seit Jahren ein IBM XSeries 235 8671 MRG / Windows SBS Server ...

E-Mail
IBM Smartcloud
Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

SAN, NAS, DAS
IBM DS3300 - Probleme und Verständnissfragen
Frage von aeon1978SAN, NAS, DAS6 Kommentare

Hallo zusammen, ich habe mir eine gebrauchte DS3300 1726-HC3 gekauft. Nun möchte ich das Gerät einrichten und scheitere schon ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 49 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...