Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ICH9R Asus P5KE WinXP install

Frage Microsoft Windows XP

Mitglied: Phineas-Phreak

Phineas-Phreak (Level 1) - Jetzt verbinden

30.08.2007, aktualisiert 06.09.2007, 9807 Aufrufe, 4 Kommentare

mit Raid1

Hallo!

Jemand schon dieses Prob gehabt?

Asus P5KE + 2x Raptor HDD's
WinXP SP2 32-Bit installieren > F6 > Treiber angeben > BLUE SCREEN

keine Chance Raid Treiber zu verwenden. Nur mit dem Ide Kompatiblen Mode funktionierts.
Im Google nichts dazu gefunden...

Habe jetzt 2 Kunden mit 2 verschiedenen Boards und ICH9R und genau das selbe Problem...
Mitglied: Janni
30.08.2007 um 18:13 Uhr
Du glaubst gar nicht wie lange ich gebraucht habe um das Problem mit dem ICH9 zu lösen ..... die Tatsache ist, das Intel hier mit den Treibern richtig Mist gebaut hat ..... da stimmt irgendeine Speicheradresse in den Treibern nicht.

Aber zur Lösung: nimm die ICH8 Treiber, also die älteren (Version 7.0). Das funktioniert zumindest bei den MSI P35 Boards.

mfg
Janni

P.S. Lieber MSI Support, falls Ihr das einmal lesen solltet. Seid Ihr eigentlich zu unfähig auf Supportanfragen zu antworten und habt Ihr es nicht nötig Eure Hotline mit Menschen und nicht mit Maschinen die einem sagen, daß alle Leitungen belegt sind, zu besetzen ?

Edit: habe gerade gesehen, daß es seit dem 02.08. einen neuen Treiber 7.6 gibt (http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&Pr ...*+XP+Professional&lang=deu&strOSs=44&submit=Los%21).
Hast Du den schon ausprobiert ?
Bitte warten ..
Mitglied: Phineas-Phreak
31.08.2007 um 11:25 Uhr
Vorweg vielen Dank für die Antwort!

Bin noch nicht dazu gekommen, es auszuprobieren (am WE dann...)
Dürfte von Asus jetzt mit August neue Treiber geben. Werde (wenn ichs nicht vergesse) dann posten, mit was es gegeht hat.
Bitte warten ..
Mitglied: Phineas-Phreak
06.09.2007 um 18:01 Uhr
Hmm...

Bei einem Kunden, der von Grund auf neu installiert hat, haben neue Treiber von Asus geholfen (Ende August 07).
Beim anderen Kunden, der absolut NICHT neu installieren wollte....

Wir haben 1x 2 Sata HDD's im Ide mode, legacy. WinXP installiert.
Nun im bios von legacy auf Advanced/Raid konfiguriert. XP startet logischer Weise nicht.
Auch im Os Treiber installieren geht nicht.
Es gibt da anscheinend eine Möglichkeit im XP trotzdem von IDE/AHCI auf Raid umzustellen

http://www.heise.de/ct/faq/hotline/06/26/06.shtml

war mir aber zu zeitaufwendig - nicht getestet.

Also eine Reparaturinstall > F6 > ICH8R/9R angeben > Reparieren. Gut soweit. HDD's beim Winxp Setup gefunden. Das Setup hat alle Systemdateien überschrieben und wollte neu starten.
Nach erstem Restart beginnt er automatisch mit einer Art Checkdisk, das man nicht abbrechen konnte. Und machte alle Dateien unleserlich...
Also Backup recovern...geht nicht. Backup Datei beschädigt...FFFF***CKK

Gerade HDD ausgebaut, in nem anderen eingebaut. Mal guggen, ob und wieviel Dateien noch lesbar sind. XP will checkdisk machen. Will natürlich abbrechen. Geht nicht, weil Kollega Maus/Tastatur falsch angesteckt hat. Er löscht jetzt gemütlich seid ner Stunde irgendwelche defekten Indizes....

Fortsetzung folgt (vielleicht). Ich muss jetzt dringend weg.
Bitte warten ..
Mitglied: Janni
06.09.2007 um 23:46 Uhr
Ist zwar kein XP, aber gestern lief auf diesem Board mit zwei Raptors als RAID0 die Vista Installation glatt durch ......
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
gelöst Kaspersky Offline Installer (10)

Frage von Markowitsch zum Thema Sicherheits-Tools ...

Windows Server
Tubp 7 oder 8 installer (2)

Frage von Letstec zum Thema Windows Server ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows 10

Heise Newsticker: Microsoft veröffentlicht das "Fall Creators Update

(8)

Information von Penny.Cilin zum Thema Windows 10 ...

LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...