Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein icon auf dem desktop

Frage Microsoft

Mitglied: hn18144

hn18144 (Level 1) - Jetzt verbinden

08.07.2008, aktualisiert 09.07.2008, 7170 Aufrufe, 7 Kommentare

kein icon

Hallo,
ich habe auf einem Notebook mit Windows xp home folgenden Fehler:
nach starten läuft der Laptop einwandfrei hoch Benutzeranmeldung kann auch durchgeführt werden danach meldet sich der Desktop nur noch mit einem Hintergrundbild keine Icons oder sonstiges zu sehen. Im abgesicherten Modus kommt kein Hintergrundbild sondern es erscheint nach anmelden des Benutzers nur am oberen und unteren Bildrand abgesicherter Modus und sonst bleibt der Bildschirm schwarz. Wer kann dazu etwas sagen.

Gruß
Mitglied: Zeldarius
08.07.2008 um 11:37 Uhr
Hi,

hast du schon mal versucht dich als lokaler Administrator anzumelden?
Könnte sein das dass Profil kaputt ist. Von dort aus kannst du das Profil
dann löschen oder verändern.

Gruß Zeldarius
Bitte warten ..
Mitglied: hn18144
08.07.2008 um 12:49 Uhr
hallo,
danke für die schnelle antwort,
dann habe ich allerdings eine Kontenbeschränkung so komme ich nicht ins system

Gruß
Bitte warten ..
Mitglied: Zeldarius
08.07.2008 um 13:06 Uhr
Um ehrlich zu sein verstehe ich jetzt deine Aussage nicht ganz.

Als lokaler Administratorhast du volle Zugriffrechte auf den entsprechenden Client. (Windows Vista mal vorweg genommen....) Somit sollte es dir zumindest möglich sein auf dem Client in irgendeiner Weise arbeiten zu können.

Was meinst du mit Kontenbeschränkung?

Gruß
Bitte warten ..
Mitglied: 47674
08.07.2008 um 18:48 Uhr
Siehst du auch keine Taskleiste? Wenn nicht, stürzt vermutlich die explorer.exe ab (oder startet gar nicht erst???). Du kannst Sie über den Task-Manager - Anwendungen - Neuer Task... - explorer.exe - Ok neu starten. Ist natürlch keine Dauerlösung.
Falls du die Taskleiste siehst, probier folgendes: Rechtsklick auf den Desktop - Symbole anordnen nach - Häkchen setzen bei Desktopsymbole Anzeigen.
Bitte warten ..
Mitglied: hn18144
09.07.2008 um 07:57 Uhr
Hallo,

ich sehe auch keine Talksleiste mit dem Talksmanager.
konnte ich zwar explorer.exe als neuen talk eintragen nur der explorer startet nicht.
Wahrscheinlich ist der exlplorer defekt.
ich kann nur den Internetexplorer starten und so wichtige Daten sichern auf eine zweite partion die vorhanden ist und das betriebssystem erneuern.


Gruß
Bitte warten ..
Mitglied: Zeldarius
09.07.2008 um 08:14 Uhr
Versuch es in diesem Fall doch mal mit der Windows Reparatur über die Windows CD.
So wie es ausssieht sind einige Systemdateien beschädigt. Durch die die automatische Reparatur werden die vielleicht wieder gerade gerückt

Gruß
Bitte warten ..
Mitglied: hn18144
09.07.2008 um 09:36 Uhr
habe ich versucht ohne erfolg ich werde wohl das system neu aufsetzen müssen.
Gruß
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Batch Übung zum Desktop Switchen (7)

Anleitung von TechnoX zum Thema Batch & Shell ...

Hardware
Raspbian mit neuem Gesicht - PIXEL Desktop

Link von runasservice zum Thema Hardware ...

Windows 10
gelöst Win10 Pro 1703 - Weiße Icons für Office Dokumente und andere (4)

Frage von emeriks zum Thema Windows 10 ...

Windows 7
gelöst Defender-Icon in der Taskleiste von Windows 7. Wie einrichten? (3)

Frage von akelus zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...