Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Icon Problem in Windows 7

Frage Microsoft Windows 7

Mitglied: karl2014

karl2014 (Level 1) - Jetzt verbinden

19.09.2011 um 20:04 Uhr, 3746 Aufrufe, 5 Kommentare

Hi,

ich nutze Windows 7 64bit auf meinem Läppi. Seit gestern sind von einigen Buttons die Icons weg. Ich seh nur noch die nackten MS-DOS Icons, von MS Office komplett alles weg , von Skype und VM-Ware Player usw.

Woran kann das liegen ?

21d29299abd785e5ca49e2df7d396838 - Klicke auf das Bild, um es zu vergrößern
Mitglied: DevTig
19.09.2011 um 20:15 Uhr
Hi,

werden die beschriebenen Programme noch ausgeführt wenn man diese doppelklickt ?

Grüße
DevTig

/Edit: PS.: werden allgemein noch EXE Dateien ausgeführt ?
Bitte warten ..
Mitglied: mrtux
19.09.2011 um 20:27 Uhr
Hi !

Viele Verknüpfungen verweisen heute auf die MSI der jeweiligen Applikation bzw. sind darüber "realisiert" d.h. die Verknüpfung verweist nicht mehr auf die EXE selbst. Wenn die Symbole anders aussehen, könnte das evt. auch auf ein Problem mit dem Windows-Installer hinweisen.

Edit: Oops....Klar Kowa, an die einfachste Lösung habe ich wiedermal nicht gedacht....

mrtux
Bitte warten ..
Mitglied: KowaKowalski
19.09.2011 um 20:32 Uhr
Zitat von karl2014:
Woran kann das liegen ?


Hi Karl,

am Icon Cache.

speicher Dir diese Zeilen als Iconrep.bat ab:
01.
taskkill /f /IM explorer.exe 
02.
CD /d %userprofile%\AppData\Local 
03.
DEL IconCache.db /a 
04.
Start explorer.exe
und führe die Datei dann aus.

mfg
kowa
Bitte warten ..
Mitglied: karl2014
20.09.2011 um 08:36 Uhr
Moin,

erstmal danke für die Tipps, haben aber noch nicht das erwartete Ergebnis. Nach Ausführung der *.bat Datei haben zwar die Symbole gewechselt, es sind aber nicht die richtigen.

VM-Player hat zum Beispiel das Text-Symbol bekommen und MS-Outlook ein aufgeschlagenes Buch.

Übrigens hatte ich auch vorher zwei neue Symbole auf dem Desktop mit folgendem Textinhalt:

1.
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21799

2.
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21769
IconResource=%SystemRoot%\system32\imageres.dll,-183


Keine Ahnung was das wieder ist und ob es damit in Zusammenhang steht ?

Habt ihr Vorschläge ?
Bitte warten ..
Mitglied: karl2014
20.09.2011 um 16:37 Uhr
Da ich das Problem nicht in den Griff bekomme habe ich ein Fullbackup von letzter Woche eingespielt. Damit ist alles wieder OK.

LG
Karl
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Defender-Icon in der Taskleiste von Windows 7. Wie einrichten? (3)

Frage von akelus zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Problem mit dem Zertifikatsspeicher Windows 7 (2)

Frage von m.kerber zum Thema Verschlüsselung & Zertifikate ...

Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Windows 7
IGEL mit Windows 7 (4)

Frage von karlos zum Thema Windows 7 ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(1)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
gelöst SSD - Win7 Lags (20)

Frage von ph5555 zum Thema Windows 7 ...

Firewall
gelöst Firewall Firmeneimsatz (19)

Frage von wiesi200 zum Thema Firewall ...