Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Icons nach dem beitreten in eine windows 2003 Domain

Frage Microsoft Windows Server

Mitglied: hn18144

hn18144 (Level 1) - Jetzt verbinden

22.01.2013 um 21:06 Uhr, 1685 Aufrufe, 3 Kommentare

keine Icons nach dem beitreten in eine windows 2003 Domain

Hallo,

nach dem anmelden an einer domain sind alle Icons verschwunden.
Wenn der Pc nicht in der Domain ist alles da.
Ich habe die Sicherung die ich vorher mit Acronis erstellt habe gestarten allerdings nach fertigstellung des PC´s und erneuten anmelden des PC´s an der Domain waren wieder keine Icons auf dem Desktop.
Ich kann auch den PC im abgesicherten Modus hochfahren dann sehe ich nach dem anmelden Icons.
Der Domain DC ist ein 2003 Server.
Der PC ein Mitgliedsserver auch Windows 2003.
Wenn ich mich zu blöd ausgedrückt habe bitte nachfragen.
Wer weiss dazu etwas?
Schönen Dank erstmal im Voraus.
Gruß


Mitglied: wiesi200
22.01.2013 um 21:17 Uhr
Hallo,

Ja das ist so und muss so sein, zumindest bei einem Multi User Betriebssystem.
Bitte warten ..
Mitglied: StefanKittel
22.01.2013 um 22:09 Uhr
Hallo,

was wiesi200 meint ist, dass pcname\Benutzer und domäne\Benutzer für ihn einfach zwei unterschiedliche Benutzer sind.

Welches OS hat denn Dein Client?
Bis XP kann man die Einstellungen über "Default User" übertragen danach nur das unselige EasyTransfer von MS.

Stefan
Bitte warten ..
Mitglied: hn18144
23.01.2013 um 13:07 Uhr
Hallo,
vielen dank für die schnelle Antwort alle beiden.
Was ihr meint ist zwar richtig nur gar keine Icons also der Desktop ist vollkommen leer auch keine Talksleiste verfügbarr nur im abgesicherten Modus erscheinen Icons und Talksleite.
Im Talksmanager den ich noch anzeigen lassen konnte unter Datei neuer Talks explorer eingegeben kein Erfolg.

Allerdings waren nach 3 Tagen plötzlich die Icons wieder da auch die Talksleiste und alles lief normal.
Ich habe meine Frage vorher geschrieben.

Ich habe einen Virenscanner scannen lassen von Kaspersky kein Ergebnis.
Im Moment läuft der Pc noch ohne beanstandungen ich muss aber irgendwas machen wahrscheinlich neu aufsetzen.

Wollte ich nicht gerne weil sehr viele Programme auf den Pc sind (Datevprogramm Lizenz Kommunikationsserver um nur einige zu nennen)
Ich habe mal geschaut in der Registry ob der Schüssel No Desktop auf 0 gesetzt war er war auf 1 ich habe den Schlüssel wieder auf 0 gesetzt.
Er befindet sich unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
könnte das der Fehler gewesen sein? Warum der Schlüssel auf 1 stand weiss ich nicht.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 1703 Domäne beitreten fehlt (4)

Frage von Akcent zum Thema Windows 10 ...

Windows 7
gelöst Defender-Icon in der Taskleiste von Windows 7. Wie einrichten? (3)

Frage von akelus zum Thema Windows 7 ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...