Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IDE-Controller installiert, WinXP startet nicht mehr

Frage Hardware Festplatten, SSD, Raid

Mitglied: mash1812

mash1812 (Level 1) - Jetzt verbinden

13.11.2007 um 00:36 Uhr, 3981 Aufrufe

Hallo!
Ich hoffe mir ist zu helfen:

Mein PC...

AMD Athlon 3800+, Asus A8V-E SE, XP Professional SP2

... ist auf beiden IDE-Ports voll belegt. An Primary hängen zwei IDE-HD an Secondary DVD-Rom & DVD-RW.
Um meine anderen IDE-HD zu nutzen und sie nicht über USB anschliessen zu müssen habe ich mir einen PCI - IT8212 - IDE- bzw. RAID-Controller gekauft. Dieser soll keine RAID-Funktionalität liefern sondern nur zusätzliche IDE-Ports bereitstellen. Boot-Platte soll weiterhin die an Primary-Master laufende Platte sein.
Einbau und Installation war problemlos. Windows-Logo-Test nicht bestanden, aber was soll´s?
Der Controller wird im Gerätemanager auch als funktionierend angezeigt.
Beim Booten wird nach dem POST auch der Controller angezeigt. Alles ok.
Bis hierhin einfach.

So einfach ist es dann aber doch nicht:
Wenn keine HD am Controller angeschlossen ist, bootet der Rechner problemlos, zeigt auf dem Weg an, dass keine Geräte am Controller hängen und gut.
Sind aber Platten am Controller werden diese im BIOS ordnungsgemäss angezeigt, auch das Controller-Utility zeigt die Platte(n) richtig an.
Der Bootvorgang bleibt dann aber hängen und ich weiss nicht wieso. Beim Boot im Abgesicherten Modus bleibt er bei gagp30kx.sys stehen. Warum?

Auf richtiges jumpern habe ich geachtet und alle Möglichkeiten ausprobiert.
Das einzige weitere PCI-Gerät (4-USB-Port-Karte) habe ich schon rausgenommen.
MB-BIOS ist up to date. Kein Kabel-Problem. HD sind technisch in Ordnung.

Was passiert da? Was kann ich tun? Welche Informationen kann ich noch liefern?
Über Eure Hilfe freue ich mich sehr!
mash1812
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Batch & Shell
WinXP-PC mit einem Barcodescanner herunterfahren (6)

Frage von Sinzal zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Defekten 3Ware Controller Tauschen (5)

Frage von Koseb586 zum Thema Festplatten, SSD, Raid ...

Windows Update
gelöst WSUS kann nach Deinstallation nicht wieder installiert werden (2)

Frage von Atti58 zum Thema Windows Update ...

Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...