Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

IDE-Festplatte wird von BIOS nicht erkannt

Mitglied: Pekka-H

Pekka-H (Level 1) - Jetzt verbinden

02.09.2007, aktualisiert 05.09.2007, 5373 Aufrufe, 6 Kommentare

Hallo Allerseits!

Ich hab von einem Freund einen PC zur Reparatur hier, doch dieses Problem habe ich noch nie gesehen und kann es auch nicht beheben.. vielleicht kann mir ja hier jemand helfen.

Die Festplatte (WD 2000) wurde von einem Tag auf den anderen vom Bios (von Gigabyte GA-K8N) nicht mehr korrekt erkannt. Das Bios meldet auf dem Primary Master eine GDC GD"0 OBB-2"GEC und kann von dieser dann auch nicht booten.
Ab und zu erkennt es nach umjumpern von Master auf CableSelect oder umgekehrt wieder die korrekte WD. Aber dann auch nur für einen Neustart.

In einem anderen PC wird die Platte korrekt erkannt.

Was kann hier kaputt sein? Und wie kann ich es beheben? Hat jemand eine Idee?
Vielen Dank schon einmal im Vorraus!
Mitglied: sansibarius
02.09.2007 um 23:38 Uhr
Ich denke du hast die Jumpers sicher akribisch überprüft. und die Steckverbindungen alle ok? Keine abgebogenen Pins oder so?
Dann würde ich mal das Flachbandkabel zum Test auswechseln. Die Kontakte im Kabel brechen leicht oder verursachen genau solche intermittierende Kontaktprobleme, weil die breiten Kabel meist scharf gefaltet, eingeklemmt oder sonstwie verwurstelt werden.
Bitte warten ..
Mitglied: AlithAnar99
03.09.2007 um 00:42 Uhr
Wie alt is der Rechner?
Hat er eventuell Problem mit Festplatten über 80 / 120 GB?

Thomas
Bitte warten ..
Mitglied: BigWumpus
03.09.2007 um 00:47 Uhr
Festplattenkabel tauschen !
Sieht doch sehr nach einem Wackler aus.
Bitte warten ..
Mitglied: Pekka-H
03.09.2007 um 16:57 Uhr
Danke für die schnellen Antworten!

Leider kann ich Jumper und IDE-Kabel ausschließen, da sich die Platte ganz ohne Jumper auf Master jumpert und das IDE-Kabel habe ich auch bereits gewechselt.
Dass die Platte zu groß ist kann eigentlich auch nicht sein, da sie früher problemlos erkannt wurde...

Ich würde eher auf den IDE Controller auf dem Board oder auf den Controller auf der Platte tippen... Aber wirklich sicher bin ich mir leider nicht.

Hat vielleicht jemand noch eine andere Idee?
Bitte warten ..
Mitglied: Duron2
05.09.2007 um 12:20 Uhr
Hallo

So wie es sich anhört, wird da wohl der IDE-Controller auf dem Board gestorben sein. HAst Du an IDE 1 und IDE 2 jeweils überprüft und auch dann mit dem Selben Kabel, mit dem die HD in dem anderen PC lief ???
HAst Du vielleicht auch mal ein anderes Netzteil ausprobiert oder die Spannungen nachgemessen ?

Wenn Du einen PCI-IDE-Controller hast, dann steck den ein und lass davon booten, ist vielleicht günstiger als ein neues Board.
Bitte warten ..
Mitglied: Pekka-H
05.09.2007 um 21:54 Uhr
Jo, Danke für den Tip!
Es scheint als hätte echt IDE0 den Geist aufgegeben: Wenn ich die DVD-Laufwerke auf den ersten lege, erkennt das Bios auch da nur Müll.
Hab die Platte und DVD-Brenner auf Channel2 gelegt und fertig! Jetzt gibts zwar nur noch nen DVD-Brenner und kein Laufwerk mehr, aber ein bißchen Schwund ist ja immer ;)

Danke nochmal für die Hilfe!

PEKKA
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Festplatte wird nicht im BIOS erkannt
gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Festplatten, SSD, Raid
SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????
gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Festplatten, SSD, Raid
Externe Festplatte wird erkannt kann aber nicht geöffnet werden
gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Festplatten, SSD, Raid
HGST He10 Festplatte wird nicht erkannt
Frage von AidseekerFestplatten, SSD, Raid11 Kommentare

Hallo zusammen, habe für einen Kunden 2 der o. g. HDDs vorliegen, die ich eigentlich heute einbauen und in ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit29 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...