Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ide Laufwerke spielen keine Daten mehr und zeigen seltsame Zeichen in Dateinamen

Frage Sonstige Systeme

Mitglied: dirtysock

dirtysock (Level 1) - Jetzt verbinden

26.12.2006, aktualisiert 29.12.2006, 3653 Aufrufe, 2 Kommentare

Hallo zusammen und guten Nachweihnachtsmorgen!

Ich habe in meinem neuen Rechner(XP SP2) einen LG 4167B Brenner
verbaut, mit diesem Windows installiert (ohne Probleme), nun wollte
ich alle anderen Treiber , Programme etc. auch von CD installieren
doch plötzlich gibt mein Brenner nur noch Fehlermeldungen aus.
Meist so was: "keine 32bit Anwendung" "Fehler in user32.dll" "Fehler
in Kernel32.dll"...

Ich kann deshalb nichts von CD installieren. Von Festplatte klappts
aber ganz normal...

Ich habe inzwischen probiert Dateien auf Platte von CD-Roms zu
kopieren und auch ein anderes Laufwerk ausprobiert.

Es kommen immer die selben Fehler. Es ist als ob die IDE Laufwerke
nicht mehr lesen könnten...

Allerdings nur unter XP, denn wie gesagt Windows ließ sich von CD
starten und installieren...
Da in den Fehlermeldungen selbst
jede menge seltsame Zeichen
auftauchen, vermute ich Interpretationsprobleme seitens des
Laufwerks. Woher diese rühren ist mir jedoch ein Rätsel.

Frohes Fest

System:

Gigabyte GA965gm-s2
Intel Core2duo 6600
Sata Raid 0 über dawicontrol e300
ati x1900xt
Mitglied: Kosh
27.12.2006 um 10:41 Uhr
hast du auf dem ide-kabel ausser dem brenner noch was draufhängen?
sind die geräte auf master/slave oder cable select gejumpered?

falls das alles ok ist schlage ich ein update des chipsatztreibers vor.

http://www.gigabyte.com.tw/Support/Motherboard/Driver_DownloadFile.aspx ...
Bitte warten ..
Mitglied: Mad-Eye
29.12.2006 um 10:18 Uhr
Einen ähnlichen Fehler habe ich auch schon einmal gesehen. Eine Windows Reparatur kann da manchmal Wunder bewirken.

MfG Mad-Eye
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
4 Jahre nicht genutzte IDE Platte Daten retten? (9)

Frage von derRAV3N zum Thema Festplatten, SSD, Raid ...

Windows 10
Verbundene Netzwerk Laufwerke zeigen beim Neustart rotes X (6)

Frage von Akcent zum Thema Windows 10 ...

Windows Server
Snapshot auf einen Server spielen ohne die neuen Daten zu beschädigen? (1)

Frage von meisterluehrs zum Thema Windows Server ...

Batch & Shell
gelöst Dos-Box, seltsame(s) Zeichen - Was und woher? (6)

Frage von Franz-Josef-II zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...