Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nicht identifiziertes Netz bei OpenVPN - Status nur lokal

Frage Netzwerke

Mitglied: tnase

tnase (Level 1) - Jetzt verbinden

22.12.2009, aktualisiert 18.10.2012, 6785 Aufrufe, 2 Kommentare

OpenVPN unter Vista - nur eingeschränkte lokale Verbindung

Hallo zusammen.

Frage: Ich habe unter Vista (aktuelle SPs) OpenVPN im Einsatz. Normalerweise ist das unter Vista kein Problem (wenn man die Benutzerkontensteuerung deaktiviert). Nun habe ich aber dennoch den Hinweis auf ein nicht identifiziertes Netz mit dem Status "nur lokal". Der Adapter läuft per DHCP. Die IP-Adresse wurde zugewiesen. Die Routen, welche durch eine Verbindung hinzugefügt werden, wurden nicht gesetzt. Wenn ich die Routen per add hinzu füge, geht der Ping nicht durch. Ein lokal installiertes KAV IS wurde testweise deaktiviert und auch kompl. beendet. Der dazugehörige NIS-Filter testweise deaktiviert.

Habt ihr eine Idee hierzu?

Danke.
Mitglied: aqui
23.12.2009, aktualisiert 18.10.2012
Auf einen VPN Server wie deinen gehört niemals eine DHCP IP Adresse auf dem lokalen LAN. Das ist schon der erste Kardinalsfehler und zeugt von ziemlicher Unkenntnis im IP Design, sorry !
Wenn sich die IP aufgrund der Dynamik von DHCP einmal ändert dann ist dein gesamtes VPN für die Katz.... logisch ! Das wird sogar auch einem blutigen (VPN) Laien sofort klar !
Änder das also asap in eine feste IP außerhalb deiner DHCP Range und poste deine Server Konfig Datei dann kann man dir auch qualifiziert weiterhelfen ohne raten und in die Kristallkugel blicken zu müssen
Das "push route..." Kommando in der Server Konfig Datei löst dein Problem sofort. Hilfreich wäre auch ein route print von deinem eingewählten OpenVPN Client !!
Beachte beim IP Adressdesign unbedingt noch folgendes:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...

Ansonsten halte dich beim OpenVPN Setup an folgendes Tutorial:
http://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
Damit klappt es auf Anhieb.
Wenn nicht hast du zu 99% ein Firewall Problem !
Bitte warten ..
Mitglied: tnase
30.12.2009 um 17:02 Uhr
Hallo.

Da habe ich mich vielleicht unglücklich ausgedrückt. Ich betreibe den VPN-Server nicht. Ich nutze nur den Client. Dieser funktioniert auch normalerweise ohne Probleme - nur halt unter dieser Vista-Installation nicht. Dies liegt mit großer Sicherheit an meinem System, da ich die Configs auf anderen Systemen ohne Probleme einrichten konnte (XP und 7).
Ich denke, dieses nicht identifizierte Netzwerk ist die Ursache.
Das log möchte ich nicht öffentlich ins Netz stellen. Vielleicht geht es per pm.
Gruß,
Thomas.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
OpenVPN kein zugriff auf internes Netz
Frage von raxxis990Netzwerke10 Kommentare

Hallo Auf meinen hinter dem Speedport Hybrid geschalteten DD-WRT Router läuft ein OpenVPN Server um von außerhalb in das ...

Linux Netzwerk
Openvpn client Netz ereichbar machen
Frage von schlampLinux Netzwerk33 Kommentare

Guten Tag ich bin neu hier! Habe des öfteren schon hier im Forum mitgelesen und bin begeistert. Jetzt möchte ...

Debian
OpenVPN: öffentliches Netz an Client weitergeben
gelöst Frage von TP-AlexDebian1 Kommentar

Hallo zusammen, ein Kumpel und ich versuchen folgendes zu realiesieren: Ausgangssituation: Wir haben einen virtuellen Server der bei einem ...

Netzwerke
OpenVPN auf zwei Ports - nur einer kommt ins Netz
gelöst Frage von Marty2Netzwerke3 Kommentare

Liebe Community, mit Hilfe der guten Anleitung von Jan Karres ) habe ich es geschafft, einen OpenVPN-Server auf meinem ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...