Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nicht identifiziertes Netz bei OpenVPN - Status nur lokal

Frage Netzwerke

Mitglied: tnase

tnase (Level 1) - Jetzt verbinden

22.12.2009, aktualisiert 18.10.2012, 6774 Aufrufe, 2 Kommentare

OpenVPN unter Vista - nur eingeschränkte lokale Verbindung

Hallo zusammen.

Frage: Ich habe unter Vista (aktuelle SPs) OpenVPN im Einsatz. Normalerweise ist das unter Vista kein Problem (wenn man die Benutzerkontensteuerung deaktiviert). Nun habe ich aber dennoch den Hinweis auf ein nicht identifiziertes Netz mit dem Status "nur lokal". Der Adapter läuft per DHCP. Die IP-Adresse wurde zugewiesen. Die Routen, welche durch eine Verbindung hinzugefügt werden, wurden nicht gesetzt. Wenn ich die Routen per add hinzu füge, geht der Ping nicht durch. Ein lokal installiertes KAV IS wurde testweise deaktiviert und auch kompl. beendet. Der dazugehörige NIS-Filter testweise deaktiviert.

Habt ihr eine Idee hierzu?

Danke.
Mitglied: aqui
23.12.2009, aktualisiert 18.10.2012
Auf einen VPN Server wie deinen gehört niemals eine DHCP IP Adresse auf dem lokalen LAN. Das ist schon der erste Kardinalsfehler und zeugt von ziemlicher Unkenntnis im IP Design, sorry !
Wenn sich die IP aufgrund der Dynamik von DHCP einmal ändert dann ist dein gesamtes VPN für die Katz.... logisch ! Das wird sogar auch einem blutigen (VPN) Laien sofort klar !
Änder das also asap in eine feste IP außerhalb deiner DHCP Range und poste deine Server Konfig Datei dann kann man dir auch qualifiziert weiterhelfen ohne raten und in die Kristallkugel blicken zu müssen
Das "push route..." Kommando in der Server Konfig Datei löst dein Problem sofort. Hilfreich wäre auch ein route print von deinem eingewählten OpenVPN Client !!
Beachte beim IP Adressdesign unbedingt noch folgendes:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...

Ansonsten halte dich beim OpenVPN Setup an folgendes Tutorial:
http://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
Damit klappt es auf Anhieb.
Wenn nicht hast du zu 99% ein Firewall Problem !
Bitte warten ..
Mitglied: tnase
30.12.2009 um 17:02 Uhr
Hallo.

Da habe ich mich vielleicht unglücklich ausgedrückt. Ich betreibe den VPN-Server nicht. Ich nutze nur den Client. Dieser funktioniert auch normalerweise ohne Probleme - nur halt unter dieser Vista-Installation nicht. Dies liegt mit großer Sicherheit an meinem System, da ich die Configs auf anderen Systemen ohne Probleme einrichten konnte (XP und 7).
Ich denke, dieses nicht identifizierte Netzwerk ist die Ursache.
Das log möchte ich nicht öffentlich ins Netz stellen. Vielleicht geht es per pm.
Gruß,
Thomas.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Verschiedene VLANS mit OpenVPN - Trennung der Netze - PFSense

Frage von Marco-83 zum Thema Router & Routing ...

Netzwerkgrundlagen
OpenVPN mit IPv6 (2)

Frage von Moddry zum Thema Netzwerkgrundlagen ...

Tipps & Tricks
OpenVPN Delegationen

Anleitung von agowa338 zum Thema Tipps & Tricks ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...