Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE 6.0 baut keine Seite auf - Ping geht durch

Frage Internet Webbrowser

Mitglied: Rainzi

Rainzi (Level 1) - Jetzt verbinden

09.10.2004, aktualisiert 10.05.2008, 17408 Aufrufe, 12 Kommentare

Hallo,

ich habe folgendens Problem:

Auf einem XP-Rechner (Service Pack 2) läßt sich die Internetverbindung problemlos auf bauen. Ping gehen durch, die reply-zeiten sind o.k.. Ruft man den IE auf so wird auch die Startseite angezeigt. Wechselt man dann einmal zu Google geht das auch noch. Aber ab dann wird keine Seite mehr aufgebaut. Unten in den Statusleiste ist dann zu erkennen, daß z.B. nach www.www.google.de.net oder www.www.google.de.com gesucht wird. Die können dann natürlich nicht aufgelöst werden. Habe schon ad-aware drüberlaufen lassen, ebenso stinger - kein Erfolg. Die Registryeinträge unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix
habe ich auch schon überprüft - nix auffälliges
Fast vergessen Firewall habe ich natürlich versuchsweise mal ausgeschaltet ändert aber nix.
Weiß jemannd nen Lösungsansatz???

Vielen Dank

Rainer
Mitglied: linkit
09.10.2004 um 15:33 Uhr
Kann an mehreren Ursachen liegen, daß er diese Domänen durchläuft bedeutet, daß er entweder keinen Gateway, keine Verbindung oder keine DNS Auflösung hat. Hast du mal versucht eine Seite im Explorer über die IP-Adresse aufzurufen.

193.99.144.71 bzw. http://193.99.144.71/ ? Versuche das mal bitte.... teile dann bitte hier das Ergebnis mit.

Verwendest du eine Proxy, Router oder ähnliches ? Gib uns mehr informationen über deine Konfig....
Bitte warten ..
Mitglied: Rainzi
09.10.2004 um 16:02 Uhr
Hallo kann ich leider im Moment nicht, da der Rechner bei einem Kunden steht. Über ipconfig habe ich allerdings gesehen, dass die Dns-Einträge soweit in Ordnung waren. Gateway war auch o.k. wundern tut mich nur, dass es ja zu Beginn der einwahl funktioniert aber dann plötzlich nicht mehr.
Danke
Rainer
Bitte warten ..
Mitglied: Rainzi
09.10.2004 um 16:02 Uhr
Ach so

dns-cache habe ich auch gelöscht.
Bitte warten ..
Mitglied: Atti58
09.10.2004 um 21:29 Uhr
Sieh bitte mal nach, ob unter "Extras" -> "Internetoptionen" -> "Erweitert" -> "Einstellungen für HTTP1.1" irgendwo ein Häckchengesetzt ist. Wenn ja, nimm es raus,

Gruß

Atti
Bitte warten ..
Mitglied: Rainzi
10.10.2004 um 10:03 Uhr
Danke werd ich versuchen
Bitte warten ..
Mitglied: ilmo
10.10.2004 um 10:14 Uhr
Wenn da ein DSL-Router im Spiel ist könnte eine falsche MTU verantwortlich sein (mal mit 1450 als MTU testen).
Bitte warten ..
Mitglied: Finnbiss
10.10.2004 um 14:38 Uhr
Wird die Verdindung mit einem Router per DSL gemacht ?? Hatte gleichen Fehler. SMC Router ( Firewall im Router diablen) Dann gehts...
Axel
Bitte warten ..
Mitglied: Rainzi
10.10.2004 um 15:09 Uhr
Hallo,

es ist kein router angeschlossen. Die Verbindung wird über Fritz dsl-Modem (USB) hergestellt.
Aber Danke für die vielen Antworten.

Rainer
Bitte warten ..
Mitglied: ilmo
11.10.2004 um 04:41 Uhr
Stelle die XP-Firewall aus bis Du durchkommst. Welche LAN-Adapter sind Du installiert/konfiguriert? Evtl. installierte "Brücken" rauslöschen (kannst Du später wieder einstellen, falls Du Sie brauchst). Falls das nichts hilft poste mal deine IP-Settings ("ipconfig /all" und "route print").
Benutzt Du AOL? Dann musst Du evtl. auch ohne Router die MTU umstellen (die haben ein Tool auf Ihrer Homepage dafür).
Bitte warten ..
Mitglied: gregor
21.11.2004 um 20:57 Uhr
Winsock Errors

A winsock error (Windows Socket Interface) can manifest in several ways.
Predominantly displayed through a lack of webpages, it can also give problems when pinging, using the windows firewall and displaying content within webpages.

If a customer is not able to get webpages, try the following:

Go to Start >Run>cmd
and type:

ping www.bbc.co.uk
(If there is a winsock error this will return an "unknown host" error)

ping 212.58.240.110
(If there is a winsock error this will return four replies)

Open Internet Explorer and in the address bar, type:

212.58.240.110

This should not bring up the BBC homepage.
Instead this should return a "page cannot be displayed" or "Internet explorer could not open the search page" error.

If the customer does not have a third party firewall running then this is likely
a Winsock error (If there is a third party firewall running then uninstall this first - if the problem remains the customer has a winsock).

To fix the Winsock error:

There are several ways to fix the winsock problem.

The first and most successful method is as follows:

Method One
1. Uninstall any third party firewall - check for pages
2. Disconnect from the Internet and any LAN connections.
3. Disable network adapters.
4. Go to Start >Run>regedit, click OK.
5. Go to file and select export. Save the registry as "backup".
6. Delete the following two keys:

HKEY_LOCAL_MACHINE\System\Currentversion\services\Winsock
HKEY_LOCAL_MACHINE\System\Currentversion\services\Winsock2

7. Restart the machine.
8. Insert the Windows XP installation disk.
9. Run an upgrade Installation. Restart machine.
10.Check for pages.

Method Two
1. Go to Start >Run>cmd, click OK.
2. Type: netsh winsock reset hit enter.
3. Restart the machine.
4. Check for pages.

Method Three
1. Uninstall any third party firewall - check for pages
2. Disconnect from the Internet and any LAN connections.
3. Disable network adapters.
4. Go to Start >Run>regedit, click OK.
5. Go to file and select export. Save the registry as "backup".
6. Delete the following two keys:

HKEY_LOCAL_MACHINE\System\Currentversion\services\Winsock
HKEY_LOCAL_MACHINE\System\Currentversion\services\Winsock2

7. Restart the machine.
8. Go to Device Manager (Start>Run>devmgmt.msc, click OK)
9. Click View and select Show Hidden Devices.
10. Expand the 'Non-plug and play devices' menu.
11. Right click 'TCP/IP Protocol Driver' and select uninstall.
12. Click OK and then YES to restart the machine.
13. Go to Control Panel>Network Connections (In classic view)
14. Right click the customer's default connection (whether this be a Dial Up
Connection or a LAN) - select properties.
15. On the Networking tab (If Dial Up) or General (If LAN) click Install.
16. Select Protocol. Click Add.
17. Click Have Disk.
18. Type: C:\Windows\inf - click OK
19. Select Internet Protocol TCP/IP. Click OK.
20. Restart the machine.
21. Check for pages.
Bitte warten ..
Mitglied: whe-king
18.11.2005 um 10:30 Uhr
Hallo zusammen ,

das ganze auch in Deutsch

http://support.microsoft.com/default.aspx?scid=kb;de;811259

http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2netwk ...

MFG Whe king

!!!Den Link von MI*"Copy AND Paste" weil es nicht richtig dargestellt wird.!!!!
Bitte warten ..
Mitglied: ruedi
10.05.2008 um 06:59 Uhr
Hallo
Habe seit ein paar Tagen auch dass Problem.
Habe einen Router an dem 4 Rechner hängen.
Bei einem von diesen 4 Rechnern geht der PING zu den anderen Rechnern und umgekehrt.
Internet VNC Outlook fiel nach einiger Zeit ( Stunden oder Tage aus ).
Habe auch alle Sachen probiert, die mir eingefallen sind, bis ich mir mal den Taskmanager angesehen habe.
Dort habe ich die Software Admin Power Switch entfernt, und siehe da: alles wieder OK.

Gruß Rüdiger
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Ping geht nicht
Frage von homermgSwitche und Hubs5 Kommentare

Hey Leute, wir haben da was an unserem Netz geändert und seit dem kann ich nicht mehr vom switch ...

Linux Netzwerk
Ping geht nicht, Traceroute geht, sobald ein traceroute läuft geht der Ping
Frage von ForsetiLinux Netzwerk4 Kommentare

Hallo, ich hab Verhalten das ich so noch nciht erlebt habe. Ich möchte in einem internen Netzwerk, einen Linux/Debian ...

Webbrowser
IE 11 Seite wird nicht angezeigt
Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Windows Server
PING Cname geht nicht
Frage von fabio84Windows Server5 Kommentare

Hallo Admins, Folgendes Problem: Ich erstellle aufm DNS für unseren AD/DNS Server (server06.company.local) einen Cname Eintrag z.B. ad.company.local im ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 4 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 4 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 12 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server12 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...