Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE 7 unter Vista funktioniert nicht mehr - Wiederherstellung nicht möglich

Frage Internet Webbrowser

Mitglied: Salkin

Salkin (Level 1) - Jetzt verbinden

27.09.2008 um 10:53 Uhr, 5921 Aufrufe, 1 Kommentar

Beim öffnen einer Internetseite kommt "Pfad nicht gefunden". Sämtliche Programme die IE komponenten (und das ist
das Problem daran) verwenden stürzen beim Start mit einem System.ComponentModel.Win32Exception: Zugriff verweigert
ab.

Betriebssystem: Windows Vista Home Premium SP1
Virenscan: Avira Antivir, HijackThis (keine Ergebnisse)
Firewall: Zonelabs Zonealarm

Das System ist relativ neu installiert! Es wurde an System nichts schwerwiegendes verändert bis auf eine Partitionierung.

  • Internet funktioniert einwandfrei, sowohl sämptliche Programme die den IE nicht verwenden als auch Opera.

Fehlerbeschreibung:

Beim öffnen einer Internetseite kommt "Pfad nicht gefunden". Sämtliche Programme die IE komponenten (und das ist
das Problem daran) verwenden stürzen beim Start mit einem System.ComponentModel.Win32Exception: Zugriff verweigert
ab.

Interessanterweise kann ich die Internetoptionen nicht mehr öffnen, außer ich führe IE als Administrator aus. In
diesem Fall gibt es ein eigenartiges Verhalten. Und zwar kann ich die Einstellungen nicht mehr speichern, weil der
Fehler "Einige Einträge der Registerkartengruppe der Startseite sind keine Webseiten. Klicken Sie auf "OK" um nicht
unterstütze Einträge zu entfernen." kommt, wenn ich auf ja klicke wird als Startseite
"http://go.microsoft.com/fwlink/?LinkId=69157" eingetragen. Dieser Eintrag verursacht denselben Fehler. Das Helpcenter funktioniert ebenfaolls nicht.

Ebenfalls vielleicht nicht uninteressant: IE 7 öffnet lokale Dateien fehlerfrei, sowohl Textformat als auch HTML

Versuche das Problem zu lösen:

  • Firewall deaktivieren, Kein Ergebnis
  • IE 7 reinstallieren: Wow, Microsoft gratulation, IE 7 ist so fest im System drinnen dass man es nicht mal neu
installieren kann... IE 6 lässt sich auf Vista auch nicht installieren
  • chkdsk: kein ergebnis
  • sfc /scannow: kein ergebnis ( ??? )
  • Virenscans: kein ergebnis
  • löschen Temporärer Daten und Addons: kein Ergenbnis
  • Installation von IE 8: lol die Fehlermeldung ist weg, ansonsten ist es noch schlimmer, die Internetoptionen kann man gar nicht mehr laden. Programme stürzen noch immer ab.
  • Deinstallation von IE 8: Juhuu Fehler erfolgreich wiederhergestellt, die FEhlermeldung kommt wieder.
  • Abgesicherter Modus: gleiches Problem (!)

...
...

hat irgendjemand eine Idee, die nicht mir der neuinstallation des Systems endet?
Mitglied: priez
16.03.2009 um 22:11 Uhr
Hi,

bei unseren XP-Maschinen hat reines neuinstallieren von IE7 ohne vorheriger Deinstallation den IE7 wieder hingebogen. (80% Erfolg)

mfg

René
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Voice over IP
VoIP mit Netgear Router fvs318v3 möglich? (8)

Frage von immobrauch zum Thema Voice over IP ...

Windows Server
Passwort in RDP Sitzung Login Screen kopieren funktioniert nicht

Frage von KLeinstein.tm zum Thema Windows Server ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (37)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...