Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE 7 unter Vista funktioniert nicht mehr - Wiederherstellung nicht möglich

Frage Internet Webbrowser

Mitglied: Salkin

Salkin (Level 1) - Jetzt verbinden

27.09.2008 um 10:53 Uhr, 5906 Aufrufe, 1 Kommentar

Beim öffnen einer Internetseite kommt "Pfad nicht gefunden". Sämtliche Programme die IE komponenten (und das ist
das Problem daran) verwenden stürzen beim Start mit einem System.ComponentModel.Win32Exception: Zugriff verweigert
ab.

Betriebssystem: Windows Vista Home Premium SP1
Virenscan: Avira Antivir, HijackThis (keine Ergebnisse)
Firewall: Zonelabs Zonealarm

Das System ist relativ neu installiert! Es wurde an System nichts schwerwiegendes verändert bis auf eine Partitionierung.

  • Internet funktioniert einwandfrei, sowohl sämptliche Programme die den IE nicht verwenden als auch Opera.

Fehlerbeschreibung:

Beim öffnen einer Internetseite kommt "Pfad nicht gefunden". Sämtliche Programme die IE komponenten (und das ist
das Problem daran) verwenden stürzen beim Start mit einem System.ComponentModel.Win32Exception: Zugriff verweigert
ab.

Interessanterweise kann ich die Internetoptionen nicht mehr öffnen, außer ich führe IE als Administrator aus. In
diesem Fall gibt es ein eigenartiges Verhalten. Und zwar kann ich die Einstellungen nicht mehr speichern, weil der
Fehler "Einige Einträge der Registerkartengruppe der Startseite sind keine Webseiten. Klicken Sie auf "OK" um nicht
unterstütze Einträge zu entfernen." kommt, wenn ich auf ja klicke wird als Startseite
"http://go.microsoft.com/fwlink/?LinkId=69157" eingetragen. Dieser Eintrag verursacht denselben Fehler. Das Helpcenter funktioniert ebenfaolls nicht.

Ebenfalls vielleicht nicht uninteressant: IE 7 öffnet lokale Dateien fehlerfrei, sowohl Textformat als auch HTML

Versuche das Problem zu lösen:

  • Firewall deaktivieren, Kein Ergebnis
  • IE 7 reinstallieren: Wow, Microsoft gratulation, IE 7 ist so fest im System drinnen dass man es nicht mal neu
installieren kann... IE 6 lässt sich auf Vista auch nicht installieren
  • chkdsk: kein ergebnis
  • sfc /scannow: kein ergebnis ( ??? )
  • Virenscans: kein ergebnis
  • löschen Temporärer Daten und Addons: kein Ergenbnis
  • Installation von IE 8: lol die Fehlermeldung ist weg, ansonsten ist es noch schlimmer, die Internetoptionen kann man gar nicht mehr laden. Programme stürzen noch immer ab.
  • Deinstallation von IE 8: Juhuu Fehler erfolgreich wiederhergestellt, die FEhlermeldung kommt wieder.
  • Abgesicherter Modus: gleiches Problem (!)

...
...

hat irgendjemand eine Idee, die nicht mir der neuinstallation des Systems endet?
Mitglied: priez
16.03.2009 um 22:11 Uhr
Hi,

bei unseren XP-Maschinen hat reines neuinstallieren von IE7 ohne vorheriger Deinstallation den IE7 wieder hingebogen. (80% Erfolg)

Mit freundlichen Grüßen

René
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (16)

Frage von Fenris14 zum Thema Linux ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...