Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE 9 Active X is not supported

Frage Internet Webbrowser

Mitglied: jompsi

jompsi (Level 1) - Jetzt verbinden

04.10.2013, aktualisiert 14:39 Uhr, 1401 Aufrufe, 4 Kommentare

Hallo zusammen

Ich habe im Betrieb einen PC neu aufgesetzt und auf dem haben wir zur Zeit Probleme, dass unter einem Benutzer Active X nicht unterstützt wird.
Ich verwende diese Seite um das Active X zu testen:
http://pcpitstop.com/testax.asp

Auf diesem neuen Computer gibt es zwei Benutzer. Beide sind Mitglieder der lokalen Adminstratoren Gruppe. Wir haben Workgroups keine Domain.

Mit dem einen Benutzer geht das Active X und mit dem anderen nicht, obwohl sie beide gleich eingerichtet sind. Es ist mir vollkommen unerklärlich

Ich habe den IE9 auch deinstalliert und wieder neu installiert, doch der zweite Benutzer kann trotzdem nicht mit Active X arbeiten.

Habt Ihr irgendwelche Anregungen? Habe schon mehrere Stunden mit googeln verbracht, doch leider habe ich keine Lösung gefunden

Vielen Dank für eure Unterstützung und freundliche Grüsse
Jompsi
Mitglied: DerWoWusste
04.10.2013, aktualisiert um 14:43 Uhr
Hi.

Der IE9 bietet ein Reset aller Einstellungen an (Internetoptionen, Reiter "erweitert"), teste das. Wenn's nicht geht: erstelle dem Nutzer ein neues Nutzerprofil, denn vermutlich ist es ein Profilfehler.
Bitte warten ..
Mitglied: jompsi
07.10.2013 um 08:19 Uhr
Danke DerWoWusste

Das mit den Reset Einstellungen habe ich bereits ausprobiert, jedoch hat das auch nichts gebracht.

Dann werde ich es wohl mal mit einem neuen Profil versuchen. Werde mich wieder melden.
Bitte warten ..
Mitglied: jompsi
11.10.2013 um 08:27 Uhr
Also, ich habe ein neues Profil erstellt und nun scheint es zu funktionieren, danke für den Tipp.

Das ist aber ätzend, wenn man einen Fehler hat und nicht weiss, was den verursacht hat. Jetzt muss ich ja die ganze Zeit Angst haben, dass im neuen Profil der Fehler auch wieder auftaucht und dann kann ich ihn wieder nicht beheben, sondern muss das ganze wieder von vorne beginnen
Bitte warten ..
Mitglied: DerWoWusste
11.10.2013 um 09:22 Uhr
Mit Profilfehlern muss man leben.
Was kann man da schon machen? Frag Dich mal, warum man eigentlich nicht bei allen PCs ECC-Ram verbaut. Speicherfehler passieren einfach.
Bitte warten ..
Ähnliche Inhalte
E-Mail
Lotus Notes 8.3.5 Deinstallation (5)

Frage von Hendrik2586 zum Thema E-Mail ...

Verschlüsselung & Zertifikate
gelöst IE Zertifikatsfrage (8)

Frage von franksig zum Thema Verschlüsselung & Zertifikate ...

Viren und Trojaner
gelöst Trendmicro 9 Update fehlgeschlagen (16)

Frage von Azubine zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte