Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE 9 zeigt keine Websites an (aber Name steht im Tab) zb. bei MSN.com zeigt es im Tab News, Politik, ... an aber das Websitefenster ist weiss

Frage Internet Webbrowser

Mitglied: pcfan1234

pcfan1234 (Level 1) - Jetzt verbinden

06.07.2014, aktualisiert 08.07.2014, 4372 Aufrufe, 6 Kommentare

Hallo,
wie oben beschrieben zeigt der IE 9 8x86) unter Vista keine Websites an. Der 64 bit auch nicht und der ohne Add ons auch nicht. Das System ist auf dem neuesten Stand. Dieses Problem trat nach der installation eines Grafiktreibers auf den ich für Aero brauche. IE Reset hilft auch nicht. Im Abegesicherten Mods mit Netzwerktreibern Booten hilft., Da wird auch kein Grafiktreiber ausgeführt. ( VIA Chrome 9 hc igp Family wddm )
Gruß Marco
Mitglied: Dobby
06.07.2014 um 23:09 Uhr
Hallo,

Da wird auch kein Grafiktreiber ausgeführt.
Und was sollen wir Dir jetzt noch dazu sagen
da ist wohl der falsche Treiber installiert worden.

... an aber das Websiefenster ist weiss
Was darf man sich denn bitte darunter vorstellen?

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
07.07.2014 um 10:54 Uhr
Passiert das auch bei einem richtigen Browser ??
Installier dir also mal Firefox http://www.mozilla.org/de/firefox/new/ und checke das Verhalten dort ob das identisch ist.
Bitte warten ..
Mitglied: pcfan1234
07.07.2014 um 14:02 Uhr
Hallo, tut mir leid, aber ich konnte kein Screenshot einffügen. Und das ist der richtige Treiber. Ich habe es in diesem Forum durch ne Frage herausbekommen.
Gruß Marco
Bitte warten ..
Mitglied: pcfan1234
07.07.2014 um 14:02 Uhr
Hallo,
Nur im IE gehts nicht.
Gruß Marco
Bitte warten ..
Mitglied: heilgecht
LÖSUNG 08.07.2014, aktualisiert um 22:16 Uhr
Hi,

versuche mal die Hardwarebeschleinigung zu deaktivieren.
http://www.schieb.de/723962/internet-explorer-hardware-beschleunigung-a ...

MfG
Bitte warten ..
Mitglied: pcfan1234
08.07.2014 um 22:16 Uhr
Hallo,
danke. Jetzt geht der IE wieder.
Gruß Marco
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows 2012 R2 RDS Host . Geräte und Drucker zeigt keine Drucker an (1)

Frage von plexxus zum Thema Windows Server ...

Cloud-Dienste
gelöst Owncloud 9.1 zeigt keine Apps an (6)

Frage von achim222 zum Thema Cloud-Dienste ...

Windows 10
gelöst Lokale Datei über IE öffnen, weisser leerer Tab öffnet sich (4)

Frage von Olfryygt zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...