Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein IE findet keinen Server mehr

Frage Internet

Mitglied: Gaubauer

Gaubauer (Level 1) - Jetzt verbinden

05.09.2006, aktualisiert 12.09.2006, 8043 Aufrufe, 15 Kommentare

Hallo ich hoffe ihr könnt mir helfen. Ich habe bei meinem rechner alles neu installiert und jetzt so nach ca. 2 wochen findet mein internet explorer keinen server mehr. was kann ich machen? heute hat mich ein kollege angerufen, das das bei ihm auch wäre. er hat genau wie ich das virenprogramm avast antivirus.

ich danke schon mal im voraus

euer gaubauer
Mitglied: leknilk0815
05.09.2006 um 11:43 Uhr
Hi,
ein paar Infos wären schon hilfreich, ausser, daß Du einen Virenscanner hast, kann ich draus nichts ersehen.
Nach welchen "Servern" soll Dein IE eigentlich suchen?

Hast Du DOS oderr XP, hast Du DSL oder Buschtrommel?

Fragen, Fragen...

Gruß - Toni
Bitte warten ..
Mitglied: Metzger-MCP
05.09.2006 um 12:04 Uhr
des weiteren, habt ihr beide die kiste neu aufgesetz ? gibt es bei euch unterschiede ? wie ist das netzwerk aufgebaut ...

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: Gaubauer
05.09.2006 um 12:09 Uhr
ja alles neu aufgesetzt, betriebssystem ist windows xp. wenn ich z.b. die seite www.google.de aufrufen will, kommt eine meldung, das ie keinen server findet. ich habe dsl 6000. firewall war aktiviert, habe sie ausgeschaltet und geht trotzdem net.
Bitte warten ..
Mitglied: 8644
05.09.2006 um 12:14 Uhr
Mahlzeit,

auch wenn deine Beschreibung immer noch etwas schwammig ist! Was passiert, wenn du an der Konsole (cmd) ping administrator.de eingibst?

Psycho
Bitte warten ..
Mitglied: gemini
05.09.2006 um 12:20 Uhr
... um Metzgers Frage etwas zu konkretisieren...

Auf welchem Weg soll IS denn die Server finden, sprich wie gehst du ins Internet; über Router/LAN ist da vielleicht ein Proxy davor oder hast du eine Dial-up-Verbindung.

Falls Proxy, ist der im IE eingetragen?
IE starten > Extras > Internetoptionen > Reiter 'Verbindungen' > Button 'Einstellungen'.

Falls Router/LAN, stimmt das Standard-Gateway?
Start > Ausführen > cmd > Enter
In der Kommandozeile nun ipconfig -all eingeben und Enter
In der Ausgabe prüfe, ob der Eintrag bei Standardgateway der IP deines Routers entspricht.
Bitte warten ..
Mitglied: 18479
05.09.2006 um 12:23 Uhr
Könnt ihr nur Web-Server nicht erreichen oder habt ihr überhaupt kein Netzwerk?

Sind Gateways Router usw. richtig eingetragen?

Stecken alle Kabel in den richtigen Dosen?

Hab Ihr wirklich nur die PC neuinstalliert oder auch andere Gerätschaften?

Google ist nicht erreichbar kann an so vielen Faktoren liegen.
Eine klarere Beschreibung eures Problems währe nicht schlecht um euch helfen zu können.

Was geht alles nicht, was geht was wurde genau gemacht. Wie sah es vorher aus wie sieht es jetzt aus?


Hab zu lang beim schreiben gebrauch
greetz Cine
Bitte warten ..
Mitglied: Gaubauer
05.09.2006 um 12:33 Uhr
@gemini
mit einem router gehe ich ins internet. wie ein proxy davor? sorry, das ich so dumm frage
Bitte warten ..
Mitglied: Gaubauer
05.09.2006 um 12:34 Uhr
also netzwerk geht.nur es internet geht net. nein,wir haben nur die pc`s neu gemacht.
Bitte warten ..
Mitglied: 18479
05.09.2006 um 12:39 Uhr
@gemini
mit einem router gehe ich ins internet. wie
ein proxy davor? sorry, das ich so dumm frage

http://de.wikipedia.org/wiki/Proxy

Hast du das jetzt schon mal mit dem Ping probiert?
Bitte warten ..
Mitglied: 8644
05.09.2006 um 12:40 Uhr
@Gaubauer:

versuch doch mal bitte genau zu beschreiben, welche Verbindungen zwischen welchen Geräten bestehen! Hast du einen DSL-Router (FritzBox oder ähnliches) oder nur ein DSL-Modem (grauer Kasten von der Telekom)? Beide Varianten haben ein Lämpchen für DSL - leuchtet die?
Was ist geändert worden, bevor es nicht mehr ging?

Psycho
Bitte warten ..
Mitglied: gemini
05.09.2006 um 12:43 Uhr
Ich kenne eure Infrastruktur ja nicht, drum frage ich.
Zum Thema Proxy http://de.wikipedia.org/wiki/Proxy

Man kann Netze so konfigurieren, dass HTTP-Verkehr ausschließlich über einen Proxy möglich ist.
In so einem Fall, bleibt die Tür zum Internet verschlossen, wenn im Browser der Eintrag für den Proxy fehlt.

Passt der Standardgateway, ist er im selben Subnetz?
Kannst du pingen? Die eigene IP, den Standardgateway, einen Host im Internet?
Bitte warten ..
Mitglied: transwarp
05.09.2006 um 13:05 Uhr
Schonmal überlegt den DHCP einzuschalten oder vielleicht die Kabel zu überprüfen!?

gebt bitte mehr Informationen!

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Jehemo2001
05.09.2006 um 13:09 Uhr
Do solltest erstmal testen, ob TCP/IP nicht funktioniert oder ob die DNS-Auflösung nicht funktioniert:

Also
Start - Ausführen - CMD.EXE <enter>
Dann
ping administrator.de
erhälst Du eine Auflösung, so funktioniert DNS und TCP/IP -> wahrscheinlich IE-Konfiguration bzw. Adware/Spyware/Virus o.ä.
erhälst Du KEINE Auflösung dann
ping 82.149.225.22
erhälst Du eine Auflösung, so funktioniert TCP/IP aber DNS nicht. Also eingetragene DNS-Server prüfen (T-Online 194.25.2.129, Colt 212.121.128.10 bzw. von deinem ISP angegeben).

Gruß Jehemo2001
Bitte warten ..
Mitglied: transwarp
05.09.2006 um 13:42 Uhr
Anfangen sollte man immer mit ping localhost bzw. ping 172.0.0.1 ! Dort sieht man dann ob über haupt das erforderliche Protokoll installiert ist!

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: 18479
12.09.2006 um 08:28 Uhr
Was ist den 172.0.0.1 ? Meinst sicher 127.0.0.1 oder?
Kleiner Zahlendreher hat sich eingeschlichen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Wsus client findet am wsus server nicht alle updates (3)

Frage von endurance zum Thema Windows 7 ...

Datenbanken
gelöst Wordpress findet MySQL Server nicht (27)

Frage von 118080 zum Thema Datenbanken ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...