Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE und Firefox öffnen nur noch HTTPS Seiten

Frage Internet Webbrowser

Mitglied: charly1974

charly1974 (Level 1) - Jetzt verbinden

20.10.2008, aktualisiert 27.10.2008, 26816 Aufrufe, 6 Kommentare

Ich habe folgendes Problem!

Seit gestern Abend öffnen sich keine Internetseiten unter Firefox und auch IE.
Es ist nur möglich HTTPS-Seiten zu öffnen.

Es wurde nichts an der Konfiguration oder Einstellungen seitens des Betriebsystems (Windows XP Prof)gemacht und es wurde auch nie etwas aus dem Internet gedownloaded wo man sich mit Viren oder anderen Schädlingen infizieren kann.

Es wurde immer ein Viruswächter benutzt und alle Sicherheitsupdates aufgespielt.Ein Wiederherstellung des Betriebszustandes blieb auch ohne Erfolg.

Es gibt zwar im Internet viele Fragestelungen dazu, aber leider nie eine qualifizierte Hilfestellung, welche auch wirklich auf schon erlebte Erfahrungen beruht.

MfG


charly1974
Mitglied: simsons
20.10.2008 um 09:05 Uhr
>Ein Wiederherstellung des Betriebszustandes blieb auch ohne Erfolg.

Was ist Betriebszustand?
Bitte warten ..
Mitglied: charly1974
20.10.2008 um 09:08 Uhr
Sorry ich meinte eine Systemwiederherstellung des Betriessystems auf einen früheren Zeitpunkt blieb ohne Veränderung des Zustandes.
Bitte warten ..
Mitglied: simsons
20.10.2008 um 09:21 Uhr
Versuch mal die Seite "www.heise.de" über deren IP aufzurufen.
Die IP lautet 193.99.144.85

Versuch mal einen Ping auf "www.heise.de"

Was geht?
Bitte warten ..
Mitglied: charly1974
20.10.2008 um 09:27 Uhr
Ping und Tracert funktionieren.

Es wurde auch nichts in den TCP/IP oder DNS Einstellungen verändert. Es machen sich ja auch nur noch die HTTPS Seiten auf.

Was mir aufgefallen ist, das wenn ich z.B www.ebay.de tracert, bekomme ich mehrere "anonyme Server" angezeigt.
Bitte warten ..
Mitglied: simsons
20.10.2008 um 09:50 Uhr
Was ist wenn du im Browser direkt die IP von "Heise" aufrufst?
Wird die Seite angezeigt ( Ja/Nein )

Windows XP ( mit SP3 ? )
Welches Firefox (Version)
Welcher IE ( Version )
Welcher Virenscanner ( Name / Version )

Was steht in deiner "hosts" Datei.
Wieviele gibt es davon
Wenn mehrere vorhanden. Wo?

Funktionierte der Ping auf "www.heise.de"
Funktioniert der Ping auf 193.99.144.85
Ergebnis?
Bitte warten ..
Mitglied: pesci90
27.10.2008 um 15:38 Uhr
Hatte das gleiche Problem.

Hatte auf dem Pc AVG Anti Virus Professional installiert, dieses deinstalliert und jetzt funktionieren die http-Seiten wieder. Muss wohl mit einem Update zusammenhängen, bei mir trat der Fehler direkt danach auf.
Danach habe ich die neueste Version von AVG wieder von der Homepage geladen und installiert. Der Fehler ist weg.

hier noch ein link, wo ich die Lösung gefunden habe: http://www.experts-exchange.com/Software/Internet_Email/File_Sharing/HT ...

Mfg
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
HTTPS Seiten ohne Porteingabe öffnen
gelöst Frage von maddigInformationsdienste4 Kommentare

Hallo, ich experimentiere zurzeit ein wenig mit IIS rum bzw. soll das mein Haupt Webserver werden. Zu meiner Situation: ...

Webbrowser
IE 11 - Probleme beim Aufrufen von HTTPS-Seiten
gelöst Frage von HertieWebbrowser6 Kommentare

Hallo liebe Admin-Gemeinde, ich habe mal wieder ein Problem, das mich an den Rande des Wahnsinns bringt. Rahmenbedingungen: ~20 ...

Webbrowser
IE 11 Seite wird nicht angezeigt
Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Webbrowser
Http https Problem bei Interner Seite
Frage von grill-itWebbrowser4 Kommentare

Hallo zusammen, bei uns wird intern eine Webseite betrieben. Wenn ich diese mit Chrome oder FireFox über http://<fqdn>:8080 aufrufe ...

Neue Wissensbeiträge
Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 13 MinutenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 14 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 18 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 18 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...