Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE friert ein

Frage Internet Webbrowser

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

10.12.2009 um 14:03 Uhr, 3889 Aufrufe, 6 Kommentare

Beim Besuch der ADOBE Hompage

Beim besuch der Adobe Homepage habe ich das Problem das sich der IE egal ob in version 8 oder 7 verhällt wie die Axt im Walde.
Das Flash läd, und damit die CPU Auslastung. Nach 2 sek hat sichs eingependelt bei 99% und um den Browser schließen zu können
muss ich den Prozess killen.

Es handelt sich um eine vollkommen frische installation, ich habe das erst am ENDE der installation gemerkt als ich den Flashplayer installern
wollte. Bis daher exitsieren keinerlei Fehler, weder als logs noch während der Installation. Keine Abstürtze alles läuft wunderbar. Mit Ausnahme
dieses Fehlers.

Es handelt sich dabei um ein Latitude D505 Notebook mit XP SP3. Wobei ich das SP3 & den IE7 vorab schon mit ich glaub Nlite hies das zusammen
geführt habe. Diese Installations CD at bis dato keine Probleme gemacht. Jedoch schließe ich einen Hardware Defekt des Laptops nicht aus
da dieses wegen Harter Systemabstürtzen zu uns kam. Ich hatte die Festplatte getauscht & neuinstalliert.
Memtest brachte aber keine Fehler zu Tage. Auch der Microsoft Ram Test war sauber. Die Treiber sind auch einwandfrei (frisch von der Homepage)
Temps gelöscht, defragmentiert, Chkdsk durchgeführt. Nichts gelogt oder gemeldet oder auffällig.

Ich habe keine ADD ONs am laufen (alle ausgeschalten), ich habe den Virenscanner ausgeschalten, Den Wsus deaktiviert.. nichts hat geholfen.
Der Microsoft Patch WindowsXP-KB927891-v3-x86-DEU.exe wird als alter als die verwendete version angepriesen und der
windowsupdateagent30-x86.exe. ich schreibe das weil auch die svchost.exe des Prozesses vom Wsus ebenfalls beim püfen auf 99% hoch rauscht.

Ich kann mir das verhalten des IE so nicht mehr erklären. Das mit dem Wsus wäre noch verzichtbar aber der IE muss gehen!
Als würde er in ne Schleife rein rauschen.. und das versions unabhängig.

Stehe kurz davor erneut zu installieren... jemand noch ne idee ehe ich das System platt mache?
Mitglied: TsukiSan
10.12.2009 um 14:13 Uhr
du schreibst
der IE egal ob in version 8 oder 7
hast du das nur bei IE 7 oder auch bei IE8?

ich hab zwar nicht den D505, aber dafür den D510 und der läuft bei mir ohne Probleme. Allerdings mit WinXP Prof SP2.
Beim upgraden auf SP3 wollte er mir nicht mehr so ganz "gehorchen".
Wenn du eine Möglichkeit siehst, dann versuche mal - zum testen! - ein Downgrade auf SP2 und IE7. Der IE8 hatte auch nur Probleme gemacht.

Soweit erst mal

Gruss
Tsuki
Bitte warten ..
Mitglied: TechnoX
10.12.2009 um 14:20 Uhr
Mein Problem is ich kannnicht sagen obs vor dem ersten Upgrade auf IE8 lief.. da ich da den fehler nicht kannte.
Ich hab dann den IE8 bei den Windowsupdates mit installiert & später mit fix it DE-installiert. Dann erneut über INSTALLIERT. wenn aber der Ie8 zu tief eingegriffen hat kann das nicht wieder rückgängig gemacht worden sein..

Danke für den Rat. Ich werd wohl echt mal von Adam & Eva aus installieren müssen..
Bitte warten ..
Mitglied: TsukiSan
10.12.2009 um 14:31 Uhr
Naja, selbst wenn mein Tipp dir nicht hilft - leider! - versuche bei der nächsten Installation
alles mitzuschreiben. Bis zu dem Punkt, wenn es nicht mehr geht. Dann bekommt man eventuell den Übeltäter per Namen raus.

Gruss
Tsuki
Bitte warten ..
Mitglied: TechnoX
10.12.2009 um 14:48 Uhr
mach ich - bin grade schon dabei.. installation läuft. Ich persöhnlich habe den Wlan treiber unter verdacht... das war der einzige welcher NICHT bei der Installation gefunden wurde. Und welcher nachinstalliert werden musste.
Wenn ichs finde - vorrausgesetzt es taucht wieder auf - geb ich bescheit woran es den lag.
Bitte warten ..
Mitglied: TechnoX
10.12.2009 um 15:21 Uhr
erster Zwischestand, Windows steht - wlan noch nicht installiert - adobe.de/com etz läuft primo !
Bitte warten ..
Mitglied: TechnoX
08.01.2010 um 08:44 Uhr
Lösung: Die Installations CD is ok. Nach erneueter Installation lies sich der IE7 wunderbar betreiben. Updates gefahren IE8 aus gelassen - Läuft!

Der IE8 is einfach ein Scheiss. Ich kann nur davon abraten den zu installieren. Bringt nur Ärger!
Bitte warten ..
Ähnliche Inhalte
Entwicklung
InTouch Projekt friert ein
Frage von PASUbsEntwicklung

Hallo zusammen, mit InTouch Projekten bin ich noch relativ unerfahren. Deshalb probiere ich es hier. Ein Kunde von uns ...

Windows Server
Outlook friert bei 10+ Postfächer ein
Frage von DelayghtyWindows Server6 Kommentare

Hallo Zusammen Ich habe bei mir im Outlook mehr als 10 Postfächer eingebunden. Verbunden bin ich mit meinem Exchange ...

LAN, WAN, Wireless
Netz friert kurzfristig ein
gelöst Frage von ModellixLAN, WAN, Wireless20 Kommentare

Hallo Administratoren + Co., seit vier-fünf Wochen nervt mich mein Netzwerk mit sporadischem "Einfrieren". Soll heissen: Während einem Serverzugriff, ...

Windows 10
Windows 10 Sperrbildschirm friert ein
Frage von decoderWindows 103 Kommentare

Hatte das Problem seit 2 Tagen nun schon 3 mal. Das Bild zum Sperrbildschrim wird angezeigt. Wenn ich auf ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 16 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 19 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...