Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE gibt sich unter XP als Vista aus

Frage Microsoft Windows Vista

Mitglied: matsahm

matsahm (Level 1) - Jetzt verbinden

04.02.2011 um 09:17 Uhr, 3185 Aufrufe, 10 Kommentare

Hallo Admins,

Ich habe auf einem Kundenrechner Viren entfernt. Dies hat auch soweit geklappt. Jetzt wollte ich noch die neusten Updates installieren, habe dabei aber meine Probleme. Wenn ich auf die Seite zum Download vom IE8 gehe bietet er mir die Version von Vista an. Ebenso wenn ich Windows Uopdates herunterladen will kommt die Vista Seite auf der steht, dass ich Windows Update über das Startmenü aufrufen soll.

Bei Firefox tritt das Problem nicht auf. Nur damit kann ich ja keine Windows Updates installieren...

Hat jmd. eine Idee? Finden konnte ich im Netz dazu nichts.


Gruß
Mathias Sahm
Mitglied: pieh-ejdsch
04.02.2011 um 09:38 Uhr
moin Mathias,

abgesehen davon, dass ich die Kiste bei Kompromittierung (nach Datensicherung) platt gemacht hätte.

was steht denn im Registryschlüssel
"HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion"
Gruß Phil
Bitte warten ..
Mitglied: kristov
04.02.2011 um 09:39 Uhr
Hallo Mathias,

wenn Du auf einem Kundenrechner Viren entfernst, kannst Du nie sicher sein, ob Du auch wirklich alle Viecher erwischt hast. Meist handelt es sich dabei ja um Trojaner, und die sind sehr geschickt, was tarnen und täuschen betrifft. Da darf man sich auch nicht wundern, wenn "seltsame Dinge", wie das von Dir geschilderte, passieren.

Es gibt keinen Virenscanner, der alle Viren und Trojaner erkennen und entfernen kann. Würdest Du zB Onlinebanking auf einem Rechner durchführen wollen, von dem Du weißt, daß das Betriebssystem einmal von Viren befallen war? Also ich würd dem Ding nicht mehr trauen. Von daher kann ich Dir nur raten, den Kundenrechner aus einem sauberen Backup wiederherzustellen oder völlig neu aufzusetzen.

kristov
Bitte warten ..
Mitglied: Snowman25
04.02.2011 um 09:40 Uhr
Hallo matsahm,

wahrscheinlicher falscher Useragent.
Kopier doch im IE bitte mal folgendes in die Adressleiste:
javascript:alert(navigator.userAgent)
Und Poste hier, was die Messagebox ausgibt.

Gruß
Snow
Bitte warten ..
Mitglied: thajlek
04.02.2011 um 09:57 Uhr
Moin,

welches OS haste den ?

Gruss
Thomas
Bitte warten ..
Mitglied: kristov
04.02.2011 um 10:05 Uhr
welches OS haste den ?

Guckst Du Betreff
Bitte warten ..
Mitglied: muftypeter
04.02.2011 um 10:29 Uhr
Hallo,
sehe das genauso. Wenn mal was auf dem Rechner war kann man nie 100% sicher sein, daß alles erwischt wurde. Schon das falsch angezeigte OS signalisiert, daß nicht ALLES gefixt wurde.

Das Beispiel mir dem Banking ist nichtmal so übel
Würdest Du gerne auf der Kiste Homebanking machen wollen?

Da das ein Kundenrechner ist würde ich diesen auf jeden Fall auf die Möglichkeit (schon aus Haftungsgründen) hinweisen. Ob eine Neuinstallation nicht einen enormen Nachkonfigaufwand auslöst kann ich nicht beurteilen.

Grüße vom Peter
Bitte warten ..
Mitglied: thajlek
04.02.2011 um 10:34 Uhr
Sorry, falsch Ausgedrückt...

Welches SP ist den drauf ?
Bitte warten ..
Mitglied: matsahm
04.02.2011 um 18:38 Uhr
Hallo Admins,

Vielen Dank erstmal für die ganzen Hinweise.

Unter "HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion" sind alle Werte OK.

javascript:alert(navigator.userAgent) gibt Windows NT 6.0 aus.

Windows XP SP3 Home Edition ist installiert.

IE7 hatte den Fehler und auch nach einem Update auf IE8 ist er geblieben.

Hat noch jmd. eine Idee?


Gruß
Mathias Sahm
Bitte warten ..
Mitglied: 60730
05.02.2011 um 19:55 Uhr
moin,

hau das Ding in die Tonne....

  • XP ist NT 5.1
btw:

Bei Firefox tritt das Problem nicht auf. Nur damit kann ich ja keine Windows Updates installieren...
Stimmt nicht - mit Firefox kann man auf einem sauberen Rechner Patche ziehen, man braucht nur das WGA Tool, das einem die Seite automatisch anbietet, wenn man mit dem Feuerfuxs drauf geht.

Gruß
Bitte warten ..
Mitglied: Biber
05.02.2011 um 23:36 Uhr
Moin matsahm,

vielleicht nur mal als letzter manuell hingefriemelter Rettungsversuch der Hinweis auf M$-Artikel zum Thema.
Da stehen noch ein, zwei mehr Registry-Einträge drin - beim Überprüfen vielleicht hilfreich.
Nicht vergessen: Einträge im Hive HKEY_CURRENT_USER gehen vor - also auch die überprüfen.

Unterm Strich allerdings - wenn du (genauso wie wir alle) eigentlich nur sagen kannst: "Hey, keine Ahnung, was da alles verbogen ist.."...

-> Gib deinen Expertenrat "Plattmachen, neu aufsetzen."

Dafür sind wir Administratoren ja auch da, um zu sagen "Geht nicht" oder "Lohnt nicht"
... und wir akzeptieren ja unsererseits solche "Hat kein Zweck mehr"-Diagnosen auch bei der Auto-, Heizungs- oder Waschmaschinenreparatur.

Grüße
Biber
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Gibt es IAMs oder IDMs die man alleine einrichten kann (ohne viel Consulting)

Frage von derdiedie zum Thema Sicherheits-Tools ...

Windows Vista
Support-Ende erreicht: Tschüss Vista (4)

Link von sabines zum Thema Windows Vista ...

Exchange Server
gelöst Exchange 2013 PostfachLimit über Powershell gibt immer Servereinstellung an (2)

Frage von YotYot zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(4)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...