Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE läd von Webserver den Script nicht ..

Frage Internet

Mitglied: danijel

danijel (Level 1) - Jetzt verbinden

25.10.2010 um 16:28 Uhr, 6977 Aufrufe, 7 Kommentare

Die proxy.pac Datei wird nicht vom IE runter geladen..

Hallo zusammen,

wie oben schon angedeutet, habe ich eine proxy.pac Datei auf mein Webserver IIS 6.0 abgelegt.
Man muss in der Einstellungen nur in der MIME Type application/x-ns-proxy-autoconfig dazu geben. -> laut Howto im Netzt

Unter IE habe ich http://exchange2010.XXX.XXXX.de/Proxy eingeben.
Local funktioniert der Script aber der IE läd es nicht von Webserver den Script runter!

Jemand Ideee ??
gruß
Mitglied: dog
25.10.2010 um 19:59 Uhr
Local funktioniert der Script aber der IE läd es nicht von Webserver den Script runter!

Und das jetzt bitte nochmal auf verständlich.
Bitte warten ..
Mitglied: danijel
25.10.2010 um 20:42 Uhr
local
file//C:\proxy.pac -> funktioniert

http:/XXX.XXX/Proxy -> funktioniert nicht
an mein Script kann ja nicht liegen da der geht.

Internet Explorer läd den Script oder wie auch imme rnicht runter..
Bitte warten ..
Mitglied: dog
25.10.2010 um 20:47 Uhr
Internet Explorer läd den Script oder wie auch imme rnicht runter..

a) ist das immer noch keine Fehlerbeschreibung
b) fällt nicht die Endung zufällig weg, nur weil du die Datei über den Browser aufrufst.
Bitte warten ..
Mitglied: danijel
25.10.2010 um 21:18 Uhr
Ne hab auch mit die Endung versucht, klappt nicht!

Der Script heisst ja proxy.pac. Den habe ich auf ein Webserver IIS 6.0 hinterlegt.
Dort habe ich eben auf virtueles Verzeichnis anlegen geklickt dann Alias /Proxy einegeben und der physikalisches Pfad.
In der MIME-Type eben diesen Wert application/x-ns-proxy-autoconfig eingertragen.

So viel ich es verstanden haben, prüft der Browser anhand der http-Adresse dort ab und läd den Script runter.
Da der Script local funktioniert, kann es nicht an mein Script liegen...

Ich denken eben das ich bei dem Webserver irgendwas nicht eingestellt/configuiert habe....
Bitte warten ..
Mitglied: dog
25.10.2010 um 21:30 Uhr
Dort habe ich eben auf virtueles Verzeichnis anlegen geklickt dann Alias /Proxy einegeben und der physikalisches Pfad.

Warum?

Unter C:\inetpub (oder so) befindet sich der IIS-Root.
Alles was da drin ist, ist auch über die Website erreichbar.

Der Rest wir hier erklärt http://support.microsoft.com/kb/326965 du musst es nur auf pac anpassen.
Bitte warten ..
Mitglied: danijel
26.10.2010 um 12:17 Uhr
Also bis jetzt klappt es noch nicht.

Hab ja auf dem C.\Internetpub Ordner erstellt der heißt Proxy. Da drin habe ich eine Datei die proxy.pac heißt erstellt.
Natürlich habe ich noch unter Einstellung MIME-Typ .pac application/x-ns-proxy-autoconfig gemacht

Bei der Einstellung Verzeichniss durchsuchen habe ich auf Datum, Uhrzeit, etc geklickt.
So wenn ich jetzt im Webbrowser http://XXXXX.XXXX.de/proxy eingeben, geht die Seite auf und ich seh die proxy.pac.

Im Browoser unter LAN Einstellungen haben ich ja bei Automatische Konfigurationscript verwenden
http://XXXX.XXX.de/Proxy/proxy.pac

tja der ist nicht glücklich damit...
Bitte warten ..
Mitglied: danijel
26.10.2010 um 19:03 Uhr
Jetzt gehts,

hab mich beim Sript ein wenig daneben getroffen
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst IE Zertifikatsfrage (8)

Frage von franksig zum Thema Verschlüsselung & Zertifikate ...

Debian
Var,log über Webserver anzeigen? (5)

Frage von Motte990 zum Thema Debian ...

Batch & Shell
gelöst Powershell: Fortschrittsanzeige beim Laden von Snapins (5)

Frage von Raven42 zum Thema Batch & Shell ...

Netzwerke
TP-ER5120 DMZ für Webserver (13)

Frage von ajudran zum Thema Netzwerke ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...