Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE lädt keine fehlerhaften Seiten

Frage Microsoft Windows Server

Mitglied: Lumpinms

Lumpinms (Level 1) - Jetzt verbinden

27.02.2007, aktualisiert 28.02.2007, 2520 Aufrufe, 1 Kommentar

Der Internetexplorer lädt die Seite http://www.berlin.de nicht mehr seitdem wird im Hause auf windows Server 2003 R2/ISA Server 2006 umgestellt haben.
Ein weiteres Beispiel: Die Seite http://www.arbeitsagentur.de kann ich problemlos öffnen. Den dort vorhandenen Link "Arbeitgeber" aber nicht.

Im Mozilla Firefox werden die Seiten geladen. Auf der Fehlerkonsole vom Mozilla Firefox stehen dann allerdings einige Fehler und Warnungen.

Ich denke das durch Windows Server 2003 R2 Sicherheitsregeln in die Registrierung des Clients geschrieben worden sind, die einen Aufruf von fehlerhaften Seiten durch den IE7 (auch IE6) verhindern.
Wo kann ich das auf den Clients (win xp prof sp2) wieder abstwellen?

Danke und Gruß
Lumpinms
Mitglied: Lumpinms
28.02.2007 um 09:51 Uhr
Lösung
Bei der Umstellung wird auf dem Client in den Schlüssel HKLM/Software/Microsoft/Windows/CurrentVersion/
InternetSettings/User Agent/Post Plattform eine neue Zeichenfolge mit dem Namen der Firma, Ort der Firma geschrieben (Wert IEAK).
vorher nur Name der Firma.

Da der Ort "Neumünster" mit "ü" geschrieben wird wurden Fehlerhafte Seiten nicht mehr aufgerufen.

Ich lasse jetzt die Änderung über Gruppenrichtlinie durchführen.

gruß
Lumpinms
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2012 lädt keine Updates (4)

Frage von AVG123 zum Thema Windows Server ...

Windows 7
Windows 7 WSUS Client lädt keine Updates (2)

Tipp von mathu zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...