Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE und Office Einstellungen verschwinden auf TS 2003 x64

Frage Microsoft Windows Server

Mitglied: corpse2001

corpse2001 (Level 1) - Jetzt verbinden

16.08.2011, aktualisiert 18.10.2012, 4153 Aufrufe, 10 Kommentare

Hallo Zusammen,

ich habe hier das Problem bei meinen Terminal Servern, dass wenn Benutzer Einstllungen im IE7 oder Office2007 (z.B. Startseite oder Einträge inder Schnellstartleiste) vornehmen sind diese nach dem Ab-/Anmelden verschwunden außer man hat Adminrechte.
Nun weiss ich nicht wo ich hier Rechte setzten muss damit sich dieses Verhalten abstellt. Kann mir da vielleciht jemand helfen?

OS=Win Srv 2003 x64

MfG corpse2001
Mitglied: Ausserwoeger
16.08.2011 um 14:59 Uhr
Zitat von corpse2001:
Hallo Zusammen,

ich habe hier das Problem bei meinen Terminal Servern, dass wenn Benutzer Einstllungen im IE7 oder Office2007 (z.B. Startseite
oder Einträge inder Schnellstartleiste) vornehmen sind diese nach dem Ab-/Anmelden verschwunden außer man hat
Adminrechte.
Nun weiss ich nicht wo ich hier Rechte setzten muss damit sich dieses Verhalten abstellt. Kann mir da vielleciht jemand helfen?

OS=Win Srv 2003 x64

MfG corpse2001

Wenn du überlegst wo diese einstellungen gespeichert werden wirst du auf das Profil der Benutzer treffen. Das bedeutet entweder der benutzer hat kein Recht in sein Profil zu speichern oder es gibt ein Standard Profil für alle benutzer das nicht geändert werden darf. Oder der rechner kann gar kein Profil für die benutzer erstellen und es wird bei jedem benutzer das Temp Profil verwendet.

Einfach mal im AD schaun ob du Servergespeicherte Profile verwendest oder ob die Profile Lokal am Terminalserver liegen. Ich würd mir auch darüber gedanken machen wo die Profile liegen sollen und ob du nicht einen Ordnerumleitung für eigene Dateien usw. benötigst .

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: corpse2001
16.08.2011 um 15:34 Uhr
Es handelt sich um Servergespeicherte Profile worauf die Nutzer aber vollen Zugriff haben. Ein Default Profile wird nur bei der aller ersten Anmeldung verwendet.
Bitte warten ..
Mitglied: DevTig
16.08.2011 um 15:38 Uhr
Hallo,

liegt in dem Fall an
der benutzer hat kein Recht in sein Profil zu speichern

Kann im normalfall am TS oder im AD-Nutzerprofil eingestellt werden. Wobei ich eher zur ersten Möglichkeit tendiere.
Bitte warten ..
Mitglied: Ausserwoeger
16.08.2011 um 15:40 Uhr
Zitat von corpse2001:
Es handelt sich um Servergespeicherte Profile worauf die Nutzer aber vollen Zugriff haben. Ein Default Profile wird nur bei der
aller ersten Anmeldung verwendet.

Dann is es doch eifach zu testen mach ein Worddokument auf einem Desktop der user und schau ob das Dokument im Richtigen Pfad gespeichert wird. Also im richtigen Profil. Wenn nicht such dir das dokument so es aktuell gespeichert ist dann siehst du sofort ob der user ein Tamp profil verwendet.

Ist das der Fall muss eine Berechtigung nicht stimmen.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: corpse2001
16.08.2011 um 16:06 Uhr
Dokumente die z.B. auf dem Desktop abgelegt werden werden im korrekten Profil gespeichert
Bitte warten ..
Mitglied: Ausserwoeger
16.08.2011 um 16:12 Uhr
Zitat von corpse2001:
Dokumente die z.B. auf dem Desktop abgelegt werden werden im korrekten Profil gespeichert

Und was passiert wenn sich der benutzer abmeldet ist das dokument noch da ? Wenn ja und die Einstellungen gehen trotzdem verloren würde ich dir empfehlen mal die NTFS Sicherheitseinstellungen auf alle untergeordneten Ordner zu vererben um sicher zu gehen das es da nicht doch einen gibt auf dem der benutzer kein recht hat.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: DevTig
16.08.2011, aktualisiert 18.10.2012
Hab hier ncoh was gefunden. Vielleicht hilft das ja.
Speichern der Benutzereinstellungen auf Windows 2003 Terminal Server
Bitte warten ..
Mitglied: Ausserwoeger
16.08.2011, aktualisiert 18.10.2012
Zitat von DevTig:
Hab hier ncoh was gefunden. Vielleicht hilft das ja.
Speichern der Benutzereinstellungen auf Windows 2003 Terminal Server

Stimmt eine GPO könnte auch der Grund sein die könnte man auch noch Prüfen.

LG
Bitte warten ..
Mitglied: corpse2001
16.08.2011 um 16:51 Uhr
So ich habe nun festgestellt das "Local Settings" in den Profilen nicht mitgesichert wird - ist wohl standard in den GPO's.
Also werden die *.qat Dateien für die Office Einstellungen auch nicht mitgenommen. ich muss mal schauen das ich das nun so einstelle das "local settings" mit kopiert wird.
und danke für die Hilfe

MfG corpse2001
Bitte warten ..
Mitglied: Ausserwoeger
16.08.2011 um 16:55 Uhr
Zitat von corpse2001:
So ich habe nun festgestellt das "Local Settings" in den Profilen nicht mitgesichert wird - ist wohl standard in den
GPO's.
Also werden die *.qat Dateien für die Office Einstellungen auch nicht mitgenommen. ich muss mal schauen das ich das nun so
einstelle das "local settings" mit kopiert wird.
und danke für die Hilfe

MfG corpse2001

Alles klar .

LG Andreas Ausserwöger
Bitte warten ..
Ähnliche Inhalte
Windows Server
Drucker verschwinden im TS 2016 (3)

Frage von symbicom zum Thema Windows Server ...

Microsoft Office
Office 2010 - Makros in Word "verschwinden" (7)

Frage von Fastinator zum Thema Microsoft Office ...

Verschlüsselung & Zertifikate
gelöst IE Zertifikatsfrage (8)

Frage von franksig zum Thema Verschlüsselung & Zertifikate ...

Windows Server
TS Profile umziehen (5)

Frage von dashmc zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...