Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Im IE habe ich eine Unerwünschte Symbolleiste

Frage Internet

Mitglied: Meiner

Meiner (Level 1) - Jetzt verbinden

08.08.2004, aktualisiert 09.08.2004, 6524 Aufrufe, 2 Kommentare

Hallo Leute,
Heute hat sich bei mir ein Programm geöffnet welches dem Internetexlorer ein neues Erscheinungsbild verpasst hat. Viele Einträge konnte ich löschen.
Eine neue Symbolleist mit Registerbalken und einer Searchfunktion kann ich nicht mehr entfernen. Sie verweisst immer auf Eine Suchseite "http://srch.lop.com/search/search.cgi" ..

Ich vermute die ist irgendwie in der Regestry verankert, getraue mich (als einfacher user) aber nicht einfach etwas zu löschen.
Kann mir wer sagen welche Einträge Sein müssen und was für ein Eintrag die neue Simbolleste ist.
Vielen Dank für Eure Antworten
Gruss Meiner
Mitglied: linkit
08.08.2004 um 22:03 Uhr
Hallo Meiner,


du hast dir Spyware eingefangen, zufällig kenne ich die Leiste auch schon, die hatte ich vor 3-4 Wochen auch auf einem meiner PCs....

So konnte ich das Ding entfernen:

1. Erstmal Adaware und aktuelle Reffile runterladen (achtung: bei Standardversion muß diese manuell installiert werden.)
2. Adaware intallieren und aktuelle Reffile einbinden.
3. Adaware ausführen und alle Einträge sichern und löschen.
4. Start => Systemsteuerung => Software => hier nach Einträge suchen, die hier nichts verloren haben und deinstallieren
5. Registry mit Start ausführen regedit öffnen (WICHTIG: Jeden Eintrag, den du löscht, vorher mit exportieren in eine Datei sichern)
6. Suche mit der Suchfunktion Option Schlüssel und ganze Zeichenfolge nach RUN
unterhalb von RUN mußt du nach Einträgen suchen, die diese Software wieder automatisch installieren => diese Einträge sichern und entfernen
7. Prüfe auch den Autostart Ordner
8. windowsverzeichnis und System32 Verzeichnis nach .reg Dateien durchsuchen und schauen, ob da welche nicht hingehören.
9. Adaware nochmals starten und durchlaufen lassen
10 System neu booten
Bitte warten ..
Mitglied: Meiner
09.08.2004 um 10:16 Uhr
Vielen Dank für diesen Hinweise.

Adaware wie auch Spybot findet immer etwas. Nur leider sind die Einträge nachher wieder da.
Ich arbeite mit drei Benutzern unter Windows XP Home. Hat das einen Einfluss?

Unter Software war tatsächlich ein Windows Searchprogramm, welches sich aber nicht mehr automatisch entfernen lies. Es war irgendwie nichtmehr da.

Nun ist es so,dass ich eine Leiste schliessen konnte (rechtsklick und Ausschalten) Die ist jetzt weg habe aber noch zwei weitere die kommen immer nach dem Start vom IE.
Das ist ein Verweis auf die Seite für eine PC Uhr und ein Fenster am unteren Rand mit vielen Bunten Symbolen. Diese lassen sich alle über den Aus Baton schliessen.
Mir ist nicht bekannt wie die Startreihe im Internetexplorer festgelegt ist und durch andere geändert werden konnte.
Mein Problem ist als im Start des IE begraben.
Danke für weitere Ratschläge
Gruss Meiner
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
gelöst Lokale Intranet Site im IE wird nicht über GPO hinzugefügt (1)

Frage von Hanuta zum Thema Microsoft ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Administrator.de Feedback
gelöst IE Fehlermeldung und Fehldarstellung des Forums (3)

Frage von H41mSh1C0R zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...