Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE von Windows7 kommt nicht ins Internet (aus der Konsole geht es)

Frage Microsoft Windows Netzwerk

Mitglied: Hirni

Hirni (Level 1) - Jetzt verbinden

09.02.2010 um 13:46 Uhr, 4702 Aufrufe, 5 Kommentare

Hi,

folgendes Problem unter Windows 7.
Win7 hängt hinter einer Fritzbox. Bis vor ein paar Tagen lief alles einwandfrei.
Es wurden keine Einstellungen geändert und keine Programme installiert.

Von heute auf morgen geht es mit Windowsanwendungen(IE, GoogleEarth,....) nicht mehr ins Internet.
Ich kann nichtmal mit dem IE auf die Fritzbox(frotz.box noch IP der Fritzbox) zugreifen.
Die IP, DNS, Gateway-Einstellungen sind aber alle ok.
Denn: von der Konsole kann ich alles machen.
DNS-Auflösung klappt. Ping auf "fritz.box" geht. Ping auf Rechner im Internet geht. Kommandozeilen-FTP geht.

Wo liegt der Trick?
Hat jemand eine Idee.

Gruß Michael!
Mitglied: iVirusYx
09.02.2010 um 14:01 Uhr
Schon mal alles neugestartet? Oder wenn du es kannst die FritzBox resetet und neu konfiguriert?

Kann auch ein Antiviren/Firewall update schuld sein...
Mal einfach den ganzen Sicherheitschund deaktivieren und testen.

Firewall wen integriert auch auf der FritzBox kontrollieren.

in der komandozeile mal "ipconfig -release & ipconfig -renew & ipconfig -flushdns" eingeben
Bitte warten ..
Mitglied: Hirni
09.02.2010 um 14:18 Uhr
Zitat von iVirusYx:
Schon mal alles neugestartet? Oder wenn du es kannst die FritzBox resetet und neu konfiguriert?

Kann auch ein Antiviren/Firewall update schuld sein...
Mal einfach den ganzen Sicherheitschund deaktivieren und testen.

Firewall wen integriert auch auf der FritzBox kontrollieren.

in der komandozeile mal "ipconfig -release & ipconfig -renew & ipconfig -flushdns" eingeben

Neugestartet, Netzwerkkarte entfernt, neu rein habe ich.
Die Werte, die mir IPCONFIG anzeigt stimmen ja, flushdns habe ich auch gemacht.
Wie gesagt, aus der Kommandozeile geht alles.
Bitte warten ..
Mitglied: potshock
09.02.2010 um 14:54 Uhr
Hi Michael,

irgendeine Personal Firewall installiert?
Wenn ja diese mal komplett deinstallieren nicht nur deaktivieren.

Potshock
Bitte warten ..
Mitglied: 87660
09.02.2010 um 19:58 Uhr
Hi Michael,


deaktiviere doch mal deine Firewall und jegliche Programme die den Zugriff blockieren koennten und versuch es dann mal.

Duerfte eigentlich kein Problem deiner Fritzbox oder anderer Hardware sein.


Mit freundlichen Grüßen

Philipp
Bitte warten ..
Mitglied: Hirni
11.02.2010 um 13:14 Uhr
Zitat von potshock:
Hi Michael,

irgendeine Personal Firewall installiert?
Wenn ja diese mal komplett deinstallieren nicht nur deaktivieren.

Potshock

Das war doch die Lösung.
Irgendwas muß bei einem Update schiefgelaufen sein.
nach Neuinstallation des Pakets Wiso Buhl Data Internetsecurity lief alles normal
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...