Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE zeigt keine Grafiken, oder doch?

Frage Internet Webbrowser

Mitglied: Forsberg21

Forsberg21 (Level 1) - Jetzt verbinden

26.10.2006, aktualisiert 27.10.2006, 4537 Aufrufe, 3 Kommentare

Bilder auf einer Seite werden nicht angezeigt, auf allen anderen Seiten aber schon ...

Guten Morgen,

ich habe ein sehr seltsames Problem mit dem Internet Explorer (6). Wir haben hier eine Intranetseite, und auf einem Rechner werden die Grafiken im Header nicht angezeigt (auch keine roten Xe), dafür steht an dieser Stelle einfach nur "Bitmap" - ich habe natürlich nachgesehen, ob der Browser Bilder anzeigen darf (Multimedia->Bilder zeigen) und ob irgendwelche paranoiden Sicherheitseinstellungen das vielleicht verhindern. Cache geleert, etc. pp - Fehlanzeige.

Das wirklich seltsame an der Sache: Wenn ich andere Websites öffne, funktioniert das einwandfrei! Woran kann das denn liegen? Ich habe da eine Vermutung: Die betroffene Seite wurde mit Excel erstellt, der Quellcode sieht dementsprechend etwas seltsam aus:

<x:ClientData ObjectType="Pict">
<x:SizeWithCells/>
<x:CF>Bitmap</x:CF>
</x:ClientData>
</v:shape><v:shape id="_x0000_s1027" type="#_x0000_t75"
href="http://www.bondboard.de/" target="_parent" style='position:absolute;
margin-left:405pt;margin-top:29.25pt;width:165pt;height:39pt;z-index:2'
o:button="t">
<v:fill o:detectmouseclick="t"/>
<v:imagedata src="./default-Dateien/image002.gif" o:title="BB"/>

Auffällig: <x:CF>Bitmap</x:CF>

Es funktioniert wirklich auf jedem der anderen Rechner, nur eben just auf diesem einen nicht. Vielleicht hat ja jemand eine Idee.

Vielen Dank und Gruß
Sebastian
Mitglied: Enclave
26.10.2006 um 16:45 Uhr
Ich wusst gar nicht das man mit Excel HP's machen kann

Wird dafür Excell benötigt also zum anzeien und ist auf dem betroffenden Rechner Excel drauf?


Mfg

Enclave

PS: Dumme Frage aber manchmal liegts an so Sachen
Bitte warten ..
Mitglied: Forsberg21
27.10.2006 um 08:24 Uhr
Guten Morgen,

ich wusste das bis vor Kurzem auch nicht ;)
Aber das ganze Intranet scheint mit Excel erstellt worden zu sein - Selbiges ist auf dem Rechner auch installiert und funktioniert problemlos. Daran scheint es aber nicht zu liegen. Wenn ich in Google nach Teilen des Quellcodes suche, bekomme ich als Sucheregbnisse ausschließlich Seiten, die ebenfalls mit Excel erstellt worden sind. Scheint sowas wie ne Signatur zu sein ;)

Gruß
Sebastian
Bitte warten ..
Mitglied: Enclave
27.10.2006 um 16:54 Uhr
Da kann ich dir im Moment leider nicht helfen

Sorry


Mfg

Enclave

PS: Wer bitte macht nen Intranet bzw überhaupt ne Website mit Excel? Komische Sache
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows 2012 R2 RDS Host . Geräte und Drucker zeigt keine Drucker an (1)

Frage von plexxus zum Thema Windows Server ...

Cloud-Dienste
gelöst Owncloud 9.1 zeigt keine Apps an (6)

Frage von achim222 zum Thema Cloud-Dienste ...

Windows Server
gelöst Sprachpaket für Sharepoint 2016 zeigt keine Wirkung (1)

Frage von DerWoWusste zum Thema Windows Server ...

Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...