Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE11: Geschützter Modus nach Installation Kerberos-Update vom 19.11.2014 für http fehlerhaft

Frage Internet Webbrowser

Mitglied: Michi1

Michi1 (Level 1) - Jetzt verbinden

20.11.2014 um 13:00 Uhr, 8778 Aufrufe, 4 Kommentare

Hallo,

seit ich gestern das KB3011780 (http://support.microsoft.com/kb/3011780) installiert habe, kann ich im IE11 (Version 11.0.9600.17416) im geschützten Modus keine HTTP-Seiten mehr öffnen.
Hab nichts im Netz dazu gefunden.
Win 8.1 64 Bit

Hat jemand eine Idee?
Cache geleert.
Einstellungen möchte ich nicht auf Standard zurücksetzen, wenns nicht unbedingt sein muss.

Danke
Michi
Mitglied: DerWoWusste
20.11.2014 um 13:19 Uhr
Hi.

http hat erstmal mit Kerberos nichts zu tun, vielleicht nur ein Zufall. Geh so vor:
-teste zunächst als anderer Nutzer
-geht das nicht, deinstalliere den Patch, starte neu und teste

Wenn das nicht geht, reich auch noch eine Fehlerbeschreibung nach.
Bitte warten ..
Mitglied: Michi1
20.11.2014 um 13:33 Uhr
Mir fällt grad noch ein:
Wenn ich ein Office-programm starte bekomme ich beim ersten Starten jedes der Programme die Installations-Routine, welche die Installation konfigurieren möchte.
Outlook 2010 + Office 2013 ohne Outlook

ggf. hau ich den Patch wieder runter mal schauen.
Bitte warten ..
Mitglied: Michi1
21.11.2014 um 15:07 Uhr
Es liegt am "erweiterten geschützten Modus", welcher im Reiter "Erweitert" in den Internetoptionen aktiviert ist.
Sobald die Windwos Firewall an ist (2003-Domäne; Domänenprofil in FW ist aktiv) werden alle Seiten geblockt, die in keiner Liste vertrauenswürdiger Sites hinterlegt sind.
Schalte ich den Dienst der FW ab, dann gehts.
Deaktiviere ich den "erweiterten geschützten Modus", dann gehts auch bei eingeschalteter FW.
Ausgehende Verbindungen werden zugelassen.
Hab testweise eine Regel für IE und für Port 80 manuell hinzugefügt, um es explizit zu erlauben - ohne Erfolg. Firefox & CO kommen ja auch raus.
Also scheint der "erweiterten geschützten Modus" durch die FW geblockt zu werden.
Es gibt auch eine Regel dafür (vom IE wohl selbst erstellt; heißt: windows_ie_ac_001), welche alles zulässt. Diese ist auch aktiv.

Muss mich erst noch einlesen, hab aber grad keine Zeit mehr (Arbeit...).

Vielleicht weiß es ja jemand schon, was ich tun muss/kann.

Danke
Bitte warten ..
Mitglied: Michi1
23.11.2014, aktualisiert um 17:21 Uhr
Mal ein Status....
Es scheint am "EPM" Enhanced Proction Mode im IE zu liegen. (erweiterter geschützter Modus).
Scheinbar hat das Kerberos-Update da Auswirkungen, oder es wurde meine Einstellungen der Firewall bezüglich öffentliches/privates Netz geändert. ABER: Lt. meiner Firewall war das öffentliche Netz aktiv und genau da sollte der EPM das Öffnen von Webseiten, die nicht im lokalen Netz und in den vertrauenswürdigen Sites liegen zulassen. Stichwort "privateNetworkClientServer " in dieser Erläuterung:
http://blogs.msdn.com/b/ieinternals/archive/2012/03/23/understanding-ie ...

Warum mein Netzwerk im Geschäft nicht als Domänenzone/Arbeitsplatznetzwerk und damit als privat angezeigt wird konnte ich noch nicht verifizieren.
Zudem wundert micht, dass die Firewall das öffentliche Profil als aktiv angezeigt hat und ich die Seiten dennoch nicht öffnen konnte, wenn der EPM aktiv war.
Das wiederspricht sich etwas.
Aber eine Recherche hat gezeigt, dass dies seit Win7 schon viele User fast zum Verzweifeln gebracht hat. Wenn nämlich im der Netzwerkübersicht angezeigt wird: "Sie sind zur zeit mit keinem Netzwerk verbunden", obwohl eine Verbindung hergestellt ist (sowohl mit LAN, als auch WLAN getestet).
Habe meine beiden vmwware-Adapter deaktiviert, denn zuvor wurde mir "nicht identifiziertes Netzwerk" und "keine Verbindung" angezeigt, obwohl ich eine Verbindung habe...
Ich habe auch die Verbindungen mal geckickt, um sie einem anderen Profil zuzuordnen. Dabei habe ich mal ausgewählt, dass andere Geräte Verbindungen usw. aufbauen dürfen, was das Netzwerk als "privat" geklariert und somit der EPM verhindern sollte, dass ich die Webseiten öffnen kann. Hat aber nicht geklappt. Ich konnte weiterhin die Seiten von daheim aus öffnen.
Lt. MS soll es in Windows unter den Verbindungen (win+i => PC Einstellungen => Verbindungen => bei der Verbindung ein Schalter vorhanden sein, wo man das umschalten kann; ist bei mir nicht der Fall...)

Noch ein Link der zum Thema passt: NLA (Network Location Awareness)
http://technet.microsoft.com/de-de/library/cc753545%28v=ws.10%29.aspx

Versuche morgen in der Firma mal das umschalten auf öffentlich und schau mal was passiert.
Bin für jeden Tipp dankbar.

Warum kann ich eigentlich keine Bilder mehr einfügen? Hatte ich schonmal gekonnt, aber der Button wird nicht mehr angezeigt...

Gruß
Michi
Bitte warten ..
Ähnliche Inhalte
Webbrowser
IE geschützter Modus: Foxit Reader
gelöst Frage von BadgerWebbrowser13 Kommentare

Hallo Leute, ich bin gerade dabei, Foxit Reader als neues PDF-Standardprogramm einzurichten. Habe dabei nur ein "Problem": Ich will, ...

Windows Server
Deaktivieren IE Meldung geschützter Modus
gelöst Frage von nano1994Windows Server4 Kommentare

Moin, wir setzen aktuell eine RD-Farm auf Basis W2k12 R2 ein. Auf den Sessionhsots ist per Policy der geschützte ...

Webbrowser
IE10 erweiterter geschützter Modus mit Favoriten-Ordner im Netzwerk
Frage von ChiricoWebbrowser

Hallo liebe Community, Ich habe folgendes Problem: Der IE10 wird bei uns in der Internetzone per Gruppenrichtlinie im erweiterten ...

Microsoft
Fehlerhafte Microsoft-Updates und WSUS
Frage von MiStMicrosoft7 Kommentare

Guten Morgen, man "stolpert" ja ab und zu auf Artikel, die auf fehlerhafte MicrosoftUpdates hinweisen. Wie z.B. über KBKB4056892 ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 53 MinutenMac OS X

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser ereichbar sind. Leider fehlt ...

Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 7 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 9 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 12 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...