Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE7 führt script nicht aus

Frage Internet Webbrowser

Mitglied: heriro

heriro (Level 1) - Jetzt verbinden

26.09.2008, aktualisiert 28.09.2008, 3102 Aufrufe, 1 Kommentar

Hallo zusammen,

habe ein Problem mit dem IE (sowohl 7 als auch 8):
auf der Seite, die das Problem verursacht, ist ein Link "Übersicht drucken", hinter dem der Befehl javascript:__doPostBack('lnkPrint','') steckt.
Hiermit wurde bisher bei IE6 die Ansicht (umformatiert) in einem PDF geöffnet, aus dem man es dann ausdrucken konnte.
Das Ganze funktioniert einwandfrei im Firefox aber nicht in IE 7.
Es wird kurz ein neues Fenster geöffnet, was dann sofort wieder verschwindet.
Habe schon mit den Sicherheitseinstellungen rumprobiert und auch den Popup Blocker ausgeschaltet, hat aber alles nichts gebracht.

Kann jemand helfen?

Danke
Heriro
Mitglied: heriro
28.09.2008 um 22:26 Uhr
Hallo nochmal,

keiner eine Idee?
Damit man das Ganze besser nachvollziehen kann, hier das Problem zum ausprobieren:
unter der Adresse www.insolnet.de z.B rechts auf Informationen --> Insolvenzverwalter.
Auf nächster Seite rechts auf Suchce nach Verwaltername: z.B. Hei eingeben und irgendeinen auswählen.
Auf nächster Seite oben rechts "Übersicht drucken".

Hier sollte, und wird auch bei Firefox, die Übersicht als PDF geöffnet, bei IE geht kurz ein Fenster auf und wieder zu, sonst nichts.

Bin für jeden Tip dankbar.

Heriro
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Batch & Shell
gelöst PC nach einem Kopiervorgang herunterfahren - PowerShell Script? (4)

Frage von Stefan007 zum Thema Batch & Shell ...

Ubuntu
Nregp ereignis für bash-script (3)

Frage von rsadmchef zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...