Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE7 Neuinstallation unter Vista nach Fehlermeldung Bibliothek nicht registriert

Frage Internet Webbrowser

Mitglied: 47350

47350 (Level 1)

15.07.2007, aktualisiert 16.07.2007, 7914 Aufrufe, 6 Kommentare

Hallo Liebe Helfenden,

leider habe ich mit IE7 unter Vista Probleme. Es werden keine PNG-Bilder angezeigt und auf fast jeder Seite erscheint eine Meldung unten links - die mit dem gelben Schild mit ! drin. Z.B. bei Google die Meldung Bibliothek nicht registriert in Zeile 16, Zeichen 76. Soweit ich bisher in Erfahrung bringen konnte, könnte es ein Java-Problem sein. In den erweiterten Einstellungen von IE ist das Häkchen aber gesetzt und auch SSVHELPER in den Add-Ons ist aktiviert. Habt ihr noch eine Idee oder vielleicht einen Tipp, wie ich IE7 neu installieren kann?

Vielen Dank und Grüße
Mitglied: 50496
15.07.2007 um 23:31 Uhr
Ich würde an deiner Stelle einfach mal nachsehen, was denn in Zeile 16 Zeichen 76 für eine Bibliothek nicht registriert ist.

Wenn du die Vermutung hast, dass es irgendwas mit Java zu tun haben könnte, würde ich auch mal die Laufzeitumgebung für Java installieren, falls das noch nicht geschehen ist.
Außerdem wäre es nett, wenn du uns erläutern könntest, was dich zu der Vermutung veranlasst.
Bitte warten ..
Mitglied: 47350
16.07.2007 um 00:34 Uhr
Hallo ernstaugust,

vielen Dank für die schnelle Antwort. Eben in Zeile 16 steht ein Script und bei Zeichen 76 wird eine Variable c definiert. Außerdem kam ich bei der Google-Suche nach meinem Problem auf diverse Seiten, auf denen eine fehlerhafte Java-Installation als Ursache genannt wird - allerdings größtenteils bei IE7 unter WinXP. Die Beiträge enden alle mit "IE7 neu installieren" und das geht halt bei Vista nicht so einfach. Installiert ist V. 1.6.0_02, sagt zumindest die Java Konsole, die man aus IE aufrufen kann.
Mittlerweile hab ich die runtime auch schon deinstalliert und neu installiert und einen Systemwiederherstellungspunkt von vor x Wochen gewählt. Leider alles erfolglos.

Grüße
Bitte warten ..
Mitglied: 50496
16.07.2007 um 00:49 Uhr
Die Variable "c" ist bestimmt nicht die nicht registrierte Bibliothek. ;)

Guck mal in den Quelltext vor und nach Zeile 16, oder poste einen exakten Link und die dazu erfolgte Fehlermeldung, damit man das nachvollziehen kann.

Den IE7 reparieren kannst du wahrscheinlich nur mit einer von der DVD angeleierten Installation und dann Reparaturinstallation auswählen.
Bitte warten ..
Mitglied: 47350
16.07.2007 um 18:14 Uhr
Hallo, hier die Zeile 16:

<script><!--
(function() {var a="http://www.google.de/;,b=document.getElementById(;hp;),c ..."(){(new Image).src="/gen_204?sa=X&ct=mgyhp&cd="+(b.isHomepage(a)?1:0)};if(!c){document.write('<p><a href=/mgyhp.html onClick=document.getElementById("hp").setHomepage("'+a+'");_rptHp();>Machen Sie Google zu Ihrer Startseite!</a>')};})() ;-->
</script>

Die Meldung:

Probleme mit dieser Webiste verhindern eventuell, dass die Seite richtig dargestellt oder ausgeführt wird. Doppelklicken Sie auf das Symbol in der Statuszeile, wen Sie diese Meldung später erneut anzeigen möchten.

Details:

Zeile 16, Zeichen 76, Fehler Bibliothek nicht registriert, Code 0, URL: http:
www.google.de
Bitte warten ..
Mitglied: 50496
16.07.2007 um 18:39 Uhr
Sorry, damit kann ich leider nichts anfangen. Der Code steht bei mir in Zeile 35, ohne Fehlermeldung. In Zeile 16 steht der Link zum Login.
Bitte warten ..
Mitglied: 47350
16.07.2007 um 23:57 Uhr
Hm, so viele Zeilen hab ich gar nicht. Obwohl ja dein Google-Quellcode sicherlich nicht anders aussieht als meiner Hier also nochmal mein kompletter Quellcode:
01.
<html><head><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title>Google</title><style><!-- 
02.
body,td,a,p,.h{font-family:arial,sans-serif} 
03.
.h{font-size:20px} 
04.
.h{color:#3366cc} 
05.
.q{color:#00c} 
06.
.ts td{padding:0}.ts{border-collapse:collapse}--></style> 
07.
<script> 
08.
<!-- 
09.
window.google={kEI:"tuebRsDWH6CcnQP3gMGNCw",kEXPI:"17050",kHL:"de"};function sf(){document.f.q.focus();} 
10.
window.clk=function(b,c,d,e,f,g){if(document.images){var a=encodeURIComponent||escape;(new Image).src="/url?sa=T"+(c?"&oi="+a(c):"")+(d?"&cad="+a(d):"")+"&ct="+a(e)+"&cd="+a(f)+(b?"&url="+a(b.replace(/#.*/,"")).replace(/\+/g,"%2B"):"")+"&ei=tuebRsDWH6CcnQP3gMGNCw"+g}return true};// --> 
11.
</script> 
12.
</head><body bgcolor=#ffffff text=#000000 link=#0000cc vlink=#551a8b alink=#ff0000 onload="sf();if(document.images){new Image().src='/images/nav_logo3.png'}" topmargin=3 marginheight=3><div align=right id=guser style="font-size:84%;padding:0 0 4px" width=100%><nobr><a href="/url?sa=p&pref=ig&pval=3&q=http://www.google.de/ig%3Fhl%3Dde&usg=AFQjCNEuFEstOqdyi_oJiIgrhN9DEbl2cA">iGoogle</a> | <a href="https://www.google.com/accounts/Login?continue=http://www.google.de/&hl=de">Anmelden</a></nobr></div><center><br id=lgpd><img alt="Google" height=110 src="/intl/de_de/images/logo.gif" width=301><br><br><form action="/search" name=f><style>#lgpd{display:none}</style><script defer><!-- 
13.
function qs(el){if(window.RegExp&&window.encodeURIComponent){var ue=el.href,qe=encodeURIComponent(document.f.q.value);if(ue.indexOf("q=")!=-1){el.href=ue.replace(new RegExp("q=[^&$]*"),"q="+qe);}else{el.href=ue+"&q="+qe;}}return 1;} 
14.
//--> 
15.
</script><table border=0 cellspacing=0 cellpadding=4><tr><td nowrap><font size=-1><b>Web</b>&nbsp;&nbsp;&nbsp;&nbsp;<a class=q href="http://images.google.de/imghp?ie=UTF-8&oe=UTF-8&hl=de&tab=wi" onclick="return qs(this)">Bilder</a>&nbsp;&nbsp;&nbsp;&nbsp;<a class=q href="http://groups.google.de/grphp?ie=UTF-8&oe=UTF-8&hl=de&tab=wg" onclick="return qs(this)">Groups</a>&nbsp;&nbsp;&nbsp;&nbsp;<a class=q href="http://news.google.de/nwshp?ie=UTF-8&oe=UTF-8&hl=de&tab=wn" onclick="return qs(this)">News</a>&nbsp;&nbsp;&nbsp;&nbsp;<a class=q href="http://www.google.de/prdhp?ie=UTF-8&oe=UTF-8&hl=de&tab=wf" onclick="return qs(this)">Produkte</a>&nbsp;&nbsp;&nbsp;&nbsp;<b><a href="/intl/de/options/" class=q>Mehr&nbsp;&raquo;</a></b></font></td></tr></table><table cellpadding=0 cellspacing=0><tr valign=top><td width=25%>&nbsp;</td><td align=center nowrap><input name=hl type=hidden value=de><input maxlength=2048 name=q size=55 title="Google-Suche" value=""><br><input name=btnG type=submit value="Google-Suche"><input name=btnI type=submit value="Auf gut Glück!"></td><td nowrap width=25%><font size=-2>&nbsp;&nbsp;<a href=/advanced_search?hl=de>Erweiterte Suche</a><br>&nbsp;&nbsp;<a href=/preferences?hl=de>Einstellungen</a><br>&nbsp;&nbsp;<a href=/language_tools?hl=de>Sprachtools</a></font></td></tr><tr><td align=center colspan=3><font size=-1>Suche: <input id=all type=radio name=meta value="" checked><label for=all> Das Web </label><input id=lgr type=radio name=meta value="lr=lang_de"><label for=lgr> Seiten auf Deutsch </label><input id=cty type=radio name=meta value="cr=countryDE"><label for=cty> Seiten aus Deutschland </label></font></td></tr></table></form><br><br><font size=-1><a href="/intl/de/ads/">Werbung</a> - <a href="/services/">Unternehmensangebote</a> - <a href="/intl/de/about.html">Über Google</a> - <a href=http://www.google.com/ncr>Google.com in English</a><span id=hp style="behavior:url(#default#homepage)"></span><script><!-- 
16.
(function() {var a="http://www.google.de/",b=document.getElementById("hp"),c=b.isHomePage(a);_rptHp=function(){(new Image).src="/gen_204?sa=X&ct=mgyhp&cd="+(b.isHomepage(a)?1:0)};if(!c){document.write('<p><a href=/mgyhp.html onClick=document.getElementById("hp").setHomepage("'+a+'");_rptHp();>Machen Sie Google zu Ihrer Startseite!</a>')};})();//--> 
17.
</script></font><p><font size=-2>&copy;2007 Google</font></p></center></body></html>
Nochmals vielen Dank für die Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...