Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE7 und OLE mit Xp SP2 stellen keine Internet Verbindung her

Frage Internet

Mitglied: mhuber

mhuber (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 09.05.2007, 6657 Aufrufe, 2 Kommentare

Trotz stabiler PPEO Verbindung zu Alice Netz stellt der IE7 und Ooutlook Express keine Verbindung her

Es kann von Remote was am PC abgelegt werden. PING geht in beide Richtungen.
IP Config auch und alles paßt. Aber der IE 7, Outlook Express und Mozilla bauen keine Verbindung nach aussen auf. Wir haben auch alles in den Einstellungen zurückgesetzt gleiches Problem. Die Verbindung hat schon mal funktioniert. Angeblich wurde mal wieder nix installiert vom Kunden. Wie gesagt die Verbindung zu Alice funktioniert aber die Clients schaffen keine Verbindung zur LAN Verbindung.
Ausserdem läßt sich der PC mit Knoppix booten und die Internet Verbindung PPPOE funktioniert dort tadellos.
Nur Xp SP2 macht zicken wer hat eine Idee ? Mit Process Xp ist auch kein Fremder Prozess zu sehne der Probleme bereiten kann.

Wer hat eine Idee ?

Sogar Firewall ist ausgeschaltet und kein Virenschutz drauf nur um es zu testen. Vorher war einer drauf den haben wir runter zum test.
Mitglied: BigWumpus
08.05.2007 um 23:19 Uhr
Gähn...
Hat mal jemand eine Firewall probiert, NewdotNet installiert oder ähnlichen Mist ?
Teste mal mit LSPFIX, ob (ftp://ftp.bigwumpus.de) den IP-Socket richtig sortiert ist.
Kannst Du bekannte IP-Adressen anpingen ?
Funktioniert nur die DNS-Auflösung nicht ?
Netzwerk ?
Welcher Router ?
Welche IP-Konfiguratio?
DHCP-Server vorhanden ?
Feste IP-Adressen von Hand vergeben ?

.... wo ist nur meine Glaskugel wieder hin.... ????
Bitte warten ..
Mitglied: onegasee59
09.05.2007 um 10:15 Uhr
Hallo,

schuß ins Blaue, ansonsten siehe "BigWumpus"

Sytemsteuerung -> Internetoptionen -> Verbindungen -> LAN-Einstellungen
und dort *alle* mit "Automatisch" beginnenden Optionen deaktivieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...