Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE7 startet nicht bei neurechner

Frage Microsoft Windows Installation

Mitglied: Tamelon

Tamelon (Level 1) - Jetzt verbinden

03.02.2007, aktualisiert 17:02 Uhr, 3828 Aufrufe, 3 Kommentare

Hallo,

habe gestern 3 nagelneue PCs (2 mal xp pro und einmal server 2003 RC2) installiert. nachdem treiber installiert waren habe ich die automatischen updates durchgeführt, welche auch den internet explorer 7 beinhalten.

vorgestern klappte das noch (bei 2 anderen PCs) problemlos.

nur seit gestern habe ich auf allen 3 rechnern das problem das nach dem obligatorischen neustart nach der installation IE7 dieser nicht wieder startet.

es öffnet sich für einen sekundenbruchteil ein fenster welches sofort wieder zugeht.

auf dem server (2+xeon) ist garkein fenster zu sehen, wohl weil der pc so fix ist.

auf allen 3 rechnern den ie7 wieder deinstalliert, ie6 klappt einwandfrei.

weiss jemand woran es liegt? suche bei MS war bisher ergebnislos.

in den protokollen steht nichts drinn. bin ratlos...
Mitglied: geTuemII
03.02.2007 um 11:53 Uhr
Bei einem ähnlichen Problem (IE 7 startete gar nicht) half bei mir eine nochmalige händische Installation des IE 7.

geTuemII
Bitte warten ..
Mitglied: Tamelon
03.02.2007 um 16:03 Uhr
habe den fehler inzwischen gefunden

es handelt sich wohl um einen flaw zwischen IE7 und .Net Framework 3.0

wenn man IE7 ganz zum schluss installiert (es vormals also abwählt) und erst alle .framework schissdinges installiert mit allen sicherheitsupdates dann geht es einwandfrei.

kack mickisoft.
Bitte warten ..
Mitglied: geTuemII
03.02.2007 um 17:02 Uhr
kack mickisoft.

Tsts, welch Wortwahl zum Samstag <grinz>

Setzt du bitte den Beitrag noch auf erledigt, damit andere auch was davon haben: Beitrag editieren --> Dieser Beitrag gilt als gelöst --> Haken rein --> aktualisieren --> Danke

geTuemII
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...