Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE7 startet nicht bei neurechner

Frage Microsoft Windows Installation

Mitglied: Tamelon

Tamelon (Level 1) - Jetzt verbinden

03.02.2007, aktualisiert 17:02 Uhr, 3838 Aufrufe, 3 Kommentare

Hallo,

habe gestern 3 nagelneue PCs (2 mal xp pro und einmal server 2003 RC2) installiert. nachdem treiber installiert waren habe ich die automatischen updates durchgeführt, welche auch den internet explorer 7 beinhalten.

vorgestern klappte das noch (bei 2 anderen PCs) problemlos.

nur seit gestern habe ich auf allen 3 rechnern das problem das nach dem obligatorischen neustart nach der installation IE7 dieser nicht wieder startet.

es öffnet sich für einen sekundenbruchteil ein fenster welches sofort wieder zugeht.

auf dem server (2+xeon) ist garkein fenster zu sehen, wohl weil der pc so fix ist.

auf allen 3 rechnern den ie7 wieder deinstalliert, ie6 klappt einwandfrei.

weiss jemand woran es liegt? suche bei MS war bisher ergebnislos.

in den protokollen steht nichts drinn. bin ratlos...
Mitglied: geTuemII
03.02.2007 um 11:53 Uhr
Bei einem ähnlichen Problem (IE 7 startete gar nicht) half bei mir eine nochmalige händische Installation des IE 7.

geTuemII
Bitte warten ..
Mitglied: Tamelon
03.02.2007 um 16:03 Uhr
habe den fehler inzwischen gefunden

es handelt sich wohl um einen flaw zwischen IE7 und .Net Framework 3.0

wenn man IE7 ganz zum schluss installiert (es vormals also abwählt) und erst alle .framework schissdinges installiert mit allen sicherheitsupdates dann geht es einwandfrei.

kack mickisoft.
Bitte warten ..
Mitglied: geTuemII
03.02.2007 um 17:02 Uhr
kack mickisoft.

Tsts, welch Wortwahl zum Samstag <grinz>

Setzt du bitte den Beitrag noch auf erledigt, damit andere auch was davon haben: Beitrag editieren --> Dieser Beitrag gilt als gelöst --> Haken rein --> aktualisieren --> Danke

geTuemII
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...