Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE7 startet nach Windows Updates nicht mehr

Frage Internet Webbrowser

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

06.02.2007, aktualisiert 19:39 Uhr, 8167 Aufrufe, 3 Kommentare

Hallo...

ich habe gerade einen PC und ein Notebook neu installiert.
Frisch formatiert und von der jeweiligen XP Professional installiert (kein Recovery).
Treiber installiert, Windows Updates alle gemacht.

Nun startet auf beiden Geräte der Internet Explorer nicht mehr.

Es blitzt kurz das Fenster auf und verschwindet gleich wieder.
Es erscheint keine Fehlermeldung und es steht nichts dazu im Ereignisprotokoll.

Hat da Jemand einen Vorschlag?
Mitglied: 43003
06.02.2007 um 15:57 Uhr
Hallo,
hatte das Problem auch.
Lösung:
- IE 7 deinstallieren, Rechner neustarten
- IE 7 von MS herunterladen
http://www.microsoft.com/germany/windows/ie/downloads/default.mspx
- IE 7 installieren, Rechner neustarten
FERTIG!
Bitte warten ..
Mitglied: Dani
06.02.2007 um 18:06 Uhr
Hi,
also bei meinem Bruder war der neue Windows Media Player 11 das Problem. Diesen einfach komplettt deinstallieren, neustarten und dann läuft er wieder!


Gruß
Dani
Bitte warten ..
Mitglied: StefanKittel
06.02.2007 um 19:39 Uhr
Ich konnte einfach den IE7 drüber installieren

Dank Euch
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst Windows Updates shlagen immer fehl (3)

Frage von Floh21 zum Thema Windows 7 ...

Windows Server
Hyper-V Host und Gast neustarten nach Windows Updates (8)

Frage von manu90 zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
Welches OS für Firmengeräte? (10)

Frage von MarkusVH zum Thema Windows 10 ...