Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE8 öffnet bei Eingabe einer URL blindes Fenster auf Taskleiste

Frage Internet Webbrowser

Mitglied: leenie

leenie (Level 1) - Jetzt verbinden

04.11.2009 um 11:50 Uhr, 6413 Aufrufe, 2 Kommentare

Hallo Ihr Lieben,

habe ein Problem mit einem PC (XPP SP3 + Patches bis Okt09) auf dem jetzt sämtliche Update bis dato installiert wurden u.a. der IE8 (Vorgängerversion war IE 6.0 SP1).
Wenn man diesen jetzt öffnet mit about:blank Startseite, ist alles ok. Gibt man eine URL ein, öffnet der IE8 die auch, allerdings wird auf der Taskleiste zusätzlich eine Art blindes Fenster mit IE8-Symbol angezeigt:

2d5acbc2de82395b2ee5572f90ba9277-ie8blind - Klicke auf das Bild, um es zu vergrößern

Ich habe den IE8 schonmal komplett deinstalliert und wieder installiert, ohne Erfolg, mit und ohne AddOns gestartet, unter einem anderen Benutzerprofil gestartet (einschließlich Administrator) - ohne Änderung. Im IE6 tritt das Problem nicht auf.

Hat das schon mal wer gehabt und evt. Abhilfe?

lg leenie
Mitglied: binladen
04.11.2009 um 14:44 Uhr
Vielleicht ist das ja das Willkommensfenster, dass dir die Füße küsst, weil du dich für ein MS-Produkt entschieden hast.
Wenn du vorher 2 Monitore hattest oder in den Grafikarteneinstellungen rumgespielt hast, erscheint das Fenster vielleicht links oder rechts neben dem eigentlich sichtbaren Bildschirmbereich.
Versuche mal folgendes:
Klicke auf den blinden Eintrag in der Taskleiste und schaue, ob die Titelleiste vom IE "inaktiv" zeigt, also z.B. grau statt blau. Wenn das so ist, drücke gleichzeitig [ALT+LEERTASTE]. Wenn nun an einer Kante des Bildes (kann theoretisch auch oben oder unten sein) das Systemmenü erscheint, wo du u.a. "V" (wie verschieben) auswählen kannst, wähle das und drücke die Pfeiltasten in Richtung des angezeigten Bildes. Erscheint das Systemmenü also z.B. an der rechten Bildschirmkante halte die Pfeil-Links-Taste gedrückt bis das Fenster ins Bild rutscht.
Bitte warten ..
Mitglied: leenie
04.11.2009 um 15:06 Uhr
Zitat von binladen:
Vielleicht ist das ja das Willkommensfenster, dass dir die
Füße küsst, weil du dich für ein MS-Produkt
entschieden hast.

Nein, es ist nicht das Willommensfenster, da dieses in einer Art Popup aufgeht und nicht wie im Bild dargestellt. Ich habe mich auch nicht für ein MS Produkt entschieden, sondern ein Kunde. Wüsste auch nicht warum ich jmd einen Vorwurf draus machen sollte, der den IE nutzt und eben nicht Mozilla FF, Opera und Co. - es ist ja auch jedem selbst überlassen, welchen Browser er/sie bevorzugt. Ich schreibe auch niemanden vor, welches Gefährt er/sie benutzen soll, um von A nach B zu gelangen. Das dazu.

Wenn du vorher 2 Monitore hattest oder in den
Grafikarteneinstellungen rumgespielt hast, erscheint das Fenster
vielleicht links oder rechts neben dem eigentlich sichtbaren
Bildschirmbereich.

Es gibt keine Zweischirmlösung und ich habe nicht in den Grafikkarteneinstellungen 'rumgespielt'.

Versuche mal folgendes:
Klicke auf den blinden Eintrag in der Taskleiste und schaue, ob die
Titelleiste vom IE "inaktiv" zeigt, also z.B. grau statt
blau. Wenn das so ist, drücke gleichzeitig [ALT+LEERTASTE]. Wenn
nun an einer Kante des Bildes (kann theoretisch auch oben oder unten
sein) das Systemmenü erscheint, wo du u.a. "V" (wie
verschieben) auswählen kannst, wähle das und drücke die
Pfeiltasten in Richtung des angezeigten Bildes. Erscheint das
Systemmenü also z.B. an der rechten Bildschirmkante halte die
Pfeil-Links-Taste gedrückt bis das Fenster ins Bild rutscht.

Man kann dieses blinde Fenster nicht bedienen.

Wen es interessiert - ich habe mittlerweile selbst noch etwas getestet:

IE7 installiert, da es hätte ein Problem geben können IE 6.0 SP1 mit Direktupdate IE 8.0.
IE7 hat das Problem nicht.
IE8 installiert -> Problem wieder da.

Ursache: Grafikkartentool, was automatisch gestartet wird und in Taskleiste zu sehen ist ähnlich dem des ATI Control Center bzw. der nvidia Konsole. Nach beenden des Programms per Taskmanager ist das Phänomen weg, wenn man das Programm wieder startet, tritt es wieder auf. Treiberupdate f. Grafikkarte leider nicht verfügbar, obwohl teure Grafikkarte, die f. Autodesk ausgelegt wurde - werde mal beim Hersteller anfragen.

Meine Vermutung ist, dass das Tool versucht die 2 iexplore.exe im Taskmanager einzeln versucht zu interpretieren, bis IE7 gab es ja immer nur eine iexplore.exe und dann eben dieser blinde Passagier angezeigt wird.

lg de leenie
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst Erstellen von Desktopverknüpfungen und Anpassung der Taskleiste (2)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

Windows Server
RemoteApp Fenster kommt nicht in den Vordergrund (1)

Frage von thomasreischer zum Thema Windows Server ...

Firewall
Palo Alto PA-200 URL Filtering

Frage von Yannosch zum Thema Firewall ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...