Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE8 bringt Browser Fehler beim Senden von Nachrichten in OWA 2007

Frage Internet Webbrowser

Mitglied: Thunderm00n

Thunderm00n (Level 1) - Jetzt verbinden

25.10.2010, aktualisiert 03.12.2010, 6010 Aufrufe, 3 Kommentare

Hallo liebe Leidensgenossen,
heute brauche ich eure Hilfe, denn ich verzweifel schon seit einigen Tagen an einem Problem mit folgender Problemstellung:
Es läuft ein Server2008r2 Standard mit Exchange 2007 in der Domäne und es soll mittels IE8 auf OWA Premium zugegriffen werden. Soweit kein Problem.
Sobald aber das Betriebssystem WIN7 + IE8 ist kommt beim Senden von sowohl neuen als auch Weiterleitungen und Antworten immer folgender Fehler:

Das Fenster mit der Nachricht wird in den Background geschoben, es erscheint wieder OWA im Vordergrund und man sieht eine Fehlermeldung: Es wurde ein Browserfehler festgestellt "Bericht anzeigen"...
Hier nun der Bericht der mich nicht weiterbringt:

Client Information
User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
CPU Class: x86
Platform: Win32
System Language: de
User Language: de
CookieEnabled: true
Mime Types:
Exception Details
Date: Fri Oct 22 14:14:15 UTC+0200 2010
Message: Das Kennzeichen ist unzulässig.
Url: https://serveradress/owa/8.1.240.5/scripts/premium/uview.js
Line: 91
Call Stack
udRP(f)
f = 1

Dump Event
recordset = null
type = error
fromElement = null
toElement = null
altLeft = false
keyCode = 0
repeat = false
reason = 0
data =
behaviorCookie = 0
source = null
contentOverflow = false
behaviorPart = 0
url =
dataTransfer = null
ctrlKey = false
shiftLeft = false
dataFld =
returnValue = undefined
qualifier =
wheelDelta = 0
bookmarks = null
button = 0
srcFilter = null
nextPage =
cancelBubble = false
x = 0
y = 0
srcElement = null
screenX = 512
screenY = 226
srcUrn =
origin =
boundElements = [object]
clientX = 311
clientY = 58
propertyName =
shiftKey = false
ctrlLeft = false
offsetX = 0
offsetY = 0
altKey = false
errorMessage = Das Kennzeichen ist unzulässig.
errorUrl = https://serveradress/owa/8.1.240.5/scripts/premium/uview.js
errorLine = 91
errorCharacter = 558
errorCode = 0


So folgendes habe ich schon versucht:

- alle Windows7 Updates überprüft
- Sicherheitseinstellungen des IE8 auf Minimum
- OWA zu den Seiten des INTRANET und der Sicheren Seiten hinzugefügt mit *domäne.de
- Java neuinstalliert aktuellste Version
- IE8 deinstalliert und das Gleiche mit IE7 probiert (bringt den gleichen Fehler)
- andere Browser getestet (die können aber dann nur die Lite Variante)
- TempDaten vom IE7+8 entfernt
- IE8 TabGrowth per Regedit verändert (auf 0 gesetzt)
- Exchange Einstellungen geprüft

Andere Rechner mit zB XP als System klappen problemlos. Ich bin echt am Ende mit meinen Tricks und Ideen.
Hat von euch noch jemand ne Idee oder darf ich mich jetzt mit dem MS Support rumschlagen?

Mit freundlichen Grüßen Pasqual
Mitglied: Thunderm00n
27.10.2010 um 08:48 Uhr
Okay, soweit wir das eingrenzen konnten scheint der Fehler durch fehlende ServicePacks zu entstehen. Wir werden nun die Servicepacks 1,2 und 3 mit neusten Rollups installieren und dann erneut testen. Erfahrungsberichte folgen...
Bitte warten ..
Mitglied: Thunderm00n
02.11.2010 um 11:53 Uhr
Nach einspielen des SP2 für Exchange brachte OWA keinerlei Probleme mehr in Verbindung mit Windows 7 und IE8. Daher werden wir nun auch noch SP3 drauf hauen und sehen was passiert.
Bitte warten ..
Mitglied: Thunderm00n
03.12.2010 um 14:33 Uhr
Leider ist das Thema doch noch aktuell, da die Fehler doch wieder auftreten. Jemand noch eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Firewall
OWA Fehler 412 bei der Skripterstellung (4)

Frage von xbast1x zum Thema Firewall ...

Exchange Server
gelöst Fehler bei öffnen des AutoResponder in OWA in verschiedenen Browsern (10)

Frage von Mobsmonster zum Thema Exchange Server ...

E-Mail
Berechtigung zum Senden vom Postfach - Fehler (1)

Frage von Yannosch zum Thema E-Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...