Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE8 Einrichten Screen geht nicht mehr weg?!

Frage Microsoft

Mitglied: split2k

split2k (Level 1) - Jetzt verbinden

25.03.2010, aktualisiert 18.10.2012, 7308 Aufrufe, 3 Kommentare

Hallo zusammen

Wir haben hier vor kurzem auf den IE8 gewechselt und ich hab den WSUS alles verteilen lassen. Jetzt ist nur das nervige Problem gewesen das ich den Einrichtungsassisten wegbekommen wollte wegen Benutzerfreundlichkeit. Jetzt hab ich ein eine .reg datei mit folgenden Inhalt:
01.
Windows Registry Editor Version 5.00  
02.
 
03.
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]  
04.
"RunOnceHasShown"=dword:00000001  
05.
"RunOnceComplete"=dword:00000001  
06.
"CompatibilityFlags"=dword:00000000  
07.
"IE8RunOnceLastShown"=dword:00000001  
08.
"IE8RunOnceLastShown_TIMESTAMP"=hex:a0,71,5c,fc,4b,14,ca,01  
09.
"IE8RunOncePerInstallCompleted"=dword:00000001  
10.
"IE8RunOnceCompletionTime"=hex:5c,af,2b,38,4c,14,ca,01  
11.
"IE8TourShown"=dword:00000001  
12.
"IE8TourShownTime"=hex:b6,11,2e,38,4c,14,ca,01 
Trotzdem ist das Problem das der Einrichtungsassisten da ist und er immer WIEDER kommt!? was ja nicht sein sollte.
Überhaupt das ist jetzt das Problem des immer wieder kommens? Wie kann das sein? .reg Datei nicht korrekt?

Bitte um Hilfe.
Danke.
Mitglied: CasaRossa
26.03.2010, aktualisiert 18.10.2012
Hallo....

Also die drei ersten dword Einträge habe ich bei mir auf dem lokalen Rechner nicht gefunden unter deinem angegebenen Verzeichnis. Wir haben vor kurzem auch umgestellt. Warum erstellst Du nicht eine .reg Datei von einem System, an dem Du vorher alle notwendigen Schritte einmal ordentlich konfiguriert hast? Dann kannst Du, natürlich vorher getestet, das per Anmeldescript oder per GPO verteilen und hast Ruhe vor Anrufen, oder händischem nachkorrigieren.
Wenn das alles nicht funktioniert, schau einmal unter c:\windows\system32\inf\ auf deinem DC - Server oder unter c:\windows\inf\ auf einem Client - PC in die inetres.adm mit dem Editor an, da kannst Du die Willkommensseite direkt deaktivieren oder wieder aktivieren. Andere Einstellungen bezüglich des IE gehen natürlich auch zu verändern, aber teste, bevor Du anfängst zu verteilen in einer TestOU. Die .adm Vorlage kannst Du zum Ausrollen per GPO nutzen. Viel Glück.

Du kannst ja auch hier noch einmal nachlesen: http://www.administrator.de/forum/autoinstallation-ie8-mit-windows-upda ...

Gruß Casa
Bitte warten ..
Mitglied: Dani
27.03.2010 um 11:38 Uhr
Moin,
>Dann kannst Du, natürlich vorher getestet, das per Anmeldescript oder per GPO verteilen und hast Ruhe vor Anrufen, oder händischem nachkorrigieren.
Ich würde GPO bevorzugen....das geht schnell und funktioniert dann auch 100%ig. Vorallem wenn der IE 9.0 kommen sollte, heißen die meisten Variablen wieder zum TEil anders - sonst wäre es nicht Mircosoft.


Grüße,
Dani
Bitte warten ..
Mitglied: split2k
30.03.2010 um 11:19 Uhr
Danke für eure Bemühungen.

Da ich keine GPOs verwende habe ich das mittels batch script gefixt.
Habe in der Registry folgenden Key gesetzt und siehe da es hat funktioniert.


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main]
"DisableFirstRunCustomize"=dword:00000001
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Apache Server
Alias bzw. Weiterleitung unter Apache 2.4 einrichten (2)

Frage von m.reeger zum Thema Apache Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...