Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE8 Einrichten Screen geht nicht mehr weg?!

Frage Microsoft

Mitglied: split2k

split2k (Level 1) - Jetzt verbinden

25.03.2010, aktualisiert 18.10.2012, 7341 Aufrufe, 3 Kommentare

Hallo zusammen

Wir haben hier vor kurzem auf den IE8 gewechselt und ich hab den WSUS alles verteilen lassen. Jetzt ist nur das nervige Problem gewesen das ich den Einrichtungsassisten wegbekommen wollte wegen Benutzerfreundlichkeit. Jetzt hab ich ein eine .reg datei mit folgenden Inhalt:
01.
Windows Registry Editor Version 5.00  
02.
 
03.
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]  
04.
"RunOnceHasShown"=dword:00000001  
05.
"RunOnceComplete"=dword:00000001  
06.
"CompatibilityFlags"=dword:00000000  
07.
"IE8RunOnceLastShown"=dword:00000001  
08.
"IE8RunOnceLastShown_TIMESTAMP"=hex:a0,71,5c,fc,4b,14,ca,01  
09.
"IE8RunOncePerInstallCompleted"=dword:00000001  
10.
"IE8RunOnceCompletionTime"=hex:5c,af,2b,38,4c,14,ca,01  
11.
"IE8TourShown"=dword:00000001  
12.
"IE8TourShownTime"=hex:b6,11,2e,38,4c,14,ca,01 
Trotzdem ist das Problem das der Einrichtungsassisten da ist und er immer WIEDER kommt!? was ja nicht sein sollte.
Überhaupt das ist jetzt das Problem des immer wieder kommens? Wie kann das sein? .reg Datei nicht korrekt?

Bitte um Hilfe.
Danke.
Mitglied: CasaRossa
26.03.2010, aktualisiert 18.10.2012
Hallo....

Also die drei ersten dword Einträge habe ich bei mir auf dem lokalen Rechner nicht gefunden unter deinem angegebenen Verzeichnis. Wir haben vor kurzem auch umgestellt. Warum erstellst Du nicht eine .reg Datei von einem System, an dem Du vorher alle notwendigen Schritte einmal ordentlich konfiguriert hast? Dann kannst Du, natürlich vorher getestet, das per Anmeldescript oder per GPO verteilen und hast Ruhe vor Anrufen, oder händischem nachkorrigieren.
Wenn das alles nicht funktioniert, schau einmal unter c:\windows\system32\inf\ auf deinem DC - Server oder unter c:\windows\inf\ auf einem Client - PC in die inetres.adm mit dem Editor an, da kannst Du die Willkommensseite direkt deaktivieren oder wieder aktivieren. Andere Einstellungen bezüglich des IE gehen natürlich auch zu verändern, aber teste, bevor Du anfängst zu verteilen in einer TestOU. Die .adm Vorlage kannst Du zum Ausrollen per GPO nutzen. Viel Glück.

Du kannst ja auch hier noch einmal nachlesen: http://www.administrator.de/forum/autoinstallation-ie8-mit-windows-upda ...

Gruß Casa
Bitte warten ..
Mitglied: Dani
27.03.2010 um 11:38 Uhr
Moin,
>Dann kannst Du, natürlich vorher getestet, das per Anmeldescript oder per GPO verteilen und hast Ruhe vor Anrufen, oder händischem nachkorrigieren.
Ich würde GPO bevorzugen....das geht schnell und funktioniert dann auch 100%ig. Vorallem wenn der IE 9.0 kommen sollte, heißen die meisten Variablen wieder zum TEil anders - sonst wäre es nicht Mircosoft.


Grüße,
Dani
Bitte warten ..
Mitglied: split2k
30.03.2010 um 11:19 Uhr
Danke für eure Bemühungen.

Da ich keine GPOs verwende habe ich das mittels batch script gefixt.
Habe in der Registry folgenden Key gesetzt und siehe da es hat funktioniert.


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main]
"DisableFirstRunCustomize"=dword:00000001
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst Gäste Netzwerk im Simulator einrichten (4)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (16)

Frage von MIlexx zum Thema Netzwerke ...

Windows Netzwerk
gelöst Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es (11)

Frage von WinLiCLI zum Thema Windows Netzwerk ...

DNS
Website DNS geht IP nicht (12)

Frage von TechTobi zum Thema DNS ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...