Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE8 findet Startseite erst nach 2 Minuten

Frage Microsoft

Mitglied: IceT

IceT (Level 1) - Jetzt verbinden

06.08.2010 um 16:19 Uhr, 2684 Aufrufe, 7 Kommentare

Bei uns ist ein Problem mit dem Internet Explorer (Version 8) aufgetaucht.
Seit ein paar Tagen findet er auf einmal die Startseite nicht mehr!
Wie haben als Startseite http://www.google.de hinterlegt. Startet man den IE, so bleibt der Anzeigenbereich weiss und der IE sucht die Seite von google. Wartet man so ca. 2-3min, dann erscheint die Seite und man kann ganz normal surfen.
Wenn man beim Start des IE manuell oben www.google.de eingibt und Enter drückt, erscheint die Startseite ebenfalls sofort seltsamerweise.

Folgendes haben wir schon probiert:
- Downgrade auf IE7
- IP Adresse eingetragen als Startseite
- alle Addons deaktiviert
- IE auf Standard Einstellungen zurückgesetzt
- automatische Suche der Einstellungen aktiviert/deaktiviert

alles hat nicht funktioniert.

Noch jemand vielleicht eine Idee???
Mitglied: filippg
06.08.2010 um 18:24 Uhr
Hallo,

das die Seite bei manueller Eingabe sofort geladen wird wundert mich. Ansonsten würde ich auf die Suche nach Proxy-Einstellungen tippen. Bei einer HTTPS-Seite als Startseite auch Certificate Revocation Lists, die angefragt, aber nicht erreicht werden..

Mit einem Netzwersniffer kann man herausfinden, ob/wann Daten gesendet werden. Damit kann man beide von mir genannten Ursachen prüfen, vielleicht auch Hinweise auf andere Fehler finden.

Gruß

Filipp
Bitte warten ..
Mitglied: IceT
06.08.2010 um 18:51 Uhr
Ist wirklich sehr kurios oder??
Welchen Netzwerksniffer kannst mir denn empfehlen?
Bitte warten ..
Mitglied: sputnik
06.08.2010 um 18:55 Uhr
Auf dem Proxy, falls vorhanden, sonst auf dem Client:

ipconfig /flushdns
nslookup www.google.de

Wie lange dauert dies?
Bitte warten ..
Mitglied: IceT
06.08.2010 um 20:26 Uhr
Ok gemacht, Alles ganz normal.
Nslookup geht, ping google auch, eigentlich alles gut.
Achja, Firefox funktioniert übrigens so wie es soll, Startseite sofort da.

Seltsam oder?
Bitte warten ..
Mitglied: KowaKowalski
06.08.2010 um 20:31 Uhr
Hi Ice,

was passiert wenn Du administrator.de als startseite festlegst?
sind irgendwelche toolbars im ie installiert?

Edit: naja freitag


prüf das mal

mfg
kowa
Bitte warten ..
Mitglied: filippg
07.08.2010 um 05:51 Uhr
Hallo,

Welchen Netzwerksniffer kannst mir denn empfehlen?
Auf Servern verwende ich nur den MS Network Montior (eben weil er von MS ist und ich wenig Angst habe mir damit den TCP/IP-Stack auf dem Server zu zerschießen), auf Clients eher Packetyzer, weil er Conversations besser darstellt.

Gruß

Filipp
Bitte warten ..
Mitglied: IceT
09.08.2010 um 11:29 Uhr
Hi,
auch das funktioniert nicht
Sieht echt so aus, als ob er irgendwie die Verbindung zum Internet nicht sofort hinbekommt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows 7
Wsus client findet am wsus server nicht alle updates (3)

Frage von endurance zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...