Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE8-GPO greift nicht vollständig

Frage Microsoft

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

29.03.2011 um 19:55 Uhr, 6534 Aufrufe, 10 Kommentare

Hallo zusammen,

ich hab hier ein Sony Vaio-Netbook mit Windows 7 Prof. (mit Anytime-Upgrade von Home Premium (vorinstalliert von Sony)).

Auf diesem gerät besteht das Problem, das ein Teil der Gruppenrichtlinien für den Internet Explorer 8 nicht wirken. Soweit ich das Feststellen konte handelt es sich dabei um die Startseite und um den Browser-Titel (bereitgestellt von...). Einstellungen z.B. für Ausnahmen für den PopUp-Blocker werden übernommen. Diese Einstellungen sind in der gleichen GPO konfiguriert.

Als Startseite wird immer http://sony.msn.com/ aufgerufen, was mich mittlerweile etwas nervt, da ich ja über die GPO die Startseite vorgeben will.

Auf einem anderen Windows 7 Rechner (dieser hat allerdings Ultimate, installiert von einem Orginal Datenträger) funktioniert die GPO einwandfrei.

Hat da einer von euch eine Idee, warum die GPO nicht greift bzw. warum er immer die dämlich Sony-MSN-Startseite aufruft, statt meiner die über GPO kommen sollte?

mfg
n4426
Mitglied: 60730
29.03.2011 um 21:43 Uhr
moin,

  • bist du dir sicher, dass die nicht greift?
regedit / gpresult
  • es gibt ja so tolle Werkzeuge und Browser Bars, die die Hersteller gerne mal in irgendwelchen runkeys hinterlegen und die nach dem setzten der Policy nochmal Hand anlegen.
Das würde ich mal überprüfen....

Gruß
Bitte warten ..
Mitglied: DerWoWusste
29.03.2011 um 22:20 Uhr
Moin.

Auch rsop.msc kannst Du noch zur Diagnose nutzen.
Bitte warten ..
Mitglied: n4426
30.03.2011 um 16:13 Uhr
Hi,

wenn ich über rsop.msc schau, wird auch die richtige Startseite angezeigt. Also wird die GPO wohl richtig übernommen, aber wie von Timo vermutet irgendwie wieder überschrieben.

Wenn ich jetzt gpupdate /force ausführe, dann greift auch die Startseite im IE.

Timo, hast du ne idee, wo sich wo sich so was verstecken kann?

mfg
n4426
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 18:01 Uhr
Lokalisier die Einstellung in der Registry, z.B. indem Du hier nachschlägst: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=18c90c80-8b ...
Dann schalte die NTFS-Überwachung für den Registryschlüssel ein und Du wirst den Prozess finden, der ändert.
Bitte warten ..
Mitglied: n4426
30.03.2011 um 20:19 Uhr
Hi,

es ja um folgende Registry-Einträge.

01.
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\] 
02.
"Start Page"="http://intranet" 
03.
"Default_Page_URL"="http://intranet" 
04.
"Window Title"="Windows Internet Explorer bereitgestellt von ....."
Ich hab jetzt rausbekommen, das die Startseite bereits dirket nach der ersten Anmeldung an Windows 7 auf http://sony.msn.com geht und nicht wie über die GPO eingestellt auf http://intranet. Ich kann ja also den REG-Schlüssel nicht überwachen, wenn dieser noch überhaupt nicht erstellt ist. Ich würde also daruf tippen, das da irgendwas bei der ersten Windows-Anmeldung eines Benutzers läuft.

Hat einer eine Idee, wie ich das finden könnte?

mfg
n4426
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 20:25 Uhr
Ich kann ja also den REG-Schlüssel nicht überwachen, wenn dieser noch überhaupt nicht erstellt ist
Aber doch den übergeordneten Schlüssel... was auf's Selbe rauskommt.
Bitte warten ..
Mitglied: n4426
30.03.2011 um 20:29 Uhr
Aber doch den übergeordneten Schlüssel... was auf's Selbe rauskommt.

also müsste ich den gesmten bereich HKEY_USER überwachen. Seh ich das richtig?

mfg
n4426
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 20:39 Uhr
Der übergeordnete Schlüssel ist doch HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
Bitte warten ..
Mitglied: n4426
30.03.2011 um 20:45 Uhr
Das Problem ist ja nur, den gibts ja dann noch nicht für den User, der sich das erste mal anmeldet. Oder ist das dann User-Übergreifend?
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 20:56 Uhr
Hast Recht. Ich hab mich auch irreführen lassen davon, dass Du schriebst "Wenn ich jetzt gpupdate /force ausführe, dann greift auch die Startseite im IE" - somit dachte ich, dass die korrekte Einstellung zunächst gesetzt wird (denn das gpupdate /force darf nicht nötig sein, die Policy wird bereits bei der Erstanmeldung des Users angewendet) und dann wieder/laufend umgeändert wird auf Sony - diese Änderungen würdest Du mitbekommen.

Da dem offenbar nicht so ist (warum auch immer), musst Du wohl mal die Registry nach http://sony.msn.com durchsuchen und/oder die Autostartelemente/Dienste mit msconfig unter die Lupe nehmen. HKCU jedenfalls kannst Du nicht für einen noch nicht erstellten User überwachen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Standardprogramm Adobe Reader per GPO greift nicht (9)

Frage von thaefliger zum Thema Windows Server ...

Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte