Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE8 - PDFs weden nicht angezeigt

Frage Microsoft Windows Server

Mitglied: reboot

reboot (Level 1) - Jetzt verbinden

30.05.2011 um 11:27 Uhr, 6046 Aufrufe, 8 Kommentare

PDFs werden im IE8 unter Windows Server 2003 nicht angezeigt!

Hallo zusammen

Ich habe folgendes Problem. Unsere User arbeiten auf einem Windows Server 2003 mit IE8. Leider können sie keine PDFs im Browser öffnen (im Firefox funktioniert es). Und dies obwohl im Adobe Reader die Einstellung "PDF im Browser öffnen" aktiviet ist. (wenn ich den Haken entferne, fragt er mich wie gewünscht, ob ich das PDF downloaden möchte...)

Was mir komisch vorkommt ist, dass wenn ich "F5" drücke, kommt ein Ladebalken von Adobe Reader wo auch steht "103.2 KB/103.2 KB wird geladen". Und in der Titelleiste steht "Online Application". Also der Titel der eigentlichen Site. Der Hintergrund bleibt aber grau...

Hat jemand eine Idee woran das liegen könnte?
Mitglied: DerWoWusste
30.05.2011 um 11:32 Uhr
Hi.

Leider vergisst Du, die Version des Adobe Readers zu nennen. Für V10 kenne ich die Lösung: schalte den protected mode des readers aus, er ist mit Terminalservern nicht kompatibel. Dazu folgenden Regeintrag per Anmeldeskript verteilen:
--
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\Privileged]
"bProtectedMode"=dword:00000000
Bitte warten ..
Mitglied: reboot
30.05.2011 um 13:38 Uhr
Hallo,

Danke für die Antwort. Ja es ist die Version 10.x. War soeben in der Reg, konnte aber im Ordner "10.0" keinen Ordnder "Privileged" finden. Muss ich den selber anelgen?

Gruss
Bitte warten ..
Mitglied: DerWoWusste
30.05.2011 um 13:52 Uhr
Richtig, der Schlüssel entsteht erst, wenn man die Einstellung setzt. Mach es wie empfohlen per Skript - zum Ausprobieren natürlich auch manuell möglich.
Bitte warten ..
Mitglied: reboot
30.05.2011 um 14:06 Uhr
Ich hab nun im Internet gesehen, dass sich der "geschützen Modus" auch via "Voreinstellungen" -> "Allgemein" -> "Geschützten Modus beim Start aktivieren" deaktivieren, ausschalten kann.
Danach hab ich in der Reg. nachgeschaut und der Schlüssel, welcher du genannt hast, wurde genau so erstellt. Leider öffnet sich das PDF immer noch nicht!

Ich hab mich neu angemeldet, muss ich den Server komplett neu starten?

Gruss
Bitte warten ..
Mitglied: DerWoWusste
30.05.2011 um 14:52 Uhr
Nein, Reboot bringt hier nichts, es ist eine Benutzereinstellung. Seltsam - bei mir waren es exakt die gleichen Symptome, wenn auch IE9 auf 2008 R2. Keine Ahnung, was es dann ist.
Ist ein Rückschritt zu AR9.4x denkbar?
Bitte warten ..
Mitglied: reboot
30.05.2011 um 16:25 Uhr
Doch, denkbar schon. Nur woher krieg ich noch eine .exe (ohne online-Installation) her?
Bitte warten ..
Mitglied: reboot
31.05.2011 um 10:09 Uhr
Super! Vielen Dank. Hab jetzt Adobe Reader 9.4 installiert und es funktioniert wunderbar!

Vielen Dank nochmals und einen schönen Tag
reboot
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Server
gelöst Internetzugriff auf Synology Diskstation Ordner werden nicht angezeigt (1)

Frage von Coreknabe zum Thema Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...