Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE8 - Problem mit Menüleisten

Frage Microsoft Windows Server

Mitglied: ShitzOvran

ShitzOvran (Level 1) - Jetzt verbinden

10.03.2010, aktualisiert 24.03.2010, 5807 Aufrufe, 8 Kommentare

Hey liebe Leute,
ich hab nen blödes Problem mit dem Internet Explorer 8...

auf einem TerminalServer Win 2003 hab ich den IE8 installiert... als Admin funktioniert der auch eigentlich ganz gut. nur bei andere Benutzer, auch Benutzer mit Adminrechten, funktioniert gar nichts... die Adressleiste sowie die Reiter und Favouritenleiste werden nicht angezeigt... im Klartext ich kann nichts machen.

Ausgeblendet sind die Leisten nicht laut der Anzeige der Symbolleisten sollten sie da sein. aber nix....

als Administrator :
ef728ccaf021e1571c12950206b9d1c3 - Klicke auf das Bild, um es zu vergrößern


Als Benutzer:
c0be8b106e3eb1c5c63cca55fc1060d4 - Klicke auf das Bild, um es zu vergrößern




ich versteh es einfach nicht... kann mir jemand helfen?
Mitglied: Stewie
10.03.2010 um 18:29 Uhr
Hallo und guten Abend.

schon mal in dem Menüpunkt "Ansicht" geschaut unter Symbolleiste?

Liebe Grüße

Stewie
Bitte warten ..
Mitglied: ShitzOvran
11.03.2010 um 08:24 Uhr
Ja hab ich...

Leider sind alle Leisten aktiviert, wie man im zweiten Bild erkennen kann müsste auch eigentlich Favouriten und sonstiges angezeigt werden... was es aber nicht wird. Wenn ich die fixierung der Symbolleisten enferne sodass ich "eigentlich" die Leisten verschieben kann.. passiert auch nichts... ich hatte erst gedacht dasd die Leisten auerhalb des Sichtbaren bereichs sind... aber Fehlanzeige... hab auch testweise die Einstellungen auf Standard zurückgesetzt, somit sollte es eigentlich aussehen wie beim admin, aber auch das funktioniert nicht... das einzige was ich mir vorstellen kann ist, das es irgendwie per GPO deaktiviert ist, wobei IE6 auch fehlerlos angezeigt wird... Leider hab ich auch keine Einstellung in der richtlinie gefunden die das verursachen könnte. Noch jemand ne Idee?
Bitte warten ..
Mitglied: tmystr
11.03.2010 um 13:59 Uhr
Hallo,

vielleicht i.welche Gruppenrichtlinien gesetzt ?

lg
tmystr
Bitte warten ..
Mitglied: ShitzOvran
23.03.2010 um 16:13 Uhr
Zitat von tmystr:
Hallo,

vielleicht i.welche Gruppenrichtlinien gesetzt ?

lg
tmystr

das denke ich ja auch.. aber wie ich oben geschrieben habe, hab ich keine ahnung, welche das sein könnte
Bitte warten ..
Mitglied: Dani
23.03.2010 um 19:13 Uhr
Hi ShotzOvran,
wenn du die Gruppenrichtlinienverwaltung aufrufst und eine GPO auswählst hast du in der Mitte verschiedene Reiter. Dort müsste es auch einen geben mit dem Namen "Bericht". Dort kannst du dir auflisten lassen, welche Optionen (de-)aktiviert ist.


Grüße,
Dani
Bitte warten ..
Mitglied: ShitzOvran
24.03.2010 um 08:46 Uhr
Ja das habe ich auch schon getan... ich dachte vllt ist es ja einfach eine richtline die augenscheinlich gar nichts mit dem InternetExplorer zu tun hat. sondern vllt irgendetwas was zu einer fehlerhaften- bzw nicht-darstellung der Menüleisten führt.

btw. ich hab ausversehen den "Gelöst"-Button gedrückt... wie mach ich das wieder rückgängig?
Bitte warten ..
Mitglied: mattes007
29.06.2010 um 15:24 Uhr
Dir ist bekannt, dass es für den Terminal Server eine eigene Internet Explorer 8 Setup-Exe gibt? Hast Du diese verwendet?
Nutzt Du das Administration Kit?

Leider alles Infos, die Du uns verschweigst...
Bitte warten ..
Mitglied: ShitzOvran
29.06.2010 um 16:09 Uhr
Hat sich auch schon alles erledigt...

in der Registierung gabs einen eintrag mit "NoCommandBar" wie der dahingekommen ist.. weiß der Geier
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Libreoffice nach installation keine menüleiste (6)

Frage von oskarmader zum Thema Windows Installation ...

Windows Server
SimpleHelp - Problem (4)

Frage von ArnoNymous zum Thema Windows Server ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(5)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (19)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (14)

Frage von Motte990 zum Thema Firewall ...