Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE8 SSL - Webseite kann nicht angezeigt werden - Nur manche User betroffen

Frage Microsoft Windows Server

Mitglied: SueImWeb

SueImWeb (Level 1) - Jetzt verbinden

27.10.2010, aktualisiert 18.10.2012, 9813 Aufrufe, 3 Kommentare

Server: SBS 2008 mit Exchange 2007
Clients: XP SP3

Hallo,

nachdem ich nun seit 2 Tagen vergeblich suche und ausprobiere, hoffe ich, dass jemand hier eine Idee zu meinem Problem hat.

Seit 3 Wochen läuft unser neuer SBS 2008, das Active Directory wurde neu eingerichtet, da wir bis dahin einen W2000 Server laufen hatten.
Die Benutzerprofile wurden nach einer Anleitung aus dem Web auf den neuen Server umgezogen.

Bis dahin läuft alles prima, aber....:

Bei 3 oder 4 Usern (von insgesamt rund 30) habe ich das Problem, dass ich im IE8 keine verschlüsselte Webseite (https) mehr anzeigen kann.
Es liegt definitiv am Benutzer, da andere Benutzer am selben PC kein Problem damit haben.
Mache ich den betroffenen User zum lokalen Administrator, funktioniert es sofort.

Das Stammzertifikat des SBS als vertrauenswürdige Stammzertifizierungsstelle ist betroffen.
Beim Anzeigen des Zertifikats unter einem der betroffenen Benutzerkonten
wird das Zertikat als ungültig angezeigt und es steht auf der Registerkarte "Allgemein":

Bei der Vertrauensbestätigung ist ein Fehler auf Systemebene aufgetreten.

Unter Zertifizierungspfad>Zertifizierungsstatus erscheint:

Das Zertifikat hat eine ungültige Signatur.

Hat derselbe Benutzer Administratorrechte (Hauptbenutzer reicht nicht!), funktioniert es einwandfrei, das Zertifikat ist gültig.
Es scheint sich um ein Berechtigungsproblem zu handeln, aber an welcher Stelle.....und warum nur bei einigen Usern....?

Gruppen-/OU-Zugehörigkeiten im AD habe ich schon mehrfach geprüft.

Hat irgend jemand eine Idee, wo ich noch ansetzen könnte oder kennt dieses Phänomen sogar?

Vielen Dank im Voraus für's Lesen

Sue
Mitglied: user132
27.10.2010, aktualisiert 18.10.2012
Hallo,

vielleicht hilft es ein Zertifikat manuell von einem User, bei dem es funktioniert, zu exportieren und beim entsprechenden User wieder zu importieren.
Hilfreich könnte vielleicht folgender Thread sein http://www.administrator.de/forum/internet-explorer-7-blockt-https-seit .... Oder ein ganz aktueller von heute morgen http://www.administrator.de/Internet_Explorer_8_und_SSL.html

Gruß
Bitte warten ..
Mitglied: SueImWeb
28.10.2010 um 12:48 Uhr
Hi,

danke für die Antwort, aber das Exportieren/Importieren des Zertifikats habe ich auch schon ausprobiert, ebenso wie die Tipps in den beiden Threads.
Ich bin echt ratlos...

Gruß
Sue
Bitte warten ..
Mitglied: SueImWeb
04.11.2010 um 14:02 Uhr
Das Problem besteht nach wie vor, ich konnte keine andere Lösung finden, als die betreffenden Benutzer komplett neu anzulegen. Genau das habe ich nun gemacht und es hat danach problemlos funktioniert. Irgendwas war in den Benutzerprofilen faul, aber was....?
Bitte warten ..
Ähnliche Inhalte
Server
gelöst Ubuntu: ftp user erstellen und Zugriff auf Webseite geben (7)

Frage von laster zum Thema Server ...

Windows Server
Programme in RDP Sitzungen langsam - nicht alle user betroffen (5)

Frage von killtec zum Thema Windows Server ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...