Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach IE8 start ein schwarzer Bildschrim

Frage Hardware

Mitglied: bodyparts

bodyparts (Level 2) - Jetzt verbinden

29.05.2011 um 11:39 Uhr, 2828 Aufrufe, 3 Kommentare

moin...

folgendes passiert.

Ein Windows XP pro SP3 Rechner stürtz nach dem Start vom Internet Explorer "ab", d.h. der Bildschirm wird schwarz und das System läuft noch.

Von der Bekannten wurde schon der TFT getauscht und die Grafikkarte.

Dann bekamm ich das Problem.....

Ich habe das System einmal neuinstalliert.
Speicher getauscht.

Im Verdacht habe ich noch das Mainborad und evtl die Netzwerkkarte.

Das System zieht sich z.b. alle Updates, deswegen glaube ich nicht an die Netzwerkkarte.
Sybot habe ich schon prüfen lassen. Antivir ist installiert.

Das System läuft locken 1-2 Stunden soblad ich das Internet starte, also den IE dann bekomme ich den schwarzen Bildschirm.

Werde jetzt noch Firefox teste, war aber vorher auch schon drauf.

Kennt ihr ein solches Verhalten?

Gruß
Mitglied: Clijsters
29.05.2011 um 11:47 Uhr
moin zurück,

Kennt ihr ein solches Verhalten?
Nein, es ist schon höchst interessant

ABER:
Google ist mein Freund und spuckte eine Menge Ergebnisse :D

Google sagt auch, du bist nicht der Einzige mit dem Problem und wenn das Erneuern der Grafiktreiber (bzw. der Grafikkarte) keine Abhilfe schafft,
dann versuch mal ein alternatives Design zu verwenden.
z.B. "Windows klassisch", starte danach nochmal den IE8 und schau, ob es geholfen hat.

Sollte das nicht helfen, versuch, nach dem Start des IE, wenn der bildschirm schwarz wird, mal mit ALT+F4 den IE8 blind zu schließen, bleibt der Monitor dann schwarz?

Gruß
Dominique
Bitte warten ..
Mitglied: bodyparts
29.05.2011 um 13:10 Uhr
danke, teste ich.

Aber vorher war ne andere Grafikkarte drin, somit würde ich die Grafikkarte ausscgliessen, werde es aber testen.
Bitte warten ..
Mitglied: Pjordorf
29.05.2011 um 13:32 Uhr
Hallo,

Zitat von bodyparts:
Aber vorher war ne andere Grafikkarte drin, somit würde ich die Grafikkarte ausscgliessen, werde es aber testen.
Grafikkarte <> Grafikkartentreiber. Manchmal sind es einfach die gleichen.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Linux Tools
CentOS 7 Script beim Start und Shutdown (8)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Linux Tools ...

Batch & Shell
gelöst Automatischer Start einer VPN Verbindung (8)

Frage von BKrieg zum Thema Batch & Shell ...

Batch & Shell
gelöst Bash Script stoppt nach start (4)

Frage von flooo89 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...