Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE9 ausserhalb der Domäne extrem langsam

Frage Microsoft

Mitglied: spacetank

spacetank (Level 1) - Jetzt verbinden

09.06.2011 um 10:48 Uhr, 3882 Aufrufe, 5 Kommentare

Hallo leibe Kollegen/in,
vielleicht kann mir ja einer von euch helfen.

Und zwar habe ich seit ein paar Wochen ein Problem mit einem Windows 7 Client und dem IE9. Es geht um einen Aussendienstmitarbeiter mit seinem Notebook. Wenn das Notebook sich in der Domäne befinden geht alles wunderbar.
Sobald aber der Mitarbeiter unterwegs ist und sich mit einem USB-Stick oder einem öffentlichen WLAN in das Internet einwählt braucht der IE9 zum laden der seite 2-3 Minuten selbst wenn man dann auf dieser Seite einen link anklickt braucht er wieder 2-3 Minuten bis die Seite erscheint. Mit anderen Browsern kommen die Seiten sofort.
Das Lässtig an der sache ist dass auch die html Emails im Outlook so lange brauchen bis die Bilder geladnen werden.

DNS Problem kann es ja keines sein sonst würden ja die andern Browser auch so lange brauchen. Eine neuinstallation vom IE9 habe ich auch schon durchgeführt.

Hat einer eine Idee woran das liegen könnte?

mfg
Mitglied: tikayevent
09.06.2011 um 12:39 Uhr
Kann es sein, dass im Internet Explorer ein Proxyserver mittels Konfigurationsdatei (WPAD/PAC) hinterlegt ist?

Das gleiche Problem hatte ich mal, als ein Client aufgrund einer fehlerhaften Firewallregel nicht an den Webserver kam, auf dem die proxy.pac lag. Sprich der Internet Explorer hat bis zum Timeout gewartet und dann ohne Proxyserver weitergearbeitet.
Bitte warten ..
Mitglied: spacetank
09.06.2011 um 14:54 Uhr
nein ist nichts hinterlegt.

Was ich davor noch vergessen habe. Die Firmenwebseite wird auch von ausserhalb sofort geöffnet. bei jeder anderen wartet man
Bitte warten ..
Mitglied: Mr.Jumper
10.06.2011 um 16:57 Uhr
Ich hatte solch ein Verhalten zwar noch nicht, aber Windows 7 erstellt doch bei jeder (neuen) Netzwerkverbindung eine Zuordung her (Heimnetzwerk, Firmennetzwerk, öffentliches Netzwerk) und richtet dementsprechend Firewallregeln ein.
Unter Security im IE könnten ebenfalls Einschränkungen eingetragen sein.
Das die Firmenwebsite auch von ausserhalb schnell geöffnet wird könnte am IE cache liegen...

Hoffe, dir kann das etwas weiterhelfen...
Bitte warten ..
Mitglied: jsysde
12.06.2011 um 15:21 Uhr
Mal ne Gegenprobe mit dem Firefox gemacht?
Irgendeine (hoffentlich!) Security-Software auf der Maschine installiert?

Cheers,
jsysde
Bitte warten ..
Mitglied: spacetank
14.06.2011 um 08:27 Uhr
ja natürlich mit firefox und chrome probiert - funktioniert einwandfrei mit den anderen browsern
Nein keine Security-Software installiert nur Antivirus aber hier auch schon mit abgeschaltetem Probiert das gleiche.

IE auch schon neu installiert hat auch nix gebracht
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...

Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Windows Netzwerk
DNS Namensauflösung für Geräte außerhalb der Windows Domäne (5)

Frage von Anulu1 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...