Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE9 Downloadmanager startet nicht mehr nach Deinstallation von IE10

Frage Microsoft Windows 7

Mitglied: hannsgmaulwurf

hannsgmaulwurf (Level 1) - Jetzt verbinden

13.05.2013, aktualisiert 12:20 Uhr, 5586 Aufrufe, 3 Kommentare

Nach versehentlichem Update auf IE10 und anschließender Deinstallation des Updates lässt sich der Downloadmanager des IE9 nicht mehr öffnen.

Hallo zusammen,

wie oben schon beschrieben wurde mit den Windows Updates auf einem Rechner mit Win 7 64 Bit SP1 der Internet Explorer 10 installiert. Da dieser einige Gruppenrichtlinien nicht übernimmt, wurde das Update (Systemsteuerung -> Programme Funktionen -> Installierte Updates -> IE 10) wieder deinstalliert, so dass der IE 9 wieder verwendet werden kann. Beim IE 9 funktioniert nun aber der Downloadmanager nicht mehr, d.h. beim Klick auf einen Downloadlink (egal welcher Dateityp) passiert einfach mal nichts, genauso wie auch beim Rechtsklick -> Ziel speichern unter.

Nach einigem Gegoogle habe ich u.a. gelesen, dass man den Downloadverlauf löschen oder die Sicherheitseinstellungen zurücksetzen soll - kein Erfolg Auch Ein-/Ausschalten von SmartScreen-Silter oder InPrivate-Browsen blieben ohne Erfolg.
Weiterhin wurde der IE9 bereits deinstalliert (Systemsteuerung -> Programme Funktionen -> Installierte Updates -> IE 9) und neu installiert - nichts.

In der Hoffnung, eine komplette Neuinstallation des Systems zu vermeiden, wende ich mich mal wieder an mein Lieblingsforum

Vorab besten Dank und einen schönen Tag!!
Mitglied: DerWoWusste
13.05.2013 um 19:57 Uhr
Hi.

Eine Reparatur des OS per Setup-DVD ("inplace-Upgrade") hat mich mal von ähnlichen Problemen befreit, die anderweitig nicht verschwinden wollten - ist einen Versuch wert.
Bitte warten ..
Mitglied: hannsgmaulwurf
14.05.2013 um 12:19 Uhr
Hallo DerWoWusste,

das hat leider auch nicht geholfen Nach der Reparaturinstallation war zunächst der IE8 installiert, bei dem jeder Download mit einer Fehlermeldung ungefähr folgenden Wortlautes abbrach: "Datei konnte nicht gefunden werden oder ist nicht auf Server verfügbar" Nach der Installation aller Updates, also auch IE9, gleiches Problem wie vorher... Aber trotzdem Danke für den Tipp!!

Hat sonst keiner mehr ne Idee??? Ich krieg die Kriese.
Bitte warten ..
Mitglied: hannsgmaulwurf
14.05.2013 um 16:23 Uhr
Funktioniert wieder, traue mich gar nicht zu sagen was geholfen hat....... Ein simples neues Benutzerprofil hat den ganzen Spuk entzaubert - und das nach ewigem Machen und Tun und Haare raufen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (10)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Mac OS X
Malware startet DoS-Angriffe gegen Macs

Link von transocean zum Thema Mac OS X ...

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...