Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE9 ist standard und doch wieder nicht w2k8 r2 ts

Frage Microsoft

Mitglied: mastaghandi

mastaghandi (Level 1) - Jetzt verbinden

16.06.2011 um 11:10 Uhr, 3233 Aufrufe

hi profis,

ich hab wiedermal ein problem, wo ich nach gut einer woche aufgebe und mich nun an euch wende.

w2k8 r2 server ohne sp1 mit xenapp 6.

ie9 ist installiert, wenn ich ein htm oder html file anklicke, oder über ausführen eine url eingebe, öffnet sich immer der IE9, so sollte es auch sein.

allerdings hab ich eingestellt das man über die startleiste im internet suchen kann, auch wenn ich darauf klicke öffnet sich der ie9, passt auch, NUR... und jetzt kommts

gehe ich im i9 unter extras - optionen dann schreibt er mir das der ie nicht der standard browser ist, ich kann ihn dann zwar als standard setzen, und das merkt er sich auch, allerdings möchte ich das gleich zentral machen.

zur info noch, lotus notes ist auch oben.

mich stört das einfach, weil beim suchen über die startleiste zB das symbol für "internet durchsuchen" ein normales anwenundgssymbol ist, und erst wenn ich den ie als standard setze, zeigt er mir hier das ie zeichen an.

habt ihr vielleicht noch eine idee woran das liegen könnnte?

die einstellung das er jedesmal auf standard prüft, hab ich über die gpo ausgeschalten. in der gpo einstellung ist vielleicht noch interessant das, dass feld "Als Standard" ausgegraut ist...

ich hoffe ihr könnts ma weiter helfen..

danke und lg
Ähnliche Inhalte
Windows Server
gelöst Excel Application Error auf TS 2012 R2 (1)

Frage von pablovic zum Thema Windows Server ...

Windows Server
SQL-Verbindungen vom TS 2008 R2 werden unterbrochen

Frage von stirlitz-mi zum Thema Windows Server ...

Windows Server
gelöst Server 2012 R2 Standard - Hyper-V Lizenzierung (2)

Frage von ISteffenI zum Thema Windows Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...