Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE9 Verlauf beim Adressdropdown wird nicht angezeigt

Frage Internet Webbrowser

Mitglied: mastaghandi

mastaghandi (Level 1) - Jetzt verbinden

28.06.2011, aktualisiert 29.06.2011, 4307 Aufrufe, 5 Kommentare

hi leute....

ich bin wiedermal am verzweifeln..

w2k8 r2, ie9 einstellungen werden über gpo gemacht..

ich hab jetzt das problem das er mir den verlauf beim adressfeld dropdown nicht anzeigt.. erst wenn ich beginne eine adresse anzugeben, zeigt er mir den verlauf, klicke ich einfach so auf das kleine dreieck neben der lupe, zeigt er mir nix an.

rechts unter favoriten und verlauf, sind die webseites auch da..

könnt ihr mir weiterhelfen ? *hoff*

danke schonmal..

lg
Mitglied: Xboxer
28.06.2011 um 17:30 Uhr
Hi,

ich hatte heute das gleiche Problem, allerdings auf einem Server 2003 mit dem IE8. Leitest du zufällig die Favoriten um? ;)

Hier gibts die Erklärung und den Hotfix für den IE8, vielleicht gibt es sowas auch für den IE9?

http://support.microsoft.com/default.aspx?scid=kb;en-US;2325737

Gruß
Christoph
Bitte warten ..
Mitglied: mastaghandi
29.06.2011 um 10:04 Uhr
hi xboxer,

danke für die info, ja es schaut wirklich so aus als ob ich genau das gleiche problem habe, allerdings gibts leider noch keinen hotfix für das..

auf jeden fall hab ich mir das jetzt bei mir etwas weiter angesehen und mir ist aufgefallen, dass der admin des servers das problem nicht hat!?

die favouriten leite ich um.. es ist ein terminal server.. allerdings werden die auch beim admin umgeleitet..

komm einfach nicht dahinter wo hier der hund begraben ist
Bitte warten ..
Mitglied: Xboxer
03.07.2011 um 22:39 Uhr
Hi,

nimm am besten mal das Umleiten der Favoriten raus und teste dann nochmal.
Dort scheint es irgendein Problem zu geben, dass der dann nicht mehr in die Registry geschrieben wird.

Die eingegebenen Urls findest du in der Registry unter: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs

wenn du dort einen neuen Eintrag als Zeichenfolge:
Name url1
Daten www.google.de

einträgst, müsste der nun in der Liste auftauchen.

Wäre gut wenn du das mal testen könntest, da ich auch bald den IE9 einsetzen werde ;)

Gruß
Christoph
Bitte warten ..
Mitglied: mastaghandi
04.07.2011 um 09:07 Uhr
hi xboxer,

ich hab das jetzt getestet, leider funktionierts bei mir auch nach der deaktivierung der umleitung der favoriten nicht

mir ist aufgefallen, das er die urls, ganz normal in deinen geschrieben key einträgt, in der sitzung (ich verwende ja roaming profiles) sind sie auch ganz normal da,

melde ich den user ab und wieder an, sind keine einträge mehr drinnen....

das gleiche phänomen auch bei nicht umgeleiteten favoriten..

Bitte warten ..
Mitglied: Xboxer
06.07.2011 um 12:35 Uhr
Hi mastaghandi,

Hm schade, ich werd mir das in den nächsten Woche selbst mal anschauen, sobald ich etwas Luft habe ;)

Ich werde dann die Ergebnisse hier posten.

Gruß
Christoph
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

VB for Applications
gelöst Mehrere Charts per VBA erstellen lassen, Titel wird nicht angezeigt

Frage von Aximand zum Thema VB for Applications ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...