Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IExplore speichert keine Bilder mehr....

Frage Internet Webbrowser

Mitglied: fablei

fablei (Level 1) - Jetzt verbinden

05.12.2005, aktualisiert 06.12.2005, 3953 Aufrufe, 7 Kommentare

Hallo,
sobald ich versuche mit meinem Browser ein Bild zu Speichern, erhalte ich den "Bild speichern unter..." Dialog. In diesem habe ich allerdings nur die Möglichkeit das Bild als BMP abzuspeichern. EIne andere Möglichkeit gibt es nicht. Danach lässt sich das Bild nicht mehr ohne weiteres öffnen.

Win XP SP2
IE 6

Es handelt sich definitiv um ein Bild im JPG-Format. Die Galerie aus der das Bild stammt wird mit SPGM generiert (http://spgm.sourceforge.net/)

Wer hat eine Idee woran das liegen könnte.

Viele Grüße
Fabian
Mitglied: superboh
05.12.2005 um 22:34 Uhr
Hi,

ich kenne dieses Phänomen beim IE in dem Zusammenhang, dass sich Bilder nur als BMP speichern lassen, wenn der Download des Bildes schon "länger" her ist. Wenn man das Bild dann nochmal lädt und dann gleich Speichert, dann geht es auch wieder als JPG.

Warum das so ist. weiss ich aber auch nicht.

Gruss,
Thomas
Bitte warten ..
Mitglied: fablei
05.12.2005 um 23:15 Uhr
Danke für deine schnelle Antwort.

Leider löst das mein Problem nicht. Kann das eventuell an der SPGM liegen?
Das Ding läuf komplett ohne die GD-Bibliothek. Vielleicht gibt es unter bestimmten Umständen Probleme mit dem sch*** I-Explorer?!

Hat vielleicht sonst noch jemand ähnliche Erfahrungen gemacht oder eine Idee wie ich mit den NAchforschungen weiter komme?

Gruß,
Fabian
Bitte warten ..
Mitglied: 10545
06.12.2005 um 07:58 Uhr
Moin,

hast Du mal einen anderen Browser geprüft, ob der sich gleich verhält?

Ich vermute das Problem bei beiden IE<=>SPGM. Möglicherweise erzeugt SPGM im Header "Murks"? Ansonsten mal einfach "Reload" (F5) drücken, ändert das was?

Gruß, Rene
Bitte warten ..
Mitglied: superboh
06.12.2005 um 10:54 Uhr
@Rene:

hast Du mal einen anderen Browser
geprüft, ob der sich gleich
verhält?


Oh oh ... Du solltest doch noch wissen, dass diese Frage Tabu ist. Das ist keine qualifizierte Antwort .

Gruss,
Thomas
Bitte warten ..
Mitglied: 10545
06.12.2005 um 12:31 Uhr
Bitte warten ..
Mitglied: fablei
06.12.2005 um 13:44 Uhr
erstmal danke für die antworten,
ich habe es mit dem guten firefox versucht und es hat natülich reibungslos funktioniert. einleuchten tut mir das aber nicht, warum der explorer so viele probleme damit macht. habe es mit reload versucht, nichts. habe den quellcode von spgm auseinandergenommen (der überings sehr gut programmiert ist, dort aber auch nichts gefunden. besonders der header ist i.o.

muss man wohl mal wieder mit den macken des explorers leben

gruß,
fabian
Bitte warten ..
Mitglied: 10545
06.12.2005 um 18:56 Uhr
Moin,

einleuchten tut mir das aber
nicht, warum der explorer so viele probleme
damit macht. habe es mit reload versucht,
... nun ja, immerhin wird der Browser seit 3,5 Jahren schon nicht mehr "gepflegt"

Welche IE-Sersion hast Du denn? Möglicherweise trägt auch ein IE-Patch/Pack die Schuld. Ich denke da insbesondere an die JPG-Pics, die manipuliert werden konnten (Buffer Overflow). Wäre interessant, das mal mit einem ungepatchten 5.5 zu probieren

Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
Soziale Netzwerke
Wo speichert Pinterest seine Bilder hab und was ist die optimale Bildgröße
Frage von Rene1976Soziale Netzwerke

Hallo, ich hab mir mal Pinterest angeschaut und überlegt ob man das für unsere Tourismus-Firma einsetzen kann. Für mich ...

Hardware
Ab Desktop kein Bild mehr.
Frage von ellowmuabHardware20 Kommentare

Hallöchen. Ich habe einen etwas älteren Pc an mein Fernsehen angeschlossen. Bild ist da, er startet, doch wenn eigentlich ...

Hardware
Auf mehrere TVs Bilder und Videos wiedergeben
gelöst Frage von VodyayHardware9 Kommentare

Hallo Zusammen, es geht darum das man über einen Zentralen Rechner 2-3 Fernsehr angesteuert werden sollen. Auf jedem Bildschirm ...

Hardware
Brickcom schickt keiner Bilder mehr über 3G
Frage von fyrb38Hardware

Guten Tag alle zusammen, ich habe 2 Brickcom GOB-300NP, die alle 5 Minuten 1 Bild per Mobilfunk an einen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...