Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

iexplorer.exe friert ein

Frage Internet Webbrowser

Mitglied: Auweh

Auweh (Level 1) - Jetzt verbinden

28.12.2007, aktualisiert 01.01.2008, 4319 Aufrufe, 6 Kommentare

Internet Explorer (6) auf frisch aufgesetztem XPprof SP2 friert ein. Nach Update auf Version 7 tritt das Phänomen weiter auf.

hallo, forum,
ich habe auf einem neuen Rechner ein Problem mit dem IEXPLORER. Alle empfohlenen MS-Updates sind drauf. Die Seiten (ein Account auf dem Uniserver, E-mail auf Web.de waren die letzten Verbinungen) sind unverdächtig. Sicherheitswarnungen gab es nicht.

Unabhängig von der angewählten Seite friert der Iexplorer ein. Der Taskmanager zeigt eine Prozessorauslastung von 99%, entsprechend langsam oder gar nicht läuft der Rest.
Nach dem Beenden des Prozesses und Wiederöffnen des Explorers gehts dann wieder, bis zum nächsten Fresser.

Auf meiner XP-Version war der Explorer 6. Habe von MS die Empfehlung bekommen den Explorer auf 7 upzudaten. Hab ich auch gemacht - Problem tritt aber weiter auf.

Am Netz kanns nicht liegen - Die anderen Rechner haben einwandfreie Verbindung, auch zur Uni und Web.de.

Virenscans (Avira, Bitdefender) melden nix.

Kennt jemand dieses Problem?

Gruß Uwe
Mitglied: TuXHunt3R
28.12.2007 um 12:08 Uhr
Eventuell hast du einen Wurm im Browserverlauf. Geh im IE7 auf "Extras" -> "Browserverlauf löschen" -> "Alle löschen" (und setz den Haken bei "Alle Offlineinhalte löschen" (oder so ähnlich)".

Starte danach den Browser neu, oder besser: Starte gleich den ganzen PC neu.
Bitte warten ..
Mitglied: Auweh
28.12.2007 um 12:59 Uhr
danke für den Tip,

habs gemacht (Bis auf die Passwörter)- warte jetzt halt mal ab. Viel war aber nicht drin, weil Maschine noch nicht lange on.

Aufgefallen ist mir aber, dass statt der empfohlenen max. 250 MB für temporäre Internetfiles 1024 MB eingestellt waren. Macht das der Explorer oder die XP-Installation selbst? Ich habe nichts dergleichen eingegeben.


Uwe
Bitte warten ..
Mitglied: wengelnik
28.12.2007 um 21:19 Uhr
danke für den Tip,

habs gemacht (Bis auf die Passwörter)-
warte jetzt halt mal ab. Viel war aber nicht
drin, weil Maschine noch nicht lange on.

Aufgefallen ist mir aber, dass statt der
empfohlenen max. 250 MB für
temporäre Internetfiles 1024 MB
eingestellt waren. Macht das der Explorer
oder die XP-Installation selbst? Ich habe
nichts dergleichen eingegeben.


Uwe

Ich weiß nicht wo du deinen Explorer her hast aber bei mir sind 50 MB eingestellt, was auch empfohlen wird. Aber wenn deine Prozessorauslastung dauerhaft bei 100% stehen bleibt deutet das eindeutig auf einen Wurm hin. Ein normaler PC hat ohne eine Aktion auszuführen meistens eine Auslastung unter 10-20%.
Bitte warten ..
Mitglied: Auweh
28.12.2007 um 21:29 Uhr
jou,
mehr Speicher für temporäre Internetfiles habe ich normalerweise auch nicht - deshalb ja meine Verwunderung. Wie gesagt - ich habs nicht eingestellt. Der Explorer ist original von meiner XP-Disc und das Update direkt von MS, mit Genuine Test und allem Drum und dran.

Habe vom betreffenden User bis jetzt keine Rückmeldung - scheint also nach dem Löschen des Browser-Verlaufs und der Cookies zu gehen.

- Abwarten -

Uwe
Bitte warten ..
Mitglied: wengelnik
28.12.2007 um 21:31 Uhr
- Abwarten -

Uwe

Dann hoffe ich mal für dich das es so bleibt.
Bitte warten ..
Mitglied: Auweh
01.01.2008 um 14:04 Uhr
soooo,
nun hab ich den Wurm, oder was es auch sein mag in Aktion gesehen,
folgendes ist passiert:

Ein unverdächtiger Link (offizielle Page des Kultusministeriums) wurde vom User mehrmals aufgerufen bei dem Versuch eine Pressemitteilung zu öffnen. Die kam schon mal nicht, statt dessen wurde immer wieder die selbe Seite geöffnet. (Gegenprobe auf einem anderen Rechner hat funktioniert.) Dann plötzlich begann der Explorer wie wild Elemente herunterzuladen. Prozessorauslastung bei diesem Prozess 99%. Also gut, hab ich gedacht - guckste mal, was er da so verrückt runtergeladen hat - Aber: in den temporären Internetfiles Ordnern war nix drin, keine Cookies, keine htmls. Ich habe nun erneut sämtliche temporären Inhalte gelöscht. Auffallend war der mehrfach verzeichnete Ordner CONTENT.IE5, mit veschiedenen Größen. Der Größte 4.3 MB, der kleinste 20 Kb. Die 4.3 MB Datei ließ sich nicht entfernen, da laut Taskmanager der Explorer weiterlief, ohne jedoch im Vordergrund sichtbar zu sein. Erst nach dem Beenden des Prozesses ließ er sich löschen.

Eine Überprüfungung der Temporären Ordner, und der ganzen Systempartition C mit Windows-Defender, Bitdefender und Avira gab keinen Befund. System läuft im Moment auch wieder normal.
Kennt jemand diesen Schädling und weiß, wie man ihn wieder los wird?

Uwe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 Explorer.exe friert bei aufruf von Netzlaufwerken ein (6)

Frage von Hanuta zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Exlorer.exe friert ein (13)

Frage von Hanuta zum Thema Windows 10 ...

Windows Server
Server 2012 R2 Cleanmgr.exe mit Systemdateien bereinigen? Wie? (4)

Frage von busteron zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...