Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ifmember - Abfragen im Loginscript auf Windows 7 funktionieren nicht

Frage Microsoft Windows Netzwerk

Mitglied: ichbindernikolaus

ichbindernikolaus (Level 1) - Jetzt verbinden

11.02.2010, aktualisiert 14:21 Uhr, 8118 Aufrufe, 1 Kommentar

vorhandene Konfiguration:

Workstation: beliebige Workstation mit Windows 7 Professional 64bit (Domänenmitglied)
Server: Windows 2003 SBS SP2 (aktueller Patchlevel)

Hallo zusammen.

Ich habe hier ein kleines Problem mit den ifmember-Abfragen im Loginscript.
Die Windows7-Clients ignorieren Kommandos damit schlichtweg. Keine Fehler- oder sonst irgendeine -meldung.
Die Freigabe- und Sicherheitseinstellungen auf dem Server passen.
Manuell kann ich die betroffenen Netzlaufwerke auch mappen.

In einigen IT-Boards wird immer nur von "UAC abschalten" geschrieben, doch das hilft bei mir leider absolut gar nichts.
(zumal selbst das Deaktivieren der UAC auch nur eine vorübergehende Maßnahme sein sollte, denke ich zumindest)
Sonst taucht zu diesem Problem noch nichts wirklich aussagekräftiges im Netz auf (oder ich bin zu dumm zum suchen).


Hat von Euch vielleicht noch Jemand eine Idee dazu?
Bin für jeden Tipp dankbar...

Gruß Nikolaus
Mitglied: DerWoWusste
11.02.2010 um 22:39 Uhr
Moin.
Bei mir geht es mit Win7 und einem solchen Logonskripteinsatz von ifmember und net use.
Stell mal Dein Skript hier rein.
Außerdem: setz hinter jede Zeile den Befehl
pause
und lass das Skript sichtbar ablaufen, siehe http://technet.microsoft.com/en-us/library/cc975927.aspx
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...