Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6.0 und Mysql4.1 mit Joomla -Seitenaufbau manchmal langsam

Frage Internet CMS

Mitglied: 23464

23464 (Level 1)

12.12.2006, aktualisiert 12.03.2007, 9084 Aufrufe, 2 Kommentare

Hallo Leute,
wir nutzen seit ca 4Monaten eine Windows2003 IIS6.0 Mysql4.1 und PHP 4.42 mit dem CMS Joomla 1.0.9-1.0.11 Mittlerweile gibt es 4 laufenden Datenbanken mit jeweiliger Joomla-Installation. Dass ganze läuft mit SSL. Nach anfänglichen Schwierigkeiten sind die Webseitenprojekte gut gelungen. und werden kreuz und Quer von ca. 60-80 Usern verstreut genutzt auch von extern. Wir nutzen hier ein 6000er DSL Leitung mit 512 kb im upload.

Nun mein Problem: Zu unterschiedlichsten Zeiten wird der Webseitenaufbau immer langsamer. So ein Seitenaufbau kann dann schon ca. 15 sekunden und mehr dauern...parrallel habe ich darauf geachtet, ob sich andere Webseiten normal schnell aufbauen...= das ist der Fall! Es geht wirklich nur um die Joomla Webseiten..!!!Hinweis: nach einem Server-Neustart ist der Seitenaufbau wieder schnell!

Ich lese überall dass Joomla besser auf einem Apache Server läuft und mit ihm auch empfohlen wird.
Liegt der träge Seitenaufbau am IIS mitMysql4.1 oder liegt es an der DSL Leitung zwecks upload...!?

Wenn es am IIS mit der MYSQL Anbiednung event. liegt, -->kann mann da noch was anpassen (tunen) Ich wäre super dankbar, wenn Ihr den einen oder anderen Tipp hättet.

Vielen Dank schon mal!!!
Kluudi
Mitglied: burner2000
15.02.2007 um 14:36 Uhr
Hallo Kluudi,

wie hast du Joomla auf dem IIS zum laufen bekommen. Hab die JoomlaVersion 1.0.12 installiert. Der öffentliche Bereich funktioniert (mit den Demodaten) scheinbar fehlerlos, im Backend fehlt aber die obere Navigationsleiste. Ohne die ist an ein Arbeiten mit Joomla nicht zu denken.

Gruss
Chris
Bitte warten ..
Mitglied: 23464
15.02.2007 um 15:53 Uhr
Hi, wichtig sind das in der configuartion.php vom Joomla root
$mosConfig_live_site = 'http://www.xxxx.de'; ganz wichtig ob http oder https!
die PHP.ini muss auch entsprechend eingestellt werden
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
ARR und IIS in DMZ (2)

Frage von Philipp.S zum Thema Windows Server ...

Webentwicklung
gelöst IIS 10 ASP Parserfehler auf Windows 10 (10)

Frage von Nexder zum Thema Webentwicklung ...

Windows Server
gelöst IIS https binding mag nicht (12)

Frage von H41mSh1C0R zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...